Probleme seit D-LAN benutzung?

Hallo,

Ich habe schon viele Foren durchstöbert und kann mein Problem nicht lösen!

Ich habe versucht einen PC per D-LAN mit dem Router zu verbinden, was jedoch nicht ging. Seit dem funktioniert das WLAN aber nicht mehr richtig. Ich komme sehr langsam ins internet, google braucht ca 2-3 minuten zum laden und ich kann den Router nicht anpingen (192.168.0.1). Andere Geräte im Netzwerk tlws schon. Das sieht dann so aus, dass der erste ping 1-2 sek dauert, der 2. und 3. ping geht ganz schnell und der 4. Ping ist eine Zeitüberschreitung. Ich komme echt nicht mehr weiter, da andere Geräte wunderbar funktionieren.

Dazu muss ich sagen, dass ich wegen des langen weges zum Router einen Repeater benutze, über den die Geräte im 1. OG verbunden sind. An dem Repeater wird das Problem allerdings auch nicht liegen, da wie gesagt andere Geräte über diesen Repeater auch funktionieren.

Bitte helft mir, ich brauche dringend einen Lösungsansatz, bitte keinen Anfängerkram, das habe ich alles schon versucht.. Netzwerktreiber und windows neuinstallation haben auch nichts gebracht...

Feste IP / Dynamische IP bringt übrigens auch keinen Unterschied!

Hier noch ein paar gerätedaten:

Router: Kabelrouter von Kabeldeutschland
Repeater: TP-Link TL-WA854RE
Netzwerkkarte: Gigabyte - Intel Dualband Wireles-AC 7260
BS: Windows 10 Home - 64Bit

mit freundlichen Grüßen

Computer, WLAN, Technik, Netzwerk, dLAN, Technologie, Repeater
1 Antwort
Habe ich nun wirklich einen DSL-Anschluss mit 50.000?

Hallo,

ich habe bei 1&1 meinen DSL-Vertrag mit 16.000 gewechselt und habe nun einen neuen DSL-Vertrag mit 50.000. Zu dem neuen Vertag habe ich mir auch einen neuen Router bestellt und der heißt Fritz!Box 7650 MF (Homeserver Speed).

Vorher hatte ich jedenfalls einen DSL-Vertrag mit 16.000 und den Router Fritz!Box 7412 mit dem Fritz!Box Repeater 310. Für den neuen Router Fritz!Box 7650 MF (Homeserver Speed) wollte ich erstmal keinen Repeater kaufen.

Als ich nun mit dem neuen Router und dem neuen DSL-Vertrag im Internet war, kam es mir nicht so vor das sich etwas verbessert hat. Stattdessen kam mir die neue Internet-Verbindung schlechter vor als mit der alten 16.000 DSL-Verbindung (und dem alten Router + Repeater).

Auf YouTube z.B. passiert es nun häufig das die Videos während der Wiedergabe an Bildqualität verlieren (Pixel-Matsch) und es dann manchmal 10 Sekunden dauert bis das Bild wieder scharf ist.

Der alte Router konnte jedenfalls nur 2,4 Ghz senden und der neue Router kann nun 2,4 Ghz und 5 Ghz senden. Und der PC und meine Videospiel-Konsole können nur 2,4 Ghz empfangen.

Hier sind die DSL-Werte der alten Internet-Verbindung:

Fritz!Box 7412 mit 16.000 DSL - 13.000 kbit/s (kann der alte Router von 1&1 empfangen)

Fritz!Box Repeater 310 - 144 Mbit/s (können vom alten Router empfangen werden)

Und hier sind die DSL-Werte der neuen Internet-Verbindung:

Fritz!Box 7560 mit 50.000 DSL - 109,34 Mbit/s (kann der neue Router von 1&1 empfangen)

Einen Repeater der zum neuen DSL-Vertrag passt habe ich nicht.

Hat sich nun meine Internet-Verbindung nach den DSL-Werten verbessert oder verschlechtert?

Und wäre es besser den Fritz!Box Router 7590 (Homeserver Speed Plus) zu nehmen?

Vielen Dank im Voraus für eure Antworten!

PC, Computer, Internet, WLAN, Technik, 1und1, DSL, Fritz Box, Router, Technologie, Repeater
6 Antworten

Meistgelesene Fragen zum Thema Repeater

Devolo Wifi Repeater blinkt nur noch grün, seitdem wir einen neuen Router haben, woran liegt das?

1 Antwort

IP-Konfigurationsfehler beim WLAN (Fritzbox)?

2 Antworten

Mit Repeater verbunden aber kein internetzugang! Logilink

2 Antworten

Kennt jemand die o2 homebox 6441?

3 Antworten

Dymond WR03 Internet Seite zum einrichten geht nicht?

3 Antworten

Fritz Repeater mit Easybox 804 verbinden klappt nicht?

3 Antworten

Devolo Wlan Repeater wird nicht angezeigt?

1 Antwort

Fritz!WLAN Repeater 450E Passwort

6 Antworten

Wie bekomme ich den WLAN-Reapeater WLR.360-wps eingerichtet?

1 Antwort

Repeater - Neue und gute Antworten