Laptop hat plötzlich kein Internet mehr, sagt Kein Internet, gesichert?

Seit längerer Zeit ist es alle 30-60 Minuten vorgekommen, dass mein Laptop plötzlich einfach keinen Zugriff mehr auf das Internet hatte. Er ist immernoch mit dem Netzwerk verbunden, hat aber kein Internet mehr. Was es dann immer behoben hat war, kurz die Verbindung zu trennen und wieder zu verbinden. Aber jetzt passiert es viel häufiger, alle maximal 10 Minuten, und es reicht auch nicht mehr aus nur die Verbindung zu trennen und wieder herzustellen, sondern ich muss die WLAN-Funktion des Laptops vollständig deaktivieren, woraufhin sogar das Symbol kurzzeitig verschwindet, und muss sie dann neu anschalten und mich mit dem Netwerk verbinden, wobei es trotzdem noch vorkommt, dass es nicht hilft und ich es nochmal machen muss, bis es klappt. Aus irgendeinem Grund hängt mein Laptop, der eine ziemlich hohe Leistung hat (Asus G Series, 16GB RAM, intel core i7, NVIDIA Geforce GTX 980M) jetzt plötzlich auch hin und wieder (Maus bewegt sich erst verzögert). Und es ist 2 Mal vorgekommen, dass er einen Blue-Screen hatte (kernel_security_check_failure). Hat irgendwer eine Ahnung, was ich tun kann? Ich brauch den PC unbedingt, ich studiere gerade (online), so kann ich unmöglich Vorlesungen gucken oder an Zoom-Konferenzen Teilnehmen, die Probleme haben sich genau jetzt wo ich gestern umgezogen bin verschlimmert und ich habe keine Alternative. Bitte helft mir

PS: Ich bin bei o2 und habe einen Homespot mit 50mbit, der für mein Handy auch gut und stabil funktioniert. Davor gab es die Probleme beim PC auch (auch o2, andere Leitung), aber lange nicht so schlimm und keine Blue-Screens, also denke ich nicht dass es am Router liegt

Computer, Internet, Internetverbindung, Technik, O2, Asus, Internetprobleme, Technologie, Bluescreen, Asus-Laptop, Laptop
Ab wann muss der Internetprovider eine Gutschrift veranlassen?

Hallo,

ich habe seit einigen Monaten Probleme mit meinem Internet. gebucht habe ich eine

600 Mbit/s Download | 300 Mbit/s Upload.

Leitung bei der deutschen Glasfaser jedoch kommen seit Monaten nur

93.0 Mbit/s Download | 31.5 Mbit/s Upload

an erst dachte ich, das es an meinem alten Holz Rechner liegt.
Jedoch konnte ich mit meinem neuen System keinerlei Verbesserungen feststellen. Hier mal die E-Mail, die ich meinem Anbieter gesendet habe.

Sehr geehrte Damen und Herren 
Leider erreiche ich seit Monaten nicht die Gebuchten 600 Mbit/s Download | 300 Mbit/s Upload.
Erst dachte ich, dass es an meinem alten Holzrechner lag, jedoch kann ich mit meinem neuen System keine
Verbesserungen feststellen, sonder leider immer noch das, was ich bis jetzt messe. (Siehe Screenshot)
Um einen Fehler in der Verkabelung auszuschließen, haben wir einen Elektriker kommen lassen, 
der alle verlegten Cat7 Leitungen via Lan Kabel Messgerät geprüft hat. Dieser konnte uns bestätigen, 
dass unser verlegtes Kabel keine Beschädigungen oder Beeinträchtigungen zeigt.
Ich würde sie bitten, diesem Problem auf die Spur zu gehen und für eine schnelle Lösung zu sorgen.
desweitern würde ich sie darum bitten zu analysieren, seit wann genau dieses Problem besteht, um eine entsprechende Gutschrift zu veranlassen.
Mit freundlichen Grüßen 
*ich

kann ich mit einer Analyse rechnen ? und wenn ja wie sehen die Aussichten auf eine Gutschrift aus?

lg enteR

Internetverbindung, gutschrift
Develo Verstärker einstellen?

Hey,

Also oh mann... Ich fang von ganz vorne an.
Ich wollte eigentlich nur die automatische Portfreigabe (wie man an meinen Fragen vorher) für meinen Laptop freigeben. Und als ich das auf fritz.box eingestellt hab aber es nicht funktioniert hat dachte ich das es an unseren Verstärker liegt mit dem ich verbunden bin (Develo). Und dann bin ich durch die Fritz.Box Seite auf die Develo Einstellungen gekommen. Und ich hab links unten ich weiß nicht mehr genau wo. Links unten hingeklickt ich glaub da war WLAN Einstellungen oder sowas. Und hab ich irgendetwas mit W ... kein WPS irgendwas mit W ausgeschaltet aber sofort wieder eingeschaltet. Und aufeinmal ist die Verbindung mit Develo abgebrochen seit heute früh. Man findet Develo immernoch am PC oder am Handy zum verbinden aber wenn man sich verbinden möchte „Keine Verbindung zu diesem Netzwerk möglich“. Dann wollte ich wieder in die Develo Einstellungen. Aber das geht ja nicht weil ich nur in die Develo Einstellungen komm wenn ich mit Develo verbunden bin. Wir haben ein relativ großes Haus und sind auf den Verstärker angewiesen weil das WLAN der Fritzbox nur für den Keller reicht. Ich habe seitdem alles versucht hab alles ausgemacht oder ausgesteckt. Alles zurück gesetzt am Router und beim Develo Verstärker. Online gegoogelt wirklich alles. Ich weiß nicht mehr was ich noch machen kann und meine Familie weiß nicht das vermutlich ich für das ganze Schuld bin. Ich hoffe jemand kennt sich hier gut aus und kann mir helfen.

Vielen Dank für eure Antworten.

WLAN, Internetverbindung, Technik, developer, Fritz Box, Verstärker, wlan router, Fritz Wlan, wlan-problem, Fritzbox 7490
Internet über Kabelanschluss. Besserung durch Wechsel von Vodafone zu o2?

Hallo Leute,

seit zwei Monaten habe ich einen Vertrag mit Vodafone über eine 1-Gigabit-Leitung und seit Tag 1 fast tagtäglich nur Probleme mit dieser. Immer zur Abendzeit bricht die Verbindung gegen 20.30/21 Uhr ein und ich dümpel mit einem 180er Ping, einem DL von 15/20 Mbit und einem UL von unter 1 Mbit herum.

Alle paar Tage habe ich bei der Störungshotline angerufen, ich hatte zwei Techniker, die nicht nachhaltig helfen konnten. Laut deren Aussagen gibt es einfach Probleme mit irgendwelchen Störungssignalen, die dann im gesamten Ort die Leitung lahmlegt. Auch Freund und Bekannte haben diese Probleme. Immer zum selben Zeitpunkt. Vodafone bekomme es nicht behoben und ich habe keine Nerven mehr und glaube auch nicht an eine schnelle Lösung.

Laut der Vertragsabteilung von Vodafone habe ich aufgrund meiner jetzt schon beachtlichen Störungshistorie ein Sonderkündigungsrecht. Das habe ich soeben auch in Anspruch genommen und ein Schreiben per Kontaktformular verfasst.

Ich habe zwei potentielle Internetanbieter für die Zeit nach Vodafone gefunden. Zum einen die Telekom mit einer leider nur 50 Mbit-Leitung über DSL, aber dafür womöglich wesentlich stabiler. Und zum anderen o2, die mittlerweile auch über Kabel anbieten. Hier stellt sich für mich jedoch die Frage, ob o2 es per Kabel in meinem Ort besser als Vodafone kann. Immerhin werden ja die selben Leitungen genutzt. Das Backbone soll ein anderes sein - was auch immer das sein mag. Aber bringt das für mich einen Unterschied?

o2 wäre irgendwie mein Favorit, da sie 250 Mbit anbieten. Jedoch ist das dann auch nur interessant, wenn die Stabilität gegeben ist. Nochmal sowas wie jetzt bei Vodafone brauche ich nicht. Damit ist Zocken nicht wirklich möglich.

Vielleicht hat ja jemand hier Ahnung von der Materie oder selbst Erfahrungswerte sammeln können.

Ich bin jetzt schon dankbar für einen Rat.

Beste Grüße!

Marvin

Internet, Internetverbindung, O2, Kabel, Kabelanschluß, Vodafone

Meistgelesene Fragen zum Thema Internetverbindung