Probleme mit FRITZ!Box!7490?

So ihr lieben, ich vertraue mal auf eure Erfahrungen:)

Folgendes:

unser Router gibt seit heute kein wlan von sich. Gestern haben wir unser Festnetz-Telefon ausgetauscht und über den Router angemeldet, soweit so gut. hier war es auch noch möglich, sich in die FRITZ!Box einzuloggen.

heute Nachmittag wollten wir unseren Drucker mit dem wlan verbinden, da dieser rausgeflogen war. Hier wurde auf dem Router die WPS-Taste gedrückt. Auf dem Verstärker später ebenso, um die Geräte zu verbinden. Dies war ohne Erfolg und seitdem blinkt die wlan Taste des Routers - mal auch etwas schneller.

das wlan wird weder im Handy, noch Tablett oder sonstigen Geräten angezeigt.

der Router wurde ausgeschaltet, neugestartet und die Leitungen wohl auch überprüft, an denen es laut Angabe des Anbieters nicht liegen kann.

ein anderer Router wurde angestöpselt, gab aber auch kein Internet von sich.

wo liegt der Fehler und wie komme ich ins Internet? Mit dem Internet-Anbieter wurde mehrmals telefoniert, seinerseits ist kein Fehler zu finden.

die Taste des wlans blinkt ständig und über lan ist auch keine Verbindung herzustellen. In den Router kann ich mich nicht einloggen, da ich dafür ja im wlan sein muss - welches er nicht hergibt.

das Telefon flog vorhin leider auch aus der Verbindung raus.

da ich im Homeoffice bin, bin ich leider auf eine Netzwerkverbindung angewiesen. Vielleicht weiß hier ja jemand, wie sich das ganze lösen lässt.
danke!

Internet, WLAN, Internetverbindung, Netzwerk, FRITZ!Box, Router, WLAN-Router, Repeater
Warum gibt meine Fritz Box nur exakt 16 MBits über Wlan aus?

Hallo und im Voraus vielen Dank für die Hilfe!

Ich habe ein kurioses Problem mit meiner FritzBox, bzw. mit meinem Internetanbieter:

Als wir vor zwei Jahren in der aktuellen Wohnung eingezogen sind, war zunächst kein Glasfaser verfügbar. Ich habe dann einen DSL-Tarif mit 16 MBits Downloadrate gewählt. Im November letzten Jahres bin ich dann auf einen Glasfasertarif mit 200 MBits Downloadrate gewechselt. Über Lankabel an meinem Router ist dies auch verfügbar - schön und gut.

Allerdings empfange ich an sämtlichen Geräten (alles neue Geräte, wie z.B. neue Iphone 13, etc.) lediglich 16 MBits und zwar GENAU 16 MBits. Manchmal weniger, niemals jedoch mehr. Es fühlt sich beinahe so an, als wäre da eine Art Drossel drin. Es ist übrigens egal, wo ich den Speedtest mache. Auch direkt neben dem Router gemessen, erhalte ich diese Werte.

Da ich dachte, es läge an der Fritz Box (Modell 7590 AX v2), welche ich von meinem Anbieter bekommen habe, habe ich mich mit AVM kurzgeschlossen und Zahlreiches ausprobiert. Am Ende habe ich eine neue FritzBox von AVM erhalten, bei der das Problem jedoch weiter besteht.

Mein Internetanbieter konnte mir bislang auch nicht wirklich helfen (Man kümmert sich ....Die Kollegen melden sich bei Ihnen ...usw.) und langsam ist meine Laune echt im Keller.

Wäre also mehr als freundlich, wenn mir da jemand helfen kann :-)

Internet, WLAN, Internetverbindung, FRITZ!Box, Router, WLAN-Router
Routerproblem?

Hallo,

Ich habe folgendes Problem:

Ich bin Kunde bei Vodafone und hab da entsprechend einen Vertrag abgeschlossen und einen Router erhalten.

Mir ist aber nun aufgefallen, dass zu bestimmten uhrzeiten das Internet langsam wird und auch mein ping sehr hoch wird.

Wieso passiert das immer zu den ca. Gleichen uhrzeiten? Meistens so ab 17 Uhr bis 22 Uhr. Liegt es daran, dass zu dieser Zeit besonders viele Leute das Internet nutzen? (Ich wohne in einem großen wohnkomplex)

Außerdem zahle ich für 1000mbit/s bekomme aber im Moment z.b. nur 88.

Also vom Server aus sind es im Moment 1035 aber an meinem PC kommen eben nur 88 an und ich frage mich ob das am Router liegt. An den lankabeln kann es nicht liegen wir haben 4 unterschiedliche ausprobiert und auch welche neu gekauft. Und an meinem PC liegt es auch nicht, da mein freund genau die selben probleme an seinem PC hat und ein weiterer bekannter von mir der im selben haus lebt aber in einer anderen wohnung hat auch genau diese probleme.

Ich bin mir also sehr sicher dass es an Vodafone oder am Router liegen muss. Den Router haben wir aber mit dem Vertrag gebucht also der Router war da mit dabei und die können mir doch keinen Router schicken der maximal 500mbits packt wenn ich einen vertrag habe der 1000mbits leisten soll oder?!

Support wurde auch schon 3 mal benachrichtigt und getan hat sich leider nix.

Vertrag kündigen weiß ich nicht ob das geht weil wir den eigentlich für 2 Jahre abschließen mussten aber man kann mich ja nicht in einem Vertrag halten, bei dem die versprochene Leistung nicht erbracht wird.

Hier nochmal Bilder mit den Daten:

Achso und der Router und mein PC sind im selben Raum also die Distanz beträgt 2m maximal

Routerproblem?
Internet, WLAN, Internetverbindung, O2, Netzwerk, IT, DSL, FRITZ!Box, LAN, LTE, Router, Telekom, Vodafone, WLAN-Router

Meistgelesene Fragen zum Thema WLAN-Router