Meine SSD funktioniert bei Windows 11 nicht (Samsung SSD)?

Ich habe 2 identische "Samsung SSD 980 1TB". Beide werden im Bios erkannt. In Windows 11 unter Computerverwaltung nur eine. Also ich kann nur auf eine SSD zugreifen. Im Gerätemanager unter Laufwerk wird diese aber erkannt.

Ich habe (wahrscheinlich) herausgefunden, dass die untere Samsung SSD 980 1TB die fehlerhafte ist, da -->

Links ist die, die (wahrscheinlich) nicht funktioniert. Und auf der rechten Seite ist die, die funktioniert. Ich habe auf dieser, die funktioniert, schon Windows 11, Programme, etc. installiert. Die geht. Die andere wird aber nicht erkannt in der Computerverwaltung:

Ich habe auch keinen Plan mehr, was ich tun soll. Ich habe erst vor kurzem erfahren, das man die SSD, die nicht funktioniert, Deinstallieren soll:

oben wahrscheinlich nicht fehlerhaft ^

unten wahrscheinlich fehlerhaft ^

Ich weiß aber nicht, was dann mit der passiert und ich bin mir zudem unsicher, ob es die untere oder die obere SSD ist, die fehlerhaft ist. Ich glaube halt, das alle gespeicherten Inhalte deinstalliert werden und diese nicht mehr abgerufen werden können.

Wisst Ihr, was ich tun soll? Ich habe auch mal gefragt. An der SSD (von der Hardware) ist nichts beschädigt. Und ich habe die Steckplätze von beiden SSD vertauscht und mal in komplett andere Steckplätze eingelegt. Nichts hat sich geändert. Ich habe auch einmal die, die funktionierte, rausgemacht. Das hat auch nicht geholfen. Also es muss schon an der Software liegen. Und speziell meine Ich von Windows 11. Ich habe schon eine externe Festplatte drangemacht und einen USB-Stick. Diese sind einmal "Volume (D:)" und "(E:)".

Meine SSD funktioniert bei Windows 11 nicht (Samsung SSD)?
Computer, Computerproblem, SSD, M.2 SSD, Windows 11
M.2 wird im UEFI nicht mehr erkannt!.?

Hallo zusammen,

bevor nun irgendwelche Kommentare à la: Du bist Experte und weißt es nicht und bla, lasst es. Auch ein Techniker kommt an seine Grenze und denk so langsam, dass er einen Schatten hat.

Folgende Situation:

Habe mir eine 6700xt, ein 700W Netzteil und einen neuen Case (Silent Base 800) gekauft. Da ich diese Woche im HO bin, habe ich mir gedacht: Nun hast Zeit und kannst dich an deinen Rechner ran machen.

Nun denn, Rechner runter gefahren und angefangen. Alte 1660ti rausgebaut, Kabel abgeklemmt, Board rüber ins neue Case und alles schön zusammen gebaut.

Nun denn, was soll ich euch sagen, ich starte den Rechner und das UEFI begrüßt mich. Hm, warum auch immer.... Bis ich irgendwann raus gefunden habe, dass meine M.2 wo sich mein BS befindet im UEFI nicht mehr erkannt wird.

Nun habe ich zwei Optionen, entweder habe ich meine M.2 zerschossen oder mein Board (MSI B450 Gaming Plus Max)

Und ja, war geerdet....

Habt ihr eine Ahnung was es sein kann? Ist meine erste Radeon, nicht dass ich irgendwas falsch gemacht habe. Der Rechner läuft, die anderen SSDs werden alle erkannt.

Nun habe ich mir ein USB M.2 Adapter bestellt, kommt am Freitag.

Danke im Voraus für eure Hilfe.

Gruß Sonic

EDIT// Es war der M.2 Speicher... Wie auch immer dieser beim umbauen kaputt gegangen ist :( Zum Glück alles schön in der NAS zwischengespeichert ^^

PC, Computer, Technik, GPU, Grafikkarte, AMD, MSI, Technologie, M.2 SSD

Meistgelesene Fragen zum Thema M.2 SSD