Manche Seiten laden nicht bei Windows 10, warum?

Hallo und zwar habe ich folgendes Problem.

Seit dem ich einen neuen Rechner habe, mit Windows 10 Pro, laden manche Seiten nicht mehr und kommen mit der Fehlermeldung, dass die Seite entweder zu lange lädt, oder keine Netzwerkverbindung besteht.

Alle anderen Seiten wie z.B YouTube, Facebook, Google, Amazon etc. funktionieren einwandfrei und sehr schnell. DSL Speedtest war auch positiv.

Mein Rechner ist mit Lan verbunden. Die Seiten funktionieren aber auf andere Geräte:" Handy, Xbox etc.". Auch auf einem anderen Laptop funktioniert alles, nur auf diesem Rechner mit Windows 10 Pro nicht richtig.

IP Zuweisung: Automatisch (DHCP)
Manuelle Einstellung bei IPV4 und 6 ist nichts eingetragen, aber bei den Eigenschaften ist alles eingetragen.

Ich habe mich dumm und dämlich gesucht, aber ich verstehe einfach nicht, wo das Problem ist.

Auch habe ich versucht per cmd die Websiten zu Pingen, ohne Erfolg. Zum testen habe ich auch Seiten gepingt, die funktionieren und siehe da, funktioniert.

Das selbe Problem habe ich mit Twitch.tv. Manchmal lädt es gar nicht und sagt mir, dass ich aufgrund eines Netzwerkproblems den Player nochmal laden soll, oder es funktioniert direkt. Andere Websiten funktionieren gar nicht bzw. laden so lange, bis ne Fehlermeldung auftaucht.

Was Windows 10 angeht, bin ich ne Flasche. Kenne mich nur mit Windows 7 aus, daher ist das Neuland für mich. Alle Treiber sind installiert und aktuell. Firewall habe ich deaktiviert zum Test (ohne Erfolg) und sonst habe ich keinen Antivirus Programm installiert, der es blockieren könnte.

Ich komme nicht mehr weiter, daher bitte ich euch um Hilfe.

Computer, Website, Technik, Technologie, Fehlermeldung, Windows 10 Pro
Wieso kann ich auf meinem Notebook Windows 10 nicht installieren?

hallo,

ich habe nach der Anleitung hier einen USB Stick erstellt, um von Stick aus Windows 10 auf meine SSD Festplatte im Notebook zu installieren:

https://www.youtube.com/watch?v=pko3HwAod-E
(Windows USB-Stick erstellen und bootfähig machen zum Installieren | Windows 10 7 8"

Hier die Liste an Befehlen, mit denen ich den Windows 10 Stick erstellt habe:

In „diskpart“ folgende Befehle: 

list disk
select disk 2
clean
create partition primary
acitve
select partition 1
format fs=ntfs quick
(ntfs deshalb anstelle von fat32, da der Stick grösser als 4GB ist)
assign

In der Eingabeaufforderung folgende Befehle:

bootsect /nt60 f:

Am Ende den gesamten Inhalt der Windows 10 DVD auf den Stick kopieren.

Das Problem: Der Stick startet auch, aber ich kann ihn auf meinem HP Notebook komischerweise nur booten, wenn ich im BIOS legacy einstelle. Nur dann erscheint der Stick mit F9 im Bootmenü beim Einschalten des PCs. Wenn ich legacy im UEFI abstelle, nur UEFI aktiv ist, erscheint bei F9 der Stick nicht im Bootmenü.

Wenn ich dann mit dem Windows 10 Installationsprogramm eine Partition auf der SSD erstellen möchte, , dh nachdem ich eine Partition angelegt habe, (die dann nach dem Erstellen angezeigt wird!) sagt das Installationsprogramm:

"Es konnte keine neue Partition erstellt oder eine vorhandene Partition gefunden werden."

Komischerweise legt das Instlationsprogramm beim Erstellen der Partition nur EINE Partition an und bringt dann die Fehlermeldung. Wenn ich aber früber immer von DVD ein Windows installierte, legt Windows ja immer mehrere Partitionen an, die ja auch nötig sind.

Warum geht das alles hier nicht auf meinem HP Notebook? (HP 17-ca1216ng)

Server, Computer, Technik, Notebook, Linux, linux-server, HP, programmieren lernen, Technologie, Serverprobleme, Windows 10, Windows 10 Pro, Spiele und Gaming

Meistgelesene Fragen zum Thema Windows 10 Pro