Windows 10 reparieren? Blackscreen?

Yo was geht, ich hoffe wirklich irgendjemand da draussen ist in der Lage mir zu helfen.

Heute hab ich meinen PC ganz normal benutzt, und Kaspersky laufen lassen, der hat ein Virus erkannt in Quarantäne geschoben, und daraufhin gelöscht. (So weit so gut) alles ging auch wie gewohnt weiter, nix hat gehangen, Windows 10 halt, buggt aber geht.

Dann hab ich halt irgendwann meinen PC ausgemacht, und original 15 Minuten Später (Ohne energiesparmodus oder das ich etwas berührt habe) startet mein PC einfach neu. Ich hab mir nichts dabei gedacht, als mich auch schon das Reperatursinterface von Windows 10 erwartete 😀 Bei Windows passiert das mal abundzu, und das ist auch okey. Aber aufeinmal fing mein PC an sich jedesmal automatisch neuzustarten wenn der login screen von Windows kommt. (Bild bleibt Schwarz für 7 Sekunden, PC Startet in Reparatur-Modus) Ja und jetzt hab ich noch mehr Probleme denn:

1. Mein PC hat kein Backup, bereits versucht

2. Ich finde meinen Key nicht für Windows, hab alle commands im Internet probiert, und er hat immer irgendwelche Fehler (übrigens möchte ich anmerken das mein Windows 10 nicht gecrackt ist, wir müssen beachten das wir auf gutefrage sind, und da gibt es alle art von "Experten" die meinen die Lösung zu haben)

3. Ich kann mein Windows nicht zurücksetzen, ohne Key, funktioniert das natürlich nicht.

4. /sfc ging auch nicht

Sowie als 5. Dism

Gibt es irgendetwas was ich tun kann? Ich brauche den PC echt dringend...

Vielen dank im vorraus

Windows 10 reparieren? Blackscreen?
PC, Computer, Windows, Technik, BIOS, Windows 10
Warum kann ich nicht auf den erweiterten Start oder BIOS zugreifen?

Ich habe meinen PC heute neu aufgesetzt indem ich unter Einstellungen > System > Wiederherstellung auf Diesen PC zurücksetzen geklickt habe. Nach der Neuinstallation von Windows 11 wollte ich WSL2 installieren, damit ich Docker auf meinem Windows-PC nutzen kann. Um WSL2, den Linux-Kernel und eine Ubuntu-Distribution zu installieren habe ich per PowerShell als Administrator den Befehl wsl --install eingegeben. Als ich den PC daraufhin neu gestartet habe wurde mir durch eine Fehlermeldung bewusst, dass ich die CPU-Virtualisierung nicht aktiviert habe. Daher wollte ich im BIOS meines MSI MAG B550 Tomahawk diese aktivieren.

Wenn ich den erweiterten Start aufrufen möchte bleiben meine Bildschirme (beide per Displayport an meine Nvidia GTX1080 angeschlossen) schwarz mit der Meldung "Kein Signal". Den erweiterten Start habe ich wie folgt versucht aufzurufen:

  • Über Einstellungen > System > Wiederherstellung > Erweiterter Start
  • Die Shift-Taste gedrückt halten während ich auf Neustart gedrückt habe.

Auch direkt in mein BIOS komme ich nicht rein. Hier habe ich alle gängigen BIOS-Starttasten gedrückt (F2, F10, Entf, ...). Anhand der Power-LED am Gehäuse meines PCs sehe ich, dass der PC an ist, jedoch sehe ich nichts.

Ich habe ebenfalls folgendes versucht:

  • Die CMOS-Batterie des Mainboards für 10 Sekunden entfernt und wieder eingesetzt. (Komischerweise wurde mir dann beim Starten von Windows gesagt, dass der PIN zum Anmelden "kaputt" ist und ich ihn neu setzen muss)
  • Einen Bildschirm per HDMI-Kabel direkt an das Mainboard angeschlossen (und auch an einen anderen HDMI-Port der Grafikkarte).

Ich bin dankbar für jede Information, die mir weiterhelfen könnte!

PC, Computer, Betriebssystem, BIOS, Windows 11
Kaputte Festplatte?

Hallo Leute,

Seit ein paar Wochen habe ich Probleme mit meinem Laptop (Lenovo Ideapad 3). Es kamen regelmäßig Bluescreens mit verschiedenen Fehlermeldungen, u.a. "WHEA_UNCORRECTABLE_ERROR", "CLOCK_WATCHDOG_TIMEOUT" und 1-2 andere.

Habe die RAM schon raus- und reingeseteckt, hat nichts gebracht - also neu aufgesetzt, dachte es wäre ein Softwareproblem. Jetzt stecke ich so halb in einem Bootloop. Werde direkt in Bios geleitet, nach mehrmaligen Versuchen bin ich auch 1-2 Mal durchgekommen, nur um kurz danach wieder rausgehauen zu werden. Ansonsten halt Lenovo Symbol und direkt zurück zu Bios. Habe davor aber Windows neu einrichten können.

Systemzeit stimmt. UEFI und Legacy habe ich beides probiert, natürlich auch alle externen Adapter entfernt. Ich denke deshalb, es ist ein Problem an der Festplatte? Kenne mich leider nicht aus. Mir ist aufgefallen, dass im BIOS "Hard disk - Not installed" steht. Das aber auch bei den versuchen, als ich durch kam. Habe eine SSD, weiß also nicht, ob BIOS da unterscheidet oder beides als hard Disk beschreibt. Habe nie etwas übertaktet oder sonstige Spielchen getrieben. Habe auch an ein Problem mit dem Standardtreiber vom WLAN gedacht, da ich nach einigen Abstürzen bis zum erfolgreichen Neustart kein Internet und dort auch keine Optionen hatte.

- Ideapad 3 / AMD Ryzen 5 3500 U & Vega Mobile / 8192 MB / Hard Disk not installed (512GB SSD) / Secure Boot Enabled / Intelligent Cooling / etc. Etc... -

Möchte mir gerne eine 2. Meinung anhören, bevor ich mir ne neue Festplatte zulege. In der Zeit Versuche ich reinzukommen und ein Programm zum Scannen der SSD runterzuladen.

Vielen Dank für jede Hilfe!

PC, Computer, Software, Windows, Technik, Hardware, Festplatte, BIOS, Laptop

Meistgelesene Fragen zum Thema BIOS