LED läuchtet biem Einschallten komisch?

Das Netzteil der LED (100W)ist ein 185W 24V Meanwhell Netzteil. Da die LED jedoch 36V braucht habe ich ein Step up Modul dazwischen geschaltet und auch richtig eingestellt (für Testzwecke 30V 2.6 A) 36V 2.6A. Ich habe nun das Step up Modul auf 30V gestellt so, das es nur sehr leicht leuchtet. Wenn ich die LED ausmache und den durch den Schalter wieder anschalte wird diese für einen sehr kurzen Moment ein sehr hell und den wieder dunkel. So als ob auf einmal 36 Volt kurz durchfließen und sich das Modul denn wieder erinnert und die Voltanzahl wieder auf 30V runterdreht. Wenn ich es vor dem Einschalten auf 36 Volt einstelle passiert das Gleiche bloß schlimmer/heller.

Wie kann ich diesen Impuls oder was auch immer da passiert stoppen so das die LED nicht kaputtgeht ohne ein neues Modul zu kaufen? (Widerstand, Diode, Schalter...???und wenn ja welches denn und wie erkenne ich was ich nehmen muss)

Ich habe es auch mit einem anderen Stepupmodul (anderes Modell)versucht und dort ging alles super und die LED ging auch verhältnismäßig "smooth" an.

Modul am Lüfter:

https://www.ebay.de/itm/DC-Step-Up-Aufwaertswandler-Boost-Modul-DC-DC-Stepup-Spannungsregler-10-60V-12A-/383853233191?_trksid=p2349624.m46890.l49286

das andere:

https://www.ebay.de/itm/402492552131?hash=item5db66cf3c3:g:KPwAAOSwiChfhriX

LED läuchtet biem Einschallten komisch?
Computer, DIY, Technik, Netzteil, Elektronik, Licht, Spannung, Beleuchtung, LED, Technologie, Volt

Meistgelesene Fragen zum Thema Volt