Nur für Experten älterer Stereoanlagen: Kassettenproblem?

Hi, ich habe hier folgende Schneider Musikanlage:

Schneider PowerPack SPP 342 CD

Die gleiche findet man nirgends um euch sie zu zeigen, aber eine sehr ähnliche hier:

Verschenke Schneider Stereoanlage in Baden-Württemberg - Leinfelden-Echterdingen | Stereoanlage gebraucht kaufen | eBay Kleinanzeigen ist jetzt Kleinanzeigen

Ihr Problem ist, dass bei dem Kassettendeck (links, bei dem grünen) der Motor sich dauernd rund dreht, und ich krieg ihn nicht mehr mit der Stop taste gestoppt, er läuft nur vor sich hin, das hat er früher nie gemacht. Als ich das Ding aufgemacht hab, hat sich der Riemen, der daran war in eine ölige klebrige flüssigkeit aufgelöst. Nicht so schlimm, ich will das Kassettendeck vorerst eh nicht nutzen, aber der Motor, der da ganze Zeit seine runden dreht, geht mir nun schon auf die nerven.

Wie kann ich den abstellen ? Ich hatte die Anlage schon geöffnet, und den Stecker des Kassettendecks an der hauptplatine abgezogen, das hat abhilfe geschaffen, aber leider auch meine Kontrolleuchte, ob das ding aus oder an ist gekillt, weil die teil des Kassettendecks ist.

Kann ich den Motor nun irgendwie zwingen stehen zu bleiben (ohne das er kaputt geht). Also irgendwie den Stop Mechanismus auslösen.

Die Kabel von ihm trennen würde ich aber ungern.

Gerät, Audio, System, laufen, HiFi, Motor, Audiotechnik, deaktivieren, Schneider, Stereoanlage, Kassette, geht nicht
Musikanlage Kassettendeck fehler?

Hi!

Ich habe eine ältere Musikanlage hier herumstehen, des Herstellers "Schneider". Es handelt sich dabei um die Schneider SPP 342 CD.

Ich höre öfter gerne mal noch Musik mit dem Gerät. Es ist auch noch nahezu voll funktionsfähig, bis auf das Doppelte Kassettendeck. Leider haben sich bei beiden schon die Gummiriemen in eine Ölige Flüssigkeit aufgelöst... darum soll es aber nicht gehen.

Bei einem, der beiden defekten Kassettendecks läuft nämlich der Motor, und zwar die ganze Zeit! (Der Motor ist mit keinem Gummiband mehr, mit dem Rest des Kassettenrecorders verbunden).

Wenn ich jetzt beim Kassettendeck auf Stop drücke, bringt dass nichts, der kleine Motor läuft einfach weiter ?

Das ratternde Geräusch davon, geht einem natürlich schon auf die nerven, und wird auch nicht gut für den Motor sein, der kann ja auf dauer heiß laufen.

Da ist mir doch eine Idee gekommen, ich stecke auf der Hauptplatine einfach, dass doppelte Kassettendeck vorne aus. Das hat auch funktioniert, nur leider, ist das steckerchen auch für die Kontrolleuchte, die zeigen soll, wenn die Anlage eingeschaltet ist, da diese Teil der Anlage ist.

Das ist jetzt wieder blöd, denn jetzt seh ich nicht, wenn sie eingeschaltet ist.

Kann ich, wenn ich das ding wieder einstecke, dass Kassettendeck irgendwie anders stoppen ?

Audio, Elektronik, System, Lautsprecher, HiFi, Audiotechnik, Schneider, Stereoanlage, Kassette, Kassettendeck
Dating app und system unserer gewohnheiten fair oder unfair und warum ist das so...?

Ich spreche davon das Männer frauen anschreiben, ansprechen wie auch immer aber nicht umgekehrt zumindest nehme ich an das es so ist und ich höre immer wieder das angeblich am einen tag 5 bis 20 männer einer einzigen frau schreiben aber Männern geht es oft so das sie vielleicht von 5 frauen im monat Nachrichten erhalten zumindest nehme ich an das es so ähnlich ist weil als mann ist es z.b ungefähr so das ich von 10 frauen im jahr angeschrieben werde oder eine antwort erhalte ich habe zwar jetzt eine neue app wo das besser läuft aber trotzdem meine frage stimmt das mit diesem vor und Nachteil zwischen Mann und Frau bzw. Unfairen System weil man kennt das ja auch mit dem Thema die Frau tut kochen und der mann tut arbeiten... mich nervt dieses system ehrlich gesagt auch wenn ich weiß das es heute zum glück schon etwas ausgeglichener ist aber findet ihr nicht auch das da eine system Änderung bei so dating Plattformen gehört z.b damit die männer gleich viele Chancen haben wie die frauen vielleicht ist es ja ein Vorurteil aber sagt mir halt meine erfahrung deswegen wollte ich auch nebenbei noch fragen warum wir eigentlich ein so unfaires Schwachsinniges system haben das der mann die frau erobern soll ich verstehe das nicht und akzeptiere es auch nicht gerne :(

Dating, Männer, Fehler, Date, System, falsch, Frauen, Gedanken, Erfolg, Änderung, Glaube, Gleichberechtigung, kennenlernen, Locker, Menge, Partnerschaft, schwer, Vorteile, Nachteile, Plattform, ernst, erobern, unfair, ungleich, wenig
Grafikkarte wird nicht erkannt sowie 2 Monitor?

Hallo,

vor gut einem Monat hat sich mein Computer aufgehangen, den Grund dafür weiss ich bis jetzt nicht. Jedenfalls hatte ich damals alles versucht um aus dem Bluescreen zu kommen und irgendwie Windows zu starten doch es half alles nichts. Nun hab ich vor 2 Tagen Windows neu aufgesetzt und hatte zum Glück keinen Datenverlust. Doch die Probleme sollen da nicht aufhören.

Mein Problem nun ist das mein 2ter Monitor nicht erkannt wird bzw. nur immer einer (am Kabel und Monitor liegt es nicht, habe nämlich schon die Slots umgesteckt und dabei switched er dann immer auf den jeweiligen Monitor).

Es fiel mir auch auf das im Task Manager die GPU fehlt, diese kann ich auch nicht unter Ansicht hinzufügen.
Ich versuchte natürlich auch schon die nötigen Treiber herunter zu laden, doch da kommt ein weiteres Problem. Jedes Mal wenn ich den Treiber installiere hängt er sich wieder auf wie schon vor einem Monat. Der einzige unterschied jedoch ist, dass ich mithilfe der Starthilfe in Windows reinkomme und er sich zum Zeitpunkt von vor der Treiber Installation wiederherstellt.
(Zusatzinformation: Er hängte sich gestern auch bei einem Windows update auf, das er verlangte, dieses konnte er jedoch trotzdem installieren, aber kam nur durch die Starthilfe wieder ins System)

Virus kann außerdem schon ausgeschlossen werden.

Ich hoffe ihr versteht die Frage, freue mich über jede Antwort weiß nämlich nicht wirklich weiter 😅

Danke im Voraus

Windows, Monitor, Grafikkarte, System, Treiber, Windows 10
Probleme mit Laptop?

Hi,

Habe hier einen Laptop, er weist seit neuestem ein Problem auf.

Er leidet gern an Abstürzen, wenn er am Netzteil angeschlossen ist. Wenn nicht, also er vom Akku läuft ist alles in Ordnung. Oder, wenn man ihn am Netzteil angeschlossen hat, und ihn wahnsinnig hoch erhitzt, (also bis zu 70°C), während er auf den 70°C bleibt, ist auch am Netzteil alles ok, 50°C sind die unterste Schmerzgrenze, da stürtzt er ständig ab (wenn er am Netzteil ist).

Doch wie zeichnen sich die Abstürze aus ?

Da gibt es 2 Szenarien.

Szenario 1: (meistens): Laptop Bildschirm, wird von einer auf die nächste Sekunde mitten im Betrieb einfarbig, also komplett, und der PC macht dann auch nichts mehr, außer sich per Knopf abschalten zu lassen.

Szenario 2: (seltener): Pc geht komplett plötzlich aus. 3 Sekunden später wieder an.

Die Ereignisanzeige, sagt außer das Windows unerwartet heruntergefahren wurde, dazu nichts.

Welches Betriebssystem ?

Windows Vista. Ich weiß klingt verrückt, es handelt sich hier allerdings um meinen alten Retro Laptop, von dem ich mich nie trennen möchte, da er mich immer gut begleitet hat. Außerdem ist er noch da für meine alten schönen Programme. (Bin auch hobby - computerbastler).

Doch dieses Problem bringt mich zum verzweifeln, aufgrund von allem was ich schon versucht habe.

Aber auch keine sorge, jedes andere Betriebssystem stürtzt ab, Windows 10, Vista, 7 und auch Linux.

Info: Lässt man Windows Vista / 7 / 10 etc. im "Höchstleistungsmodus" laufen, wird er scheinbar von selbst Warm genug, das er ganze Zeit an bleibt (nur beim starten hat er dann oft noch, wenn er im kalten stand probleme)

Im Ausbalancierten Modus stürtzt er gern, wenn er zu kühl wird auch im Betrieb ab.

ABER ALLES IMMER NUR AM NETZTEIL!!

Beim Akku klappt alles, egal was man tut, selbst im Energiesparmodus läuft er da.

Wichtige Hintergrundinfo:

Er hatte vorher seit einiger Zeit immer folgendes Problem aufgewiesen:

Es gab einen wackelkontakt im Stromkabel, dadurch ging er oft gern ganz aus (man sah dabei auch, dass die Kontrolleuchten für Strom und Ladung dabei oft ausgingen).

Ich vermutete damals erst die innere Buchse (mit dem kurzen kabel innerhalb des laptops, das zum Motherboard geht.)

Also tauschte ich die aus. Das half nichts...

Danach kaufte ich ein gleiches Netzteil... danach war der Fehler erstmal behoben, aber kurz danach trat der oben genannte Fehler auf!!

Was kann das sein, was kann ich tun um den Laptop zu retten ?

PC, Computer, Akku, Gerät, Windows, Microsoft, Fehler, Notebook, Netzteil, Elektronik, IT, Strom, System, BIOS, Toshiba, Absturz, kompliziert, Laptop
Wie bekomme ich es hin das eine Python Datei Automatisch gestartet wird auf dem Raspberry Pi5?

Ich habe Raspberry PiOS 64-Bit und versuche schon lange wie ich meine Python Datei "Autostarten" kann. Das Script schaut in einem Loop nach MQTT Nachrichten und führt befehle aus, wenn eine Bestimmte Nachricht eintrifft. Daher braucht es ja auch Internet zugriff usw. .

Ich habe schon vieles versucht wie "crontab -e" und eine Zeile mit "@reboot python3 /home/user/Openhab_Mqttv2.py &" hinzugefügt hat aber nicht geklappt und jetzt sitze ich daran es mit "systemd" zu probieren. Jedoch klappt es auch nicht und ich kriege nur Fehlermeldungen. Ich verstehe auch nicht ganz wie das "systemd" funktioniert. Außer dass ich eine ".service" Datei in "/etc/systemd/system" brauche damit etwas ausgeführt wird.

sudo nano /etc/systemd/system/Openhab_Mqttv2_Autostart.service

[Unit]
Description=Openhab Mqtt working  Autostart
After=network.target


[Service]
TimeoutStartSec=2min
ExecStart=/home/richard/Openhab_Mqttv2.py
Restart=always


[Install]
WantedBy=multi-user.target

Status:

x@raspberrypi:~ $ systemctl status Openhab_Mqttv2_Autostart.service
× Openhab_Mqttv2_Autostart.service - Openhab Mqtt working  Autostart
     Loaded: loaded (/etc/systemd/system/Openhab_Mqttv2_Autostart.service; enabled; preset: enabled)
     Active: failed (Result: exit-code) since Tue 2024-04-02 23:51:00 CEST; 5s ago
   Duration: 1ms
    Process: 75239 ExecStart=/home/richard/Openhab_Mqttv2.py (code=exited, status=203/EXEC)
   Main PID: 75239 (code=exited, status=203/EXEC)
        CPU: 1ms


Apr 02 23:51:00 raspberrypi systemd[1]: Openhab_Mqttv2_Autostart.service: Scheduled restart job, restart counter is at 5.
Apr 02 23:51:00 raspberrypi systemd[1]: Stopped Openhab_Mqttv2_Autostart.service - Openhab Mqtt working  Autostart.
Apr 02 23:51:00 raspberrypi systemd[1]: Openhab_Mqttv2_Autostart.service: Start request repeated too quickly.
Apr 02 23:51:00 raspberrypi systemd[1]: Openhab_Mqttv2_Autostart.service: Failed with result 'exit-code'.
Apr 02 23:51:00 raspberrypi systemd[1]: Failed to start Openhab_Mqttv2_Autostart.service - Openhab Mqtt working  Autostart. 

journalctl:

x@raspberrypi:~ $ sudo journalctl -u Openhab_Mqttv2_Autostart.service
Apr 02 21:49:44 raspberrypi systemd[1]: Started Openhab_Mqttv2_Autostart.service - Mein Service.
Apr 02 21:49:45 raspberrypi python3[958]: Traceback (most recent call last):
Apr 02 21:49:45 raspberrypi python3[958]:   File "/home/richard/Openhab_Mqttv2.py", line 417, in <module>
Apr 02 21:49:45 raspberrypi python3[958]:     client.connect( "192.168.0.182", 1883, 60)
Apr 02 21:49:45 raspberrypi python3[958]:   File "/usr/lib/python3/dist-packages/paho/mqtt/client.py", line 914, in connect
Apr 02 21:49:45 raspberrypi python3[958]:     return self.reconnect()
Apr 02 21:49:45 raspberrypi python3[958]:            ^^^^^^^^^^^^^^^^
Apr 02 21:49:45 raspberrypi python3[958]:   File "/usr/lib/python3/dist-packages/paho/mqtt/client.py", line 1044, in reconnect
Apr 02 21:49:45 raspberrypi python3[958]:     sock = self._create_socket_connection()
Apr 02 21:49:45 raspberrypi python3[958]:            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Apr 02 21:49:45 raspberrypi python3[958]:   File "/usr/lib/python3/dist-packages/paho/mqtt/client.py", line 3685, in _create_socket_connection
Apr 02 21:49:45 raspberrypi python3[958]:     return socket.create_connection(addr, timeout=self._connect_timeout, source_address=source)
Apr 02 21:49:45 raspberrypi python3[958]:            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Apr 02 21:49:45 raspberrypi python3[958]:   File "/usr/lib/python3.11/socket.py", line 851, in create_connection
Apr 02 21:49:45 raspberrypi python3[958]:     raise exceptions[0]
Apr 02 21:49:45 raspberrypi python3[958]:   File "/usr/lib/python3.11/socket.py", line 836, in create_connection
Apr 02 21:49:45 raspberrypi python3[958]:     sock.connect(sa)
Apr 02 21:49:45 raspberrypi python3[958]: OSError: [Errno 101] Network is unreachable
Apr 02 21:49:45 raspberrypi systemd[1]: Openhab_Mqttv2_Autostart.service: Main process exited, code=exited, status=1/FAILURE
Apr 02 21:49:45 raspberrypi systemd[1]: Openhab_Mqttv2_Autostart.service: Failed with result 'exit-code'.
Apr 02 21:49:45 raspberrypi systemd[1]: Openhab_Mqttv2_Autostart.service: Scheduled restart job, restart counter is at 1.

Was genau kann ich an dem "/etc/systemd/system/Openhab_Mqttv2_Autostart.service" File ändern damit es endlich klappt, dass die Python Datei im Loop läuft und was genau habe ich falsch gemacht?

Mit ChatGPT versucht und es hat mir für die ".service" Datei gesagt, dass ich auch "/usr/bin/python3" zwischen "ExecStart=" und "/home" hinzufügen sollte. Habe es versucht und in der Fehlermeldung steht drin, dass man nicht mehr als einen setting in "ExecStart=" rein machen darf und auch mehrere "ExecStart=" gehen auch nicht.

Linux, Boot, System, Programmiersprache, Python, Autostart, Python 3, Raspberry Pi
Hilfe Smart Tv mit Internet verbinden?

Hallo,

Ich hoffe jemand hat einen hilfreichen Rat für mich.

Ich habe einen Samsung TV UE40JU6450

Ich hatte ihn lange mit dem internet verbunden. Nun hatte ich vor ein paar Monaten Übernachtungsbesuch der den Fernseher benutzt hat während ich schon geschlafen habe. Der Besuch hat laut eigener Aussage gesagt: „ich habe einfach nur ein paar Knöpfe gedrückt“

Ja, naja seit dem ist der Fernseher jedenfalls nicht mehr mit dem Internet verbunden und alle Einstellungen die mit dem Verbinden mit dem Internet zu tun hat wie IP Adresse ect ist gelöscht.

Jetzt bräuchte ich einen Rat was ich machen könnte um den Tv wieder mit dem Internet zu verbinden. Verbinden mit dem Internet lässt er sich nicht. Er (TV) sagt er hätte einen Code für den Router, den ich innerhalb einer Zeit eingeben soll und dann OK drücken, den ich aber beim Router nirgends eintragen kann. Weil das offensichtlich nicht an meinen Router gesendet wird.

Dann habe ich gedacht dass ich den TV auf Werkseinstellungen zurücksetzen kann in dem ich ihn ne Weile vom Strom abstöpsle. soll das laut Angaben vom Hersteller gehen. Hatte den Stecker schon mehrere Tage aus der Steckdose, es hat sich gar nichts zurückgesetzt.

Jetzt möchte ich hier nochmal fragen, hat jemand noch einen Tipp für mich den ich ausprobieren könnte? Mehr als nicht funktionieren können die Tipps ja nicht.

Achja, der Tv läuft sonst einwandfrei also die Fernsehfunktion funktioniert tadellos.

Internet, Internetverbindung, Technik, Samsung, System, Fernbedienung, Router, Smart TV
Epic's "Core" Error running Lua task: [4C6A178280F8DC08]?

Ich spiele gerade ein wenig mit der Epic "Core"-Engine rum. Die benutzt die Lua-Version 5.3.6. - Ich bin absoluter Laie was coden angeht. Hab als Kind mal das ein oder andere Programm mit Visual Basic geschrieben und war stolz drauf. Das wars dann aber auch. Ich möchte verstehen wo der Fehler liegt.

Ich versuche das "META Inventory System" in Kombination mit dem "NPC AI Kit" zum laufen zu kriegen. Sobald ich einen NPC angreife kommt folgende Fehlermeldung:

Error running Lua task: [4C6A178280F8DC08] NPCKitTagGetter:164: attempt to index a nil value (local 'obj')

Soweit ich weiß heißt "nil" = non-existence or nothingness, bedeutet das der Code findet ein Objekt nicht?

Im Code selbst an der besagten Stelle, Line164: if obj.serverUserData and obj.serverUserData.combatTags then tagTable = obj.serverUserData.combatTags

Der NPC kann mir schaden zufügen und mich sogar besiegen. Sobald ich den NPC angreife nimmt er von diesem einen Angriff Schaden und danach keinen mehr, ab meinem ersten Angriff kann er mir auch keinen Schaden mehr zufügen. Das Game freezed jetzt nicht, aber es bricht halt die Gamemechanic so das es keinen Sinn mehr macht weiter zu spielen.

Ich bin da jetzt schon seit gut 4-5 Stunden dran.. und Tutorials zu dem Fehler gibt es auch nicht. Bin auch schon auf einem Discord extra für Lua Scripter gegangen, bisher konnte aber niemand helfen.

Vielleicht findet sich ja hier ein schlafloser Programmierer in Helferlaune. :)

Wenn noch was gebraucht wird an Info, gebe ich die natürlich. Ich lass den Tab mal offen und versuch weiter das Ding zum laufen zu kriegen.

System, Core, Error, lua, meta, nil, Programmiersprache, Epic, inventory
Kann man das so machen?

Kann ich 2x Lautsprecher folgendermaßen Bauen:

Ich nehme, die Frequenzweiche (2x):

https://www.ebay.de/itm/263526294651?chn=ps&norover=1&mkevt=1&mkrid=707-153316-537668-3&mkcid=2&itemid=263526294651&targetid=4582420911939475&device=c&mktype=&googleloc=&poi=&campaignid=590145416&mkgroupid=1261141477324225&rlsatarget=pla-4582420911939475&abcId=9320708&merchantid=87778&msclkid=06698b91004f1029a286ee58d1e4cb02

2x die Bass LS:

https://www.ebay.de/itm/302211400542?chn=ps&norover=1&mkevt=1&mkrid=707-153316-537668-3&mkcid=2&itemid=302211400542&targetid=4582420911939475&device=c&mktype=&googleloc=&poi=&campaignid=590145416&mkgroupid=1261141477324225&rlsatarget=pla-4582420911939475&abcId=9320708&merchantid=87778&msclkid=8339a1d308dd11f916f1c41ada003285

2x die Hochtöner:

https://www.ebay.de/itm/264778881799?chn=ps&norover=1&mkevt=1&mkrid=707-153316-537668-3&mkcid=2&itemid=264778881799&targetid=4582420911939464&device=c&mktype=&googleloc=&poi=&campaignid=590145415&mkgroupid=1261141477324257&rlsatarget=pla-4582420911939464&abcId=9320708&merchantid=87778&msclkid=9b2585060486101d199fe0cfd4e59a34

2x die Klemmen:

https://www.ebay.de/itm/266648328721?chn=ps&norover=1&mkevt=1&mkrid=707-153316-537668-3&mkcid=2&itemid=266648328721&targetid=4582420911939462&device=c&mktype=&googleloc=&poi=&campaignid=590145415&mkgroupid=1261141477324257&rlsatarget=pla-4582420911939462&abcId=9320708&merchantid=87778&msclkid=0505973357a51718ad5af2faa3a2aaf4

Rote und Schwarze isolierte Drähte zur Verbindung (innen), und löte die LS an die Freqweiche an ? Und löte die Freqweiche an die eingangsklemmen an....

Kann man die LS also so bauen ? (grob), und dann natürlich noch passendes Holz drum herum. (Also es sollen am ende 2 ls entstehen).

Experiment, Audio, Bau, System, Kabel, stereo, Lautsprecher, Experten, Projekt

Meistgelesene Beiträge zum Thema System