Ist unser Arbeitsmarkt am Ende?

Guten Morgen,

vielleicht habt ihr das schon erfahren. Es werden von immer mehr Konzernen und Firmen Arbeitsstellen abgebaut. Eine neue Meldung findet man fast täglich, eine einfache Suche auf Google zum "Stellenabbau" oder ein Blick in die Nachrichten reicht schon.

Die derzeit größten Namen, die wir alle kennen sind Volkswagen (Autobranche), Bayer (Pharmabranche), SAP (Informatikbranche), Miele (Haushalt), BASF (Chemie), die Deutsche Bank (Bankengeschäft), Porsche (Autobranche), Mercedes (Autobranche), die Telekom, Merck (Pharma), DPD (Post), Comerzbank (Bankengeschäfte) und neu im Glied Bosch (Mobilität, Industrie, Technologie).

Die Stellen die zur Zeit abgebaut werden gehen in die Zehntausende.

Die Begründung der Unternehmen sind oft identisch, vor allem der größeren : "Zu starker politischer Wandel, Umsetzungen von neuen, politischen Regulierungen, die hohen Energiepreise, die Sozialpolitik, Inflation, hohe Zinsen plus die instabile Wirtschaftslage"

Das soll laut einigen der genannten Unternehmen verhindern, das geplant und langfristig ein Arbeitsverhältnis gewährleisten kann.

Auch mittelständige Unternehmen sind betroffen, viele unserer Unternehmen verweigern mittlerweile sogar Ausbildungen und nehmen oft nur noch die besten aller Bewerber. Verbindlichkeiten wie Azubis sind für viele Unternehmen ein neues und hohes Risiko.

Unsere Nachfolger (die Jugend) sind oft ohne Chancen und ohne Ausbildung, vor allem in kleineren Bezirken.

Die genannten Unternehmen bauen auch hohe Positionen ab, die einen langen Bildungsweg (Abitur + Studium und oft sogar Master) hergeben müssen, das bietet mittlerweile kaum Sicherheit.

Das führt dazu, dass wir in unserem Sozialstaat immer weniger Steuerzahler haben. Die Last des einzelnen wird immer erdrückender. Die Zahl sinkt durch Einzelschicksaale, entstanden durch unsere sinkende Wirtschaft. Gleichzeitig steigt die Einwohnerzahl in DE.

Was sind die Meinungen der Community zum Thema? Sitzen wir auf einem sink-Schiff?

Was denkt ihr darüber, dass oft nur die allerbesten Bewerber genommen werden können und das zu Lasten der Nachfolger wiegt, die unter Leistungsdruck um einen Stellenplatz kämpfen müssen?

Müssen wir davon weg, Abschlüsse und Studiengänge mehr zu wiegen als den Bewerber, mit seinen Fähigkeiten? Firmen wollen und können oft nur noch die Top 3% einstellen, um Risiko zu minimieren. (Stichwort veraltetes Schulsystem)

Ist ein fester Job Luxus/Glück geworden?

Was wird getan?

Wie stemmen wird das als Gesellschaft?

Computer, Gesundheit, Arbeit, Beruf, Finanzen, Versand, Steuern, Studium, Schule, Familie, Zukunft, Job, Geld, Gehalt, Wirtschaft, Bank, Versicherung, Freunde, Ausbildung, Politik, Immobilien, Post, Karriere, Psychologie, Abitur, Gesellschaft, Informatik, Migration, Vermögen, Wohlstand
wasserschaden beim tablet?

Hallo,

vor 3 tagen ist mir mein tablet (samsung galaxy tab s7fe) in die badewanne gefallen, danach funktionierte die kamera nicht mehr und der ton hatte aussetzer, das mit der kamera habe ich nicht bemerkt und wegen dem ton hab ich mir nicht weiter sorgen gemacht, weil ich dachte, dass das wieder trocknet. ich habe nix weiter mit dem tablet gemacht und es wie gewohnt benutzt. später am abend ging garnix mehr, der an/aus knopf funktionierte nicht mehr und ich konnte das tablet nur noch mit einem doppelklick anschalten. ich wollte es dann runterfahren, aber auch das ging nicht, da jedes mal eine app aufging wenn ich es entsperrte. ich hatte kaum noch akku und dachte dann, dass ich einfach warte bis es von allein herunterfährt. nach einer weile hab ich nochmal geschaut ob das tablet jetzt runtergefahren ist und alles außer kamera ging wieder normal. ich habe es trotzdem über nacht runtergefahren und am nächsten tag hatte ich keine probleme außer die kamera. Heute hat der Ton wieder angefangen aussetzter zu haben. Mein tablet hat zwei lautsprecher und die 2 lautsprecher wechseln sich immer ab und stocken zwischendrin. also so circa 5 sekunden funktioniert der eine lautsprecher, dann stockt es, dann funktioniert kurz der andere lautsprecher und so weiter.

ich weiß auch nicht ob der ton überhaupt etwas mit dem wasser zu tun hat, weil es ja zwischendrin die ganze zeit ging. ich habe auch gegoogled und mein tablet hat eigentlich einen wasser und staubschutz. die kamera funktioniert auch nicht wieder. wenn ich die kamera öffne, dann sehe ich zwar ein bild, aber sobald ich die kamera drehe, kommt eine fehlermeldung. die kamera funktioniert auch bei keiner anderen app.

Kamera, Technik, Samsung, Lautsprecher, Ton, Android, Informatik, Tablet, Wasserschaden, Wasserschaden Handy
Wie erweitere ich einen Eintaktprozessor richtig?

Gehen wir davon aus, dass wir einen Eintaktprozessor haben. Nun soll der Eintaktprozessor so erweitert werden, dass er nach der Erweiterung auch einen neuen bestimmten Befehl ebenfalls ausführen kann. Dafür muss ich verstehen, wie all diese Komponenten zusammenhängen, um genau zu wissen, wo ich meinen neuen "Baustein" für den neuen Befehl hinzufügen kann.

Zum Beispiel kann dieser Eintaktprozessor die "add"-Operation ausführen, da er über Register-Dateien, einen Addierer, eine ALU, einen Multiplexer usw. verfügt. Da der Datenpfad für die "add"-Operation, die Operanden von den Registern zum Addierer leitet, das Ergebnis durch die ALU berechnet, und schließlich das Ergebnis in das Zielregister zurückführt...

Nun habe ich eine Beispiel-Aufgabe mit einer Lösung, bin mir aber unsicher, wie man zu dieser Lösung gelangt. Könnte mir jemand das erklären?

In dieser Aufgabe sollen Sie den dargestellten MIPS-Eintaktprozessor erweitern, sodass der neue Befehl Read Word Until Zero (rwuz) unterstützt wird. Der abgebildete Prozessor unterscheidet sich leicht von dem Ihnen bekannten Eintaktprozessor.
rwuz unterscheidet sich von anderen MIPS-Befehlen dadurch, dass er von dem Prozessor automatisch mehrfach ausgeführt werden soll, solange das gelesene Datenwort nicht null war.
rwuz soll ein Befehl im I-Format sein.
Für rwuz soll der Opcode 0x11 verwendet werden.
Der Direktoperand (immediate) soll zu dem rs-Register hinzuaddiert werden. Das Ergebnis dieser Operation soll im rt-Register gespeichert werden.
Das rt-Register soll gleichzeitig als Adresse für einen Lesezugriff auf den Datenspeicher verwendet werden.
Solange der gelesene Wert aus dem Speicher nicht null ist, soll der selbe rwuz-Befehl im nächsten Taktzyklus erneut ausgeführt werden (PC bleibt gleich). Falls der gelesene Datenwert null ist, soll die nächste Instruktion ausgeführt werden (PC um 4 erhöhen).
Das aus dem Speicher gelesene Datenwort soll nicht in einem Register abgelegt werden.
Tipp: Das Signal rZero zeigt an, ob das aus dem Speicher gelesene Datenwort null ist

Selbst wenn niemand in der Lage ist, mir dies genau zu erklären, kann mir jemand Quellen, Videos oder Bücher empfehlen, damit ich ein besseres Verständnis dafür entwickeln kann?

Bild zu Frage
CPU, Prozessor, Hardware, Assembler, Informatik, Universität, Rechnerarchitektur
Wieso nutzt man den Network Statement in OSPF?

Wenn ich OSPF (POINT-TO-POINT) konfiguriere an drei Router, hier am Beispiel [...] nur zwei Router, sagt die Aufgabenstellung, nutze den Network Statement.

Siehe ...

# Mit Network Statement

Jedoch geht dies doch auch nur mit der router-id und mit dem jeweiligen OSPF Interface.

Siehe....

# Ohne Network Statement

Ich verstehe nicht, wofür der Network Statement dar ist, wenn ich die IP Adresse mit einer router-id überschreibe als Identifier im Autonomen Netz?

# Mit Network Statement

[ R1 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 1.1.1.1
network 192.168.10.1 255.255.255.0 area 0
network 10.1.1.1 255.255.255.252 area 0
network 10.1.1.5 255.255.255.252 area 0
passive-interface Gi0/0/0

[ R2 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 2.2.2.2
network 192.168.20.1 255.255.255.0 area 0
network 10.1.1.2 255.255.255.252 area 0
network 10.1.1.9 255.255.255.252 area 0
passive-interface Gi0/0/0


---

# Ohne Network Statement

[ R1 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 1.1.1.1
interface Gi0/0/0
ip ospf 10 area 0
interface S0/1/0
ip ospf 10 area 0
interface S0/1/1
ip ospf 10 area 0

[ R2 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 2.2.2.2
interface Gi0/0/0
ip ospf 10 area 0
interface S0/1/0
ip ospf 10 area 0
interface S0/1/1
ip ospf 10 area 0
Internet, Schule, Netzwerk, Cisco, Informatik, IP-Adresse, Netzwerktechnik, Router, Weiterbildung
Jährlicher IT-Checkup/Vergleich meiner Checkliste mit der vom BSI?

Ich muss für die Schule eine Checkliste für einen jährlichen IT-Checkup ausarbeiten, allerdings habe ich keine Ahnung von IT etc.

Könnte mir jemand dabei helfen, bitte?

Ich habe jetzt eine Checkliste erstellt:

Allgemeine Überprüfung

1.      Physische Sicherheit

·        Überprüfung der physischen Sicherheit der IT-Infrastruktur, einschließlich Serverräume und Arbeitsplätze

2.      Softwarelizenzen

·        Sicherstellen, dass die Softwarelizenzen auf dem neuesten Stand sind.

3.      Datenschutzrichtlinien

·        Überprüfung und Dokumentation, dass die Datenschutzrichtlinien eingehalten werden

Netzwerksicherheit

1.      Firewall und Antivirenprogramme

·        Überprüfung der Firewall-Einstellungen und Aktualisierung der Antiviren- und Antimalware-Programme

2.      Zugriffsrechte

·        Überprüfung der Zugriffsrechte und Berechtigungen der Mitarbeiter

Datensicherung

1.      Regelmäßige Datensicherung

·        Sicherstellen, dass regelmäßige Datensicherungen durchgeführt werden und im Notfall die Wiederherstellung von Daten testen

Softwareaktualisierung

1.      Betriebssysteme und Anwendungen

·        Überprüfung, ob alle Softwareanwendungen und Betriebssysteme auf dem neuesten Stand sind

Benutzerbewusstsein

1.      Mitarbeiterschulung

·        Schulung der Mitarbeiter in Bezug auf sichere Passwortpraktiken und Erkennung verdächtiger Aktivitäten

Externe Dienstleister

1.      Sicherheitsmaßnahmen externer Dienstleister

·        Überprüfung der Sicherheitsmaßnahmen externer Dienstleister, die Zugriff auf IT-Systeme haben

Allerdings habe ich jetzt eine online gefunden, ich glaube die meisten Punkte habe ich, da ich aber nix von IT verstehe, bin ich mir nicht 100% sicher, ob ich wirklich alles habe. Das ist die Liste mit den Daten der BSI: 1. Überprüfung der Firewall-Einstellungen und Aktualisierung der Sicherheitsregeln
  • Überprüfen Sie die Firewall-Einstellungen, um sicherzustellen, dass sie den aktuellen Best Practices entsprechen.
  • Aktualisieren Sie die Sicherheitsregeln, um neue Bedrohungen und Anforderungen zu berücksichtigen.
2. Installation von aktuellen Sicherheitsupdates für Betriebssysteme und Anwendungssoftware
  • Stellen Sie sicher, dass alle Betriebssysteme und Anwendungssoftware mit den neuesten Sicherheitsupdates versehen sind, um bekannte Schwachstellen zu beheben.
3. Überprüfung der Passwortrichtlinien und Aktualisierung von Passwörtern
  • Überprüfen Sie die Passwortrichtlinien, um sicherzustellen, dass sie den aktuellen Sicherheitsstandards entsprechen.
  • Fordern Sie bei Bedarf die Aktualisierung von Passwörtern an, um die Kontosicherheit zu gewährleisten.
4. Durchführung von Viren- und Malware-Scans auf allen Geräten
  • Führen Sie umfassende Scans auf allen Geräten im Netzwerk durch, um Viren und Malware zu erkennen und zu entfernen.
5. Überprüfung der Datensicherung und Wiederherstellungsfähigkeit
  • Überprüfen Sie die Integrität der Datensicherungen und stellen Sie sicher, dass die Wiederherstellungsfähigkeit im Notfall gewährleistet ist.
6. Überprüfung der physischen Sicherheit von IT-Geräten und -Räumen
  • Führen Sie eine Überprüfung der physischen Sicherheit von IT-Geräten und Serverräumen durch, um unbefugten Zugriff zu verhindern.
7. Schulung der Mitarbeiter zu aktuellen Sicherheitsrisiken und Best Practices
  • Bieten Sie Schulungen an, um Mitarbeiter über aktuelle Sicherheitsrisiken aufzuklären und bewährte Praktiken zu vermitteln.
8. Überprüfung der Zugriffsrechte und Berechtigungen für Benutzerkonten
  • Überprüfen Sie regelmäßig die Zugriffsrechte und Berechtigungen für Benutzerkonten, um sicherzustellen, dass sie angemessen sind.
9. Durchführung von Penetrationstests, um Schwachstellen im Netzwerk aufzudecken
  • Führen Sie Penetrationstests durch, um potenzielle Schwachstellen im Netzwerk zu identifizieren und zu beheben.
10. Erstellung eines Notfallplans für den Fall eines Cyberangriffs oder Datenverlusts
  • Erstellen Sie einen detaillierten Notfallplan, um im Falle eines Cyberangriffs oder Datenverlusts angemessen reagieren zu können.

Könnte sich das jemand durchlesen und mir sagen, ob bei mir noch etwas fehlt? Die erste Liste, ist meine eigene, die zweite vom BSI

Informatik, Weiterbildung
Apple Vision Pro - Die Zukunft der Masturbation?

Schon als kleine Jugendliche hatte ich ein Handy. Früher wurden mir in Spiele Werbungen von „X-Ray“ bzw. „Röntgen“ Apps angezeigt, mit denen man angeblich durch die Kleidung der Leute sehen kann, die man mit dem Handy filmt. Früher war es der feuchte Traum jeden Mannes, so eine App wirklich zu haben. Leider war so etwas offensichtlich fake, denn mit ein Handy kann man nicht durch Kleidung schauen, egal mit welcher App. Doch das gehörte der Vergangenheit an. Technologie entwickelt sich immer weiter.

Seit der Veröffentlichung der Apple Vision Pro, die jegliche Erwartungen der Kritiker übersprungen hat, bleibt diese Vorstellung nicht mehr nur ein feuchter Traum. Die Apple Vision Pro hat die Welterste 3D Kamera, mit denen man trotz den Bildschirm, die Welt Hyperrealistisch und 3D wahrnehmen kann. Nicht nur das: Sie ist in der Lage die Umwelt mittels Künstlicher Intelligenz und Software zu bearbeiten.

Das heißt: Man sieht durch die Brille die Umgebung, die aber nicht komplett real ist.

Die Apple Vision Pro ermöglicht Sachen, die zuvor als unmöglich erschienen:

  1. Man kann Klassische Pornografie unbemerkt konsumieren, ohne dass Jemand anderes auf dem Bildschirm schauen kann.
  2. Die Apple Vision Pro kann (rein hypothetisch) mittels zukünftiger Künstlicher Intelligenz das Erscheinungsbild der Personen um sich, unbemerkt, ändern. (z.B sieht man alle Personen um sich Nackt.)

Das erstere wird schon in den USA praktiziert und wird auch bald in Europa möglich sein.

Für das zweite ist es nur eine Frage von Jahren, bis es möglich sein wird.

Meine Frage ist jetzt:

Habt ihr davor Angst, ist es euch egal oder freut ihr euch schon darauf?

(Was Man von außen sieht)

(Was die Person sieht)

Bild zu Frage
Apple, Sex, Informatik, masturbieren
Bekomme ich eine 3. Chance auf eine Ausbildung?

Ich hatte im Jahr 2022 eine Ausbildung im IT Bereich angefangen, jedoch war der Betrieb miserabel und ich musste Kilometerweit mit meinem Auto fahren, was noch hinzukam, dass ich unbezahlte überstunden machen musste. In der Zeit habe ich dann einen anderen Betrieb gefunden die mich auch genommen hätten. Leider hatte ich aufgrund einer Herzkrankheit keine Chance auf den übergang in den neuen Betrieb gehabt, weil die Heilung sehr lange dauerte. Also war ich ca. ein Jahr Krank. Im Darauffolgendem Jahr habe ich einen Neuen Betrieb gefunden mit der selben Ausbildungsrichtung. Der Anfang war sehr gut jedoch gab es immer wieder Tests intern in den Schulungen, die entscheiden, ob man die Probezeit schaffen würde. Das wurde mir und meinen kollegen im Vorstellungsgespräch nicht mitgeteilt.

Wegen meine Schlechten Leistungen musste ich selber Kündigen und auch wegen meiner Krankheit die mir etwas im nachinein psychisch Probleme bereitet hat.

Jetzt habe ich im Lebenslauf 2 Abbgebrochene Ausbildungen ich möchte gerne eventuell die 3. im selben Bereich machen oder im Kaufmännischen. Aber ich weis dass es nicht im Lebenslauf gut ankommt. Gibt es irgendwie umwege diese 2 Abgebrochene Ausbildungen im Lebenslauf zu umgehen, damit die Chancen besser werden?

Kündigung, Bewerbung, Job, Gehalt, IT, Krankheit, Arbeitgeber, Herz, Karriere, Ausbildungsvertrag, Azubi, Berufsschule, Fachabitur, Gesellschaft, IHK, Informatik, Kaufmann, Personal, Praktikum, Probezeit, Psycho, Schicksal, Universität, Vorstellungsgespräch

Meistgelesene Fragen zum Thema Informatik