LAN Problem ganz eigenartig..?

Hallo gutefrage User. Ich habe folgendes Problem.
Sobald ich meinen PC hochfahre ist das komplette LAN Netzwerk im Haus gekappt.
Also die Netzwerk Anzeige neben der Uhr pendelt ca. im Minutentakt zwischen Internetzugriff und kein Internetzugriff(gelbes Ausrufezeichen). Auch wenn Windows mir sagt das ich Internet Zugriff habe öffnet sich im Explorer bzw. Chrome keine Seiten.
Dies betrifft alle mit LAN laufenden Geräten im Haushalt. Währenddessen läuft aber das WLAN wie gewohnt weiter und die Internetverbindung ist auch vorhanden. Sobald ich meinen PC runterfahre oder das netzwerkkabel aus meinem PC ziehe ist die LAN Verbindung plötzlich wieder voll in Takt. Habe dann einen WLAN-Stick eingesteckt ob es auch mit dem WLAN so passiert aber mit WLAN funzt es :S

Folgendes habe ich schon ausprobiert:

Netzwerkabel ausgetauscht
Router zig mal neugestartet
Router resettet (Arris)
Kompletten virenscan am PC durchgeführt (Systemscan)

Eine Vermutung lässt mich glauben das der Router vielleicht an 2 Geräten die gleiche IP vergeben hat und deshalb sobald ich meinen PC hochfahre der Router durcheinander kommt. Wollte dann die IP Adresse manuell hinzufügen (ipv4) doch ich weiß nicht ob ich es richtig gemacht habe. Ist nur eine Vermutung. Das Problem ist seit gestern. Vorher hat es super funktioniert.

Liebe Grüße und vielen Dank im voraus
Cenkmelina

Spiele, PC, Computer, Internet, Netzwerk, Gaming, LAN, Modem, Router
4 Antworten
Benötige ich für funktionierendes Internet einen NTBA Splitter?

Guten Abend! Ich ziehe bald um und habe mir gleich das bisherige Setup der vorigen Mieterin angesehen. Dabei ist mir folgendes aufgefallen:

Aus der Buchse an der Wand, die drei Steckplätze hat (jeweils länglich mit Zacken), ist am mittleren Platz ein Kabel eingesteckt. Dieses Kabel geht an einen gräulichen Kasten mit der Bezeichnung NTBA-Splitter in den Steckplatz "Amt". An diesem Kästchen ist neben einem 230V Netzstecker ein weißes Kabel im Steckplatz "DSL", welches (laut Foto) an eine Fritzbox führt. Außerdem ist dort noch ein schwarzes Kabel am Platz "ISDN - S0". Bei dem grauen Kästchen handelt es sich um einen "NTsplit 2.0" von sphairon.

Jetzt wird es etwas tricky.. Es gibt zudem die Fritz!Box (Aufschrift "Fritz!Box Fon WLAN"). Sieht etwas älter aus und hat rechts eine Antenne. Farblich rot und außen dunkelgrau. Ich habe versucht über mein Foto die richtige Fritzbox ausfindig zu machen, jedoch ohne Erfolg. Links außen ist ein gräulich/weißer Stecker eingesteckt (vlt das o.g. DSL-Kabel?). Der gräulich/rote Steckplatz rechts daneben ist leer (Farbe auf Foto schwer erkennbar). Der weiße Steckplatz eins weiter rechts ist ebenfalls leer (quadratisch aus mit oben runden Kanten; womöglich USB?). Eins weiter rechts ist ein bläulicher Steckplatz, in dem ein schwarzes Kabel steckt (irgendwie flacher als normale LAN-Kabel. Nach Internetvergleichen könnte das ein FON S0 Anschluss sein). Wieder eins weiter rechts ist in einem dunkelgrauen Steckplatz ein Kabel mit quadratischem kleinen durchsichtigen Stecker eingesteckt (ümm vlt FON 1?). Allerdings ist dieses Kabel nur ca. 10 cm lang, dann hängt ein riesen Stecker/Adapter dran, an welchem wieder ein länglicher Stecker mit Zacken eingesteckt ist (wie in der Wand). Neben dran ist der Netzstecker und die Antenne. Vielleicht ist noch zu erwähnen, dass dort zudem eine SIEMENS Gigaset A400 (Schnurlostelefon mit 2 Kabeln in der Basisstation) steht.

Ziemlich verwirrend was?.. Ist lange her, dass ich mal was von einem Splitter gehört habe. Viel problematischer ist, dass wir das früher ein ähnliches Setup hatten, aber das schon lange umgestellt wurde. Zuhause habe ich ebenfalls eine neuere Fritzbox. Allerdings habe ich mir das mal angesehen und da geht das längliche Steckerkabel an der Wand direkt zum Router und ist bei DSL/Tel eingesteckt. Abgesehen von einigen LAN Stecker ist da noch ein FON S0 Kabel eingesteckt, das zu unserer Eumex Telefonanlage geht.

Ich frage mich nun, ob ich ebenfalls mit einem NTBA-Splitter und dem Kabelgewirr alles einrichten muss. Dann müsste ich mir nämlich das ganze Kabelzeug und den Splitter einschließlich diesem seltsamen Adapter kaufen.. Oder ist das nur ein unnötiger Zwischenschritt und ich kann wie zuhause einfach das längliche Wandkabel in den Router stöpseln und das funktioniert?

Ich bin echt am verzweifeln mit dieser Technik!. Ich hoffe so unglaublich, dass mir jmd von euch lieben Leuten helfen kann... :(

Schon mal vielen Dank fürs Lesen und Helfen <3 Liebe Grüße,

Suitsi

Internet, Technik, Hardware, Kabel, Anschlüsse, Modem
5 Antworten
(Mal wieder -.-) Probleme mit dem Internet/Ethernet?

Als ich gestern wieder mit paar Freunden Zocken wollte, merkte ich sofort das wieder etwas mit meinem Ping nicht stimmt.

Daraufhin habe ich erstmal mein "Internet gewechselt" also Ethernet (DLan!) deaktiviert und versucht mit dem 5 GHz Band der FritzBox 6490 Cable zu spielen. Leider ging das noch weniger als mit dem Ethernet. Ich habe mit dem 5Ghz band in regelmäßigen abständen immer ein "Zeitüberschreitungs" Problem was zu ca 2 sekündigen Lags in den Computerspielen führt und sehr, sehr nervig ist. (Ich lebe in einer Familie in der jeder andere das 2,4 GHz band benützt und nicht einmal davon weiß, dass ich ein 5 Ghz Band eingerichtet habe also ich glaube nicht, dass es an überlastung liegen kann.

Ich benutze Devolo DLan also bin nicht direkt mit dem Router verbunden sondern irgendwie mit dem Stromnetz oder so ( Ich weiß nicht ganz genau wie das funktioniert) jedenfalls funktioniert das eigentlich realtiv oft ganz ok (Habe aber auch oft Probleme damit).

Jetzt blinkt der devolo Adapter rot und ich weiß nicht wie ich das beheben kann?

Ich bekomme außerdem sehr oft die Meldung "Ethernet verfügt über keine gültige IP Konfiguration o.ä.)?

Außerdem habe ich beim speedtest.net nur mehr eine Downloadgeschwindigkeit von ca 0,7 MBit!! oder so (War vorher glaube ich ca bei 20 bei einer 100Mbit Leitung) (Ist mit dem Wlan bei ca 70Mbit download.

Würde mich sehr freuen, wenn einer von euch IT/Internet experten mir helfen würde, da ich dieses Problem irgendwie relativ häufig habe und es (wenn möglich) ein für alle mal loswerden möchte =)

PC, Computer, Internet, WLAN, Technik, IT, Gaming, Ethernet, League of Legends, Modem, Technologie, zocken, Fortnite
3 Antworten
Mein Internet fällt dauernd beim modem aus was tun?

Mein Modem verliert standig die dsl Verbindung was dazu führt dass mein Internet alle 10 min für 4 min ausfällt.

hier ist der Log dazu:

2018-05-12T20:20:46Z [Error] Sender PID [00010C01] SSEND Event[9C24] has timeout !

2018-05-12T20:20:46Z [Error] Msg Check Count = 42 dwSSendMsgCnt = 0x2b

2018-05-12T20:20:47Z [Error] get view failed VID(84) VN() Err(-5)

2018-05-12T20:59:24Z [Error] get view failed VID(272) VN(DEV.DSL.LINE1) Err(-5)

2018-05-12T20:59:24Z [Error] ProcReadEvent no data is received,will clear fd!!sRecvLen[-1], fd(29) , errno=[127:Network is down] : self_pid[0X00010C01], Read[0X0000], dwReadUserInfo[0X0]!!

2018-05-12T20:59:24Z [Error] get view failed VID(272) VN(DEV.DSL.CHL1) Err(-5)

2018-05-12T20:59:27Z [Error] del view failed VID(273) VN(DEV.IP.IF5.V4ADDR1) Err(-5)

2018-05-12T21:01:26Z [Error] get view failed VID(272) VN(DEV.DSL.LINE1) Err(-5)

2018-05-12T21:01:26Z [Error] get view failed VID(272) VN(DEV.DSL.CHL1) Err(-5)

2018-05-12T21:01:34Z [Error] [dhcp4c][00010C01] SSEND Message[0X9C24] to [00010116] VOS_TakeSem dwTmpTimeout [3000]

2018-05-12T21:01:40Z [Error] [dhcp4c][00010C01] SSEND Message[0X9694] to [0001014B] VOS_TakeSem dwTmpTimeout [6000]

2018-05-12T21:01:43Z [Error] [dhcp4c][00010C01] SSEND Message[0X0001] to [0001010D] VOS_TakeSem dwTmpTimeout [3000]

2018-05-12T21:01:45Z [Error] Sender PID [00010C01] SSEND Event[9C24] has timeout !

Internet, Modem
1 Antwort

Meistgelesene Fragen zum Thema Modem

Was ist der Unterschied zwischen Modem und Router?

5 Antworten

Fritz Repeater mit Easybox 804 verbinden klappt nicht?

3 Antworten

Gibt es vorgefertigte Blacklists?

3 Antworten

sony bravia tv mit internet verbinden

1 Antwort

Fritzbox 7490 automatischer zeitschaltuhr Neustart, geht das?

1 Antwort

Port freigabe steht nicht im menu des cbn ch6640e?

5 Antworten

Kann nicht ins Internet, obwohl es verbunden ist.

5 Antworten

Kaufberatung Fritzbox 7430 oder 7490?

4 Antworten

Wie kann ich sehen wer alles meinen router benutzt (easybox)

2 Antworten

Modem - Neue und gute Antworten