Wie ist bei euch der Empfang im Vodafone Netz?Hat sich dieser in den letzten Jahren verschlechtert?

Eigentlich steht die Frage schon oben, nur muss ich hier ein bisschen ausholen.

Ich nutze Vodafone mittlerweile seit 7 Jahren und in den letzten anderthalb Jahren habe ich das Gefühl, dass das Netz dieses Anbieters echt schlecht geworden ist. Dort wo ich damals 4g hatte und in Band 20 eingebucht wurde, hab ich heute, wenn es hoch kommt, nur noch H+. Meist aber gar nur 3G.

In Gebäuden, zum Beispiel bei Aldi um die Ecke, hab ich meist gar kein Netz mehr. Oft werde ich auch nicht mehr ins Band 20 Netzwerk eingebucht, sondern nur noch Band 7. Als ob es ein Rückbau von Band 20 geben würde.

Ich habe seitdem mit dass das erste mal aufgefallen ist rund 20 Smartphones gehabt und mit jedem, außer mit einem BlackBerry KEY2 LE hatte ich dieses Problem. Auch jetzt bei meinem OnePlus 7T.

Mittlerweile habe ich mir für mein Gerät, damit ich wenigstens überhaupt mal Internet habe, eine Zweitkarte von Premium SIM (drillisch - O²) gekauft und mit dieser hab ich absolut keine Probleme was das Netz angeht.

Nun kommen wir zur Eingangsfrage zurück. Ist dies nur bei mir so? Oder hat sich auch bei euch, also anderen Vodafone Besitzern, der Empfang verschlechtert?

Montag bin ich zusammen mit anderen Bloggern bei Vodafone eingeladen und werde das auf jeden Fall mal ansprechen. Falls ihr auch Fragen an Vodafone habt, packt Sie mir hier in die Kommentare und ich werde mir auch diese beantworten lassen und darüber einen Artikel auf meinem Blog schreiben.

Nein. Empfang ist in den letzten Jahren gleich geblieben. 40%
Nein. Bei mir ist der Empfang besser geworden. 40%
Andere Antwort - zum Thema passend. 20%
Ja. Empfang hat sich auch bei mir verschlechtert. 0%
Ich habe kein Vodafone mehr. 0%
Ich bin bei T-mobile. 0%
Ich bin bei O². 0%
Handy, Smartphone, Netzwerk, Prepaid, 4g, LTE, Vodafone, CallYa, Netzausbau, Vodafone Vertrag
1 Antwort
Hilfe! Absolute WLAN und Router Experten gesucht! Kann mir mein Problem überhaupt jemand lösen. Ich bitte euch Zeit zu nehmen um mir zu helfen?

Also ich erkläre euch mal meine Situation:

Ich hab eine Ps4 seit 2 Jahren und die läuft top mit LAN Kabel. So, vor 6 Monaten habe ich im Internet nachgelesen das man die Geschwindigkeit vom Download usw beschleinigen kann indem man in den ps4 Einstellungen auf MTU andere zahlen einträgt usw. Dies hab ich getan vor 6 Monaten und es ist tatsächlich schneller geworden. So, soweit diese Vorabinformation. Und ich hatte nie Probleme mit dem Internet. Nun hab ich seit 3 Tagen eine App vom AppStore für 10€ gekauft die es ermöglicht die ps4 auf das Smartphone zu streamen, also Remote Play. Das hab ich dann versucht aber es ging nicht, wollte nicht verbinden wegen einen Grund ---------------------> die Ps4 hatte ja andere MTU Einstellungen als mein iPhone, also ging es halt eben nicht mit den "verschnellerten" ps4 Einstellungen. (Versteht ihr mich bis hier hin ? Wenn nicht, fragt nach). Also musste ich halt die "verschnellerten" ps4 Einstellungen auf die normalen Einstellungen Ändern und dann ging es! Ich komnte es streamen/ Remote Play ging! So dann am nächsten Tag möchte ich normal ps4 spielen, ohne es auf das Handy zu streamen, und es geht nicht. Die ps4 hat kein Internet mehr und ALLE ANDEREN GERÄTE im Haus auch nicht! Ja genau! Wenn ich die ps4 anmache hat niemand mehr im Haus Internet mehr! Und dann fängt plötzlich die Ethernet Anzeige am Router an zu blinken! Und das aller erstaunlichste ist : die ps4 an sich hat Internetzugang! Downloads funktionieren! Alles prima! Spiele werden heruntergeladet! Aber wenn ich ein Spiel starte, kann ich garnicht die online Funktionen des Spiels nutzen! Geht nicht, die Server sind auch nicht down oder so, es kann nicht sein das an 3 Tagen bei 10 verschiedenen Spielen von 4 verschiedenen Herstellern der Server down ist. Geht einfach nicht. Aber Downloaden geht komischer weise und Ps4 Nachrichten verschicken und empfangen auch. Nur in den Spielen kommt man nicht ins Internet und in alle anderen Geräte des Hauses auch nicht während die ps4 an ist.

So das erstaunliche daran ist, das es genau dann passiert ist als ich diese App gekauft habe und mit der ps4 ausprobiert habe. Davor hatte ich NIE solche Probleme, NIE! Automatische IP Adressen zuteilung des routers habe ich NIE angerührt, es ist so eingestellt wie seit 2 Jahren auch! Selbst der ps4 habe ich einen DHCP Hostnamen zugeteilt, erfolglos. Komme immer noch nicht in die Spiele rein.

Also zusammengefasst :

2 Jahre ging alles TOP- seit 3 Tagen eine App gekauft für ps4 auf Smartphone streamen- Es ausprobiert( geklappt)- 1 Tag später blinkt die Ethernet Anzeige des Routers IMMER wenn ich die ps4 anschalte und alle Geräte verlieren die Internet Verbindung wenn man die ps4 anschaltet.

War/ist die App ein Virus der das alles angetan hat ? Ein Virus aus dem AppStore ? Nicht möglich.

Mit freundlichen Grüßen

PC, Apple, Computer, iPhone, Handy, Internet, Windows, Microsoft, Download, App, WLAN, Virus, 3G, Upload, Samsung, PS3, 4g, Vertrag, Sony, Wi-Fi, Android, Flat, IP-Adresse, Netz, Router, Streamen, Telekom, Unitymedia, Ping, GHz, host, MTU, PS4, Remote Play, XBOX ONE
6 Antworten

Meistgelesene Fragen zum Thema 4g