Autoradio klingt manchmal beschissen?

Hallo,

ich habe mir vor 2 Jahren einen Oldtimer gekauft, und zwar einen Jaguar XJ40 Baujahr 1989. Ich habe da vieles repariert. Letztens habe ich das alte defekte Radio Clarion 949 HP (war bestimmt nicht das originale) durch ein gebrauchtes Phillips was ich rumliegen hatte ersetzt. Dann bin ich draufgekommen dass das Phillips Radio Defekt ist. Ich habe danach ein Alpine CDE 125 BT von einem Kollegen bekommen. Ich musste zuerst auf Euro Stecker umrüsten, und die Drähte waren gar nicht beschriftet. Da sind nur braune, braun rote und braun blaue im Radioschacht. Bei den 2 Farbigen Drähten wird der Klang viel lauter und die Bässe sind um ein Vielfaches besser. Ich habe den Sound gut abgestimmt. Es hat alles einwandfrei funktioniert.

Das Auto stand nun ausnahmsweise 1 Woche lang im Regen draußen, weil ich zum TÜV musste und diese den Termin mehrfach verschieben mussten. Ich bin von der Werkstatt nach Hause gefahren, der Klang war immer noch gut. Heute habe ich eine kleine Ausfahrt gemacht und der Klang war überhaupt nicht gut.

Der Klang ist sehr leise und es ist wie ein Echo. Keine Bässe und keine Hochtöner. Wenn ich voll aufdrehe wird es auch nur lauter aber der Klang insgesamt ist auch nicht auf vorherigem Niveau. Manchmal kehrt der Bass und die Hochtöner für ein paar Sekunden wieder zurück, aber dann verschwinden diese wieder und sind sehr leise.

Ich habe ab Werk pro Türe einen Lautsprecher (Hochtöner) und einen Basslautsprecher hinten links und einen hinten rechts jeweils unter dem Sitz (ab Werk) verbaut.

Kennt sich jemand aus und kann mir helfen?

Technik, Elektronik, Radio, Autoradio, Jaguar, Verstärker, Alpine, Bassbox
Subwoofer im Auto schwächelt - Woran kann es liegen?

Moin!

Ich hab folgendes Problem:

Ich bin süchtig nach Musik und Bass, dementsprechend habe ich in meinem Auto einen Subwoofer verbaut. Endstufe mit ich glaube angeblichen 1200 Watt und Subwoofer mit angeblichen 1300 Watt. Hat auch bisher sehr gut funktioniert alles, Bass war schön und sehr gut, es war nicht zu laut das die Leute draußen sich gestört fühlen (Auto gut isoliert) müssten und drinnen war genug wums das man schön weggebasst wird :)

Ich habe NICHTS dran geändert oder irgendwas gemacht, aber seit ca. 2 Wochen ist es nun so das der Bass auf einmal nachgibt. Wenn man am Kofferraum steht und die Box fühlt und auch etwas lauter macht dann merkt man dass die Box bzw. das System an sich noch funktioniert, nur leider statt voller Auslastung wie es mal war geht die nur noch so zu 1/4, vielleicht 2/4 Leistung. Die Box habe ich ausgebaut und getestet und sogar eine andere zum Test eingebaut (war dann genauso), an ihr liegt es nicht, die funktioniert noch und die Endstufe habe ich mir angesehen ob dort vielleicht etwas durchgeschmorrt ist oder so aber nichts. Habe extra für 90 deutsche Taler eine neue Endstufe gekauft da ich dachte vielleicht ist was kaputt das ich nicht sehe. Neue eingebaut, aber immer noch das selbe Spiel, keine gute volle Auslastung der Box.

Mein nächster Gedanke war: Vielleicht ist ein Kontakt am Radio wackelig oder gar ab.
Ich habe einen Mazda 6 mit original Mazda 6 (2007) Radio drin. An diesem zapfe ich mit kleinen Stromdieben das Signal von Frontspeakern ab, welches in einen High-Low Adapter geht und von diesem per Cinch-Kabel in die Endstufe.
Ich hab es ausgebaut und geschaut, aber alles noch fest und alles dran so wie es soll. Ich dachte nun eventuell ist der High Low Adapter hin, aber das kann ich mir nicht vorstellen, da ja ein "normales", zwar kleines, aber "normales" Signal hinten ankommt.

Ein Kollege hat mir gesagt das liegt an meiner Lichtmaschine, das diese langsam den Geist aufgibt und ich soll mir einen Kondensator kaufen den ich vor die Endstufe schalte. Hab ich gemacht, Kondensator von Crunch 1000, eingebaut (40€). Ein kleines, klitze kleines bisschen ist es tatsächlich besser geworden aber nicht wirklich viel. Das hab ich ihm gesagt und er sagte dann ist wahrscheinlich die Sicherung IM Radio drin hinüber und ich soll mir ein neues Radio besorgen. Haben Radios stink normale Sicherung drin? Wenn ja, müsste ich ja das ganze Radio auseinandernehmen um das zu kontrollieren :(

Ich hätte jetzt als nächstes wirklich einfach mal den High Low Adapter ausgetauscht.

Aber bevor ich das mache, hat vielleicht hier jemand eine Idee woran es liegen kann? Vielleicht ist die Lösung ja super einfach und ich denke schon wieder zu kompliziert :(
Die Batterie ist übrigens noch recht neu und wird auch regelmäßig überprüft.

Falls mir jemand einen guten Lösungsvorschlag liefern kann, vielen Dank im voraus <3

Auto, Technik, Subwoofer, Bass, Endstufe, Kondensator, soundanlage, Technologie, Bassbox, Auto und Motorrad
Audi a3 8L , Problem mit Boxen anschluss?

Hallo Leute,

ich habe in meinen Audi A3 8L bj 98-2003 ein riesen problem und weiß einfach nicht mehr weiter habe alles versucht.

Also es geht darum das ich ein neues Radio (KD r881bt + ISO Adapter) + Endstufe und Subwoofer eingebaut hat auch alles einwandfrei geklappt bis ich irgendwann bemerkt habe das meine Boxen bei der Rückbank nicht geht. Habe dann herrausgefunden welches anschluss sie bei meinen alten Radio hatten (auf dem Link zusehen)

habe bestimmt alle versionen des anschlusses probiert ich weiß nun das das Schwarz/weiße Kabel anscheined das Stromkabel ist. Aber ich habe es nun an das Gelbe mit angeschlossen. Allerdings habe ich das Problem das nun sobald die Zündung an ist ein Summer denke es ist irgendwie Dauerstrom bei der Box hinten, und das interessante ist das es je nach dem wenn ich gas gebe sogar sich verändert das summen.

Also ich bin absolut überfordert wie genau oder woran ich die hinteren boxen anschließen soll :( Habt ihr da erfahrungen bzw tipps

Link Boxen Rückbank sind der Gelbe anschluss ( https://www.google.de/imgres?imgurl=https%3A%2F%2Fwww.autoextrem.de%2Fattachments%2Faudi-a3-s3-rs3%2F103329d1206655301-hintere-lautsprecher-ans-radio-klemmen-front-ueber-verstaerker-01.jpg&imgrefurl=https%3A%2F%2Fwww.autoextrem.de%2Faudi-a3-s3-rs3%2F181359-hintere-lautsprecher-ans-radio-klemmen-front-ueber-verstaerker.html&docid=cfH_GoDYJjgpCM&tbnid=TG48nw6hOgBFUM%3A&vet=10ahUKEwjOn9uiiYjUAhVNK1AKHXmWDt8QMwgnKAEwAQ..i&w=318&h=373&safe=off&bih=940&biw=697&q=audi%20a3%208l%20radio%20anschluss&ved=0ahUKEwjOn9uiiYjUAhVNK1AKHXmWDt8QMwgnKAEwAQ&iact=mrc&uact=8 )

Auto, Audi, Subwoofer, HiFi, Car-HiFi, Endstufe, Verstärker, Bassbox

Meistgelesene Fragen zum Thema Bassbox