Alten Verstärker anschließen?

Hi Leut!

Mein neuestes Projekt ist ein alter Pioneer Verstärker(Pioneer GM-41A), aus dem ich eine Bluetoothbox bauen möchte.

Das Problem: Ich bekomme keinen Output. Deshalb würde ich mich freuen wenn mit ein paar erfahrene Elektroniker oder Bastler bei der Problemfindung helfen könnten:

Bild A ist eine Übersicht des Verstärkers

Bild B zeigt die Anschlüsse des Systemsteckers. Diesen habe ich durchtrennt und an R&L einen 3,5mm Stecker gelötet, den ich an ein Handy etc anschließen kann (ob das Eingangssignal dann ok ist?). Die anderen sind alle nicht verwendet und ich vermute hier den Fehler. Leider weiß ich nicht wie diese Anschlüsse verschalten sind. Eine thailändische seite verriet mir nur:

"ACC = Stromversorgung über Schlüsselschalter ILL = Dimmer auf der Instrumententafel (Nicht sicher, aber zu 90% sicher) SW B = Direkte Batterieleistung Oder von einem anderen Band MUTE = Wahrscheinlich ein Befehl, wenn die Stromversorgung eingeschaltet wird und der Ton des Lautsprechers nicht ertönt."

(http://www.eclubthai.com/board/index.php?topic=25447.0;wap2)

Abschließend habe ich den Verstärker mit 12V versorgt und einen Lautsprecher angeschlossen:

Leider Passiert dann gar nichts. Kein knacken, keine Musik, keine Spannung an den Lautsprecherpins. Warum kann das sein ? Muss ich den Mute Pin (Abb B ) auf low ziehen? auf high ziehen? Generell 12V an ACC anlegen, Ground durchschaltn? Ich weiß es nicht.....

Bin ür jede Hilfe dankbar!

Vielen Dank und Liebe Grüße

Alten Verstärker anschließen?
Audio, basteln, Elektronik, Lautsprecher, HiFi, löten, Elektrotechnik, Audiotechnik, Pioneer, Verstärker, Löten Elektro Elektronik
Mikrofon funktioniert nach Realtek Treiber Update nicht mehr?

Also, wo fange ich an. Ursprünglich wollte ich meine beiden Audioausgänge trennen, damit ich per Klick zwischen Headset und Lautsprechern wechseln kann. Weil diese aber sein Audiogerät namens "Speaker / Headphone (Realtek(R) Audio)" waren, konnte ich nicht wechseln.

Dann habe ich gelesen, dass man im Realtek Audio HD Manager die beiden Geräte trennen könnte. Nun war dieser Manager aber nicht auffindbar und mit einem Treiberupdate sollte sich der Manager installieren.

Also habe ich ein Treiberupdate gemacht: Auf die Seite von Realtek, passenden Treiber heruntergeladen und Setup ausgeführt. Nach einem Neustart ist das Problem immer noch nicht behoben und der Manager immer noch nicht installiert, aber zusätzlich erkennt das Mikrofon keine Eingabe mehr. Ich kann den Treiber auch nicht auf die vorherige Version zurücksetzten was eigentlich normalerweise funktionieren sollte.

Was vielleicht auch noch nützlich sein könnte: Auf den ganzen Sreenshots zu dem neuen Treiber hieß das Gerät immer "High Definition Audio" oder sowas, bei mir steht aber immer noch "Realtek (r) Audio". Ich weiß nicht, ob das an einer neueren Version liegt oder was ganz anderes schiefgelaufen ist.

Ich bedanke mich im Vorraus schonmal bei jedem, der nach einer Problemlösung sucht.

Mit freundlichen Grüßen
Fabsis

PC, Computer, Audio, Technik, Mikrofon, Technologie, realtek, Realtek HD Audio, Spiele und Gaming

Meistgelesene Fragen zum Thema Audio