Stromnetz überlastet-5.0 Anlage zu viel?

Hallo Community,

Ich bin kürzlich umgezogen und habe nun versucht meine komplette Anlage anzuschließen und zu verbinden. Es handelt sich um eine 5.0 passiv Anlage mit zwei Fronttürmen inklusive Tieftöner. Der Verstärker ist ein Pioneer Vsx924. Zum verkabeln benutze ich kupferkabel und als Anschluss tosslink oder HDMI. Ich wohne in einem Plattenbau.

Mir ist aufgefallen, dass nach 5-10 Minuten mein Fernseher erst zu den TV-Lautsprechern umstellt, dann wieder zurück. Wenige Minuten später wieder ein umstellen, dann verschwindet das Bild, "kein Signal" ist zu lesen. Sound ist nach wie vor zu hören. Ich dachte zuerst, die Steckleiste wäre nicht fähig genug. Obwohl ich genauso in der alten Wohnung die Verkabelung hatte. Daraufhin habe ich den Verstärker an eine andere Steckdose angeschlossen. Meine Wohnung beinhaltet eine Wohnküche, ich könnte mir vorstellen, dass der Stromkreis im Wohnzimmer einfach überlastet ist.

Auffällig war auch, dass es signalveränderungen gibt, wenn ich neue Geräte dazustecke oder entferne (Bügeleisen zum Beispiel).

Habt ihr einen Vorschlag, was man tun kann? Der Fernseher ists nicht, der Verstärker auch nicht, das Eingangssignal (Notebook oder Nintendo switch) kann es auch nicht sein. Würden zu dünne Kupferkabel ein Problem darstellen? Was kann ich tun?

Liebe Grüße

Computer, Musik, Technik, Elektronik, Strom, Elektrotechnik, AV Receiver, Soundsystem, Technologie
Subwoofer spielt nur unter Einstellung Front Small mit?

Hallo.

Ich hoffe man kann mir helfen.

Ich betreibe an meinem Jamo Avr 693 2 Jamo S 608 Standlautsprecher , als Subwoofer einen Yamaha Yst Sw 150 

Was ich sehr seltsam finde, ist folgendes:

Wenn ich die Front Lautsprecher auf Large stelle ( sind ja groß und können auch tiefe Frequenzen wiedergeben ) spielt mein Subwoofer nicht mit,- erst wenn ich die Frontlautsprecher auf Small stelle!?!

Aber da klingen die Jamos so dünn , und es harmoniert irgendwie nicht mehr mit meinem Subwoofer, auch wenn ich die Frequenz auf 50/60/70/80 Hz stelle.

Also, es kann doch nicht sein, dass der Subwoofer ,, nur " unter der Einstellung Fron Small mitspielt und der Subausgang bei Front Large sozusagen deaktiviert wird. 

Oder könnte es vielleicht sein, das die komplette Frequenz an die Fronts geht ? Weil unter Large kann ich die Übergangsfrequenz NICHT ändern ( 40-150 HZ )

Im Menü steht der Sub dann aber trozdem auf ,,Yes" !? 

Und warum wird der Sub ebenso ,, lauter " wenn ich im Bass/Treble Menü mehr Bass einstelle? 

Dafür ist doch im AVR die seperate Sub Lautstärkeeinstellung zuständig !? 

Sogar die Frequenz wird somit höher ?! Gildet die Basseinstellung nicht nur für die Frontlautsprecher ?

Im übrigen habe ich den Sub ja unter Sub- Out und nicht über Front L/R durchgeschlien !

Wäre sehr dankbar über Hilfreiche antworten, auch wenn die Frage etwas komplex ist.

Computer, Musik, Technik, Subwoofer, Lautsprecher, HiFi, AV Receiver, Technologie, Frequenz

Meistgelesene Fragen zum Thema AV Receiver