Cisco ASA 5506-X kein Internet Zugang?

Hallo,

Hosts vom inside Interface sollen ein Gateway hinter dem outside Interface anpingen können, was aktuell trotz "icmp inspection" (siehe running-conf) noch nicht funktioniert. Des Weiteren kommen auch keine tcp bzw. udp Session von inside nach outside zustande, was jedoch durch die stateful inspection der Firewall möglich sein sollte. Normalerweise sollten sich ja solche Sessions von höherem nach niedrigeren Security Level aufbauen lassen. Bin dankbar für jegliche Hilfe.:)

:

ASA Version 9.6(1)

!

hostname ciscoasa

names

!

interface GigabitEthernet1/1

description Labor

nameif inside

security-level 100

ip address 192.168.2.1 255.255.255.0

!

interface GigabitEthernet1/2

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/3

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/4

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/5

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/6

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/7

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/8

description ctk

nameif outside

security-level 0

ip address 192.168.1.1 255.255.255.0

!

interface Management1/1

management-only

no nameif

no security-level

no ip address

shutdown

!

object network new

subnet 192.168.1.0 255.255.255.0

!

route outside 0.0.0.0 0.0.0.0 192.168.1.5 1

!

!

!

object network new

nat (inside,outside) dynamic interface

!

!

!

class-map inspection_default

match default-inspection-traffic

!

policy-map type inspect dns preset_dns_map

parameters

message-length maximum 512

policy-map global_policy

class inspection_default

inspect icmp

!

service-policy global_policy global

!

telnet timeout 5

ssh timeout 5

!

!

!

!

Internet, Netzwerk, Cisco, Firewall
UFW default deny outgoing - allow [Serverdienste] to any?

Moinsen liebe Community,

ich würde gerne wissen wie ich mit ufw meine Serverdienste ausgehend frei schalte.

Mein Setup soll alles ein- und ausgehend blockieren außer meine Dienste die ich explizit frei schalte.

Also zum Beispiel SSH. Ich bekomme alles hin und finde auch alles an Informationen wie ich alles einrichte, bis auf das frei schalten von ausgehenden Verbindungen z.B. von meinem SSH Server auf Port 22 der ausgehend frei sein soll. Also der Server läuft auf Port 22 und soll dadurch, dass Client Ports ja relativ zufällig sind, an diese ausgehend senden können. Ich möchte nämlich die default outgoing auf deny/reject setzen.

Ich habe das vor längerer Zeit schon Mal eingerichtet bekommen. Hab jetzt aber wieder Mal neu angefangen und komme nicht mehr drauf wie ich das einstelle. Und egal was ich google, ich finde im Prinzip alles was ich schon weiß und auch noch konnte. Nur nicht wie ich ausgehend von 22 an alle anderen senden kann. Eingehend und Default ist alles klar.

Läuft auch alles. Möchte nur die Sicherheit noch etwas erhöhen.

Außerdem wäre evtl. ne Liste bzw config an sonstigen Diensten bzw. Einstellungen sinnvoll die ausgehend frei bleiben sollten wegen ICMP und ähnlichem wovon ich gelesen habe.

Bin über hilfreiche Antworten sehr dankbar ✌🏼👍🏼

MfG

Computer, Technik, Connection, Firewall, Technologie, Konfiguration, Ubuntu Server, Spiele und Gaming
Aufteilung des Heimnetzes in verschiedene Bereiche?

Hallo zusammen!

Ich würde gerne folgendes bewerkstelligen (mir stehen zwei Fritzboxen zur Verfügung):

1. DMZ einrichten

  • Router 1 ist die Schnittstelle zwischen WAN und DMZ (sagen wir 192.168.0.1 mit 255.255.255.0); kein DHCP
  • Router 2 ist Schnittstelle zwischen DMZ und WAN (sagen wir 192.168.0.254 in Netz von Router 1 und 192.168.178.1 mit 255.255.255.0 im privaten Netz) mit Router 1 als Modem; Router 2 vergibt die Adressen im privaten Netz mittels DHCP

Das bekomme ich bestimmt hin. In der DMZ möchte ich dann z. B. meinen Home Assistant einbinden, so dass er dauerhaft auf das Internet zugreifen kann, aber nicht auf das Heimnetzwerk.

Erste Frage:

Kann ich vom privaten Netzwerk direkt auf Geräte der DMZ zugreifen (z. B. 192.168.0.15)?

2. IP-Kameras hinzufügen

Nun möchte ich außerdem Überwachungskameras ins Netzwerk integrieren. Da ich diese in den Home Assistant integrieren möchte, müssten sie mutmaßlich auch in der DMZ liegen. Sie sollen jedoch ausschließlich in der DMZ arbeiten dürfen, das heißt jegliches "Nach-Hause-Telefonieren" zu irgendwelchen Drittservern soll unterbunden werden wie auch der Aufruf aus dem Internet.

Zweite Frage:

Reicht es die Kameras in der DMZ zu platzieren oder benötige ich hierfür ein drittes Netz? Wenn Letzteres, wie gewährleiste ich die gegenseitige Erreichbarkeit von Home Assistant und Kameras?

Dritte Frage:

Kann bei einer Fritzbox die Internetznutzung der Kameras unterbunden werden?

Danke schon mal für eure Unterstützung!

Computer, Technik, Netzwerk, Firewall, Fritz Box, Router, Technologie, subnetting, Subnetz
Minecraft Server auf PC hosten funktioniert nicht mehr?

Hallo liebe gutefrage Community,

ich habe folgendes Problem;

Schon seitdem ich Minecraft besitze habe ich meine eigenen Server auf meinem PC gehostet und es hat IMMER funktioniert. Freunde aus meinem Umkreis konnten von ihrem Netzwerk aus mit meiner öffentlichen IP Adresse auf meinen Server joinen.

Diese Schritte habe ich immer ausgeführt und es hat bisher immer funktioniert ;

1) Java Server Datei herunterladen und in einem Ordner doppelklicken, danach EULA bestätigen und Java Datei nochmals starten (auch über eine jeweilige BATCH-Datei). Die BATCH-Datei und so wie sie geschrieben ist, hat seit 2 Jahren funktioniert, natürlich mit Anpassung der Pfadnamen.

2) Den Standard-Port (UDP / TCP) 25565 in der Fritzbox freigeben bzw. aktiveren.

3) Beide Port Varianten in der Firewall als Regeln hinzufügen und Verbindungen zulassen. (Eingehende und Ausgehende Verbindungen zur Sicherheit)

--------------------------------------------------------------------------------------------------------------------------------------

In den letzten Monaten seit ich das letzte Mal Server gehostet hatte, haben sich folgende Variablen verändert; Ich habe Bitdefender Total Security erworben, jedoch bereits seit fast einem Jahr (hat damit also noch funktioniert) UND wir haben einen neuen Router (Fritzbox 6660 Cable) erhalten.

Folgende Lösungsansätze habe ich durchgeführt (OHNE Erfolg):

1} Haben Sie den Router neugestartet ? JA habe ich :D

2} Anderen Port versucht; 2610 (Mit allen drei Schritten) dann komme aber selbst ich nichtmehr auf den Server und das mit localhost als Adresse.

3} Ich habe versucht den Server auf einem Laptop ohne Bitdefender zu hosten

4} Java neuinstalliert

5} Java durch die Firewall von Bitdefender gelassen

6} Andere Java Server Versionen getestet

7} Im Internet gesucht; Entweder bin ich zu lost oder einfach nur blöd

8} Firewall gänzlich deaktiviert

9} Logs des Servers angeschaut; Mir ist aufgefallen, dass es bei den neuen Server Jar's diesen Batzen an Text gibt, den es vorher nie gab: " Das hinzugefügte Foto "

-------------------------------------------------------------------------------------------------------------------------------------

Ich hoffe ihr habt eine Idee, denn ich verzweifle hier. Ich habe bereits stundenlang nach einer Lösung gesucht und keine gefunden.

Ich bedanke mich im voraus für alle hilfreichen Tipps und Anregungen,

euer

Oliver

Minecraft Server auf PC hosten funktioniert nicht mehr?
Computer, Technik, Java, Minecraft, Firewall, Fritz Box, Minecraft Server, server erstellen, Technologie, Server hosten, Spiele und Gaming

Meistgelesene Fragen zum Thema Firewall