Seiten facebook und youtube lassen sich nicht öffnen, mit aktivem VPN funktionieren sie aber?

Hallo,

wenn ich auf meinem Rechner (zu Hause, verbunden mit Fritz!Box) auf facebook oder youtube zugreifen will, wird mir nichts angezeigt.

In Firefox bekomme ich nur eine weiße Seite bei beiden Aufrufen. Im Chrome bekomme ich bei Facebook die Meldung ERR_CONNECTION_RESET. Youtube lässt sich zwar aufrufen, ich bekomme auch die Vorschau von einem Video zu sehen, wenn ich mit dem Curser draufzeige, aber wenn ich das Video öffne, sehe ich die gewohne Oberfläche aber im Videofenster dreht sich nur der Ladezirkel und es passiert einfach nichts.

Ich habe schon mein WLAN zurückgesetzt, DNS Flush gemacht, Firewall aus- und wieder eingeschaltet, Browser deinstalliert und neu installiert, browser caches gelöscht, mit privatem Fenster versucht... Es hilft einfach nicht.

Das merkwürdige: Wenn ich mit OpenVPN eine Verbindung zu einem VPN-Server öffne, funktionieren die beiden Seiten wieder ganz normal.

Ich habe vor dem Problem keine neuen Programme installiert und auch keine Updates durchgeführt.

Nach Updates (Tools + Hardware) habe ich seitdem das Problem habe ich gesucht und auch vorgeschalgene installiert. Aber auch das hilft nicht.

Zu Hause habe ich eine Fritz!Box 7590 und in einem anderen Zimmer eine Fritz!Box 7362 SL (diese läuft als Mesh-Repeater).

Ich habe mein Notebook schon mit dem 2,4 und auch mit dem 5 GHz WLan von der 7590 verbunden und auch mit dem 2,4 GHz WLan von der 7362 SL.

Facebook und Youtube verhalten sich immer gleich schlecht.

Hat jemand noch eine Idee? Ich möchte nämlich ungern das ganze Teil komplett neu aufsetzen.

PC, Internetseite, Internet, WLAN, Notebook, Netzwerk, Firefox, Chrome, VPN
2 Antworten

Meistgelesene Fragen zum Thema Chrome