"Trusted Platform Modul"-Frage bedienen?

Hallo zusammen,

Ich habe mir ein Win10-Mainboard eines Yoga2 1051L in das Gehäuse eines 1050L gepflanzt. Alles soweit gut.

Das Tablet startet auch. Beim Hochfahren hatte ich einen Bluescreen. Windows konnte nicht ordnungsgemäß gestartet werden. Die Fehlerdiagnose empfahl mir den Neustart - oder weitere Optionen zu wählen:

  • Das Zurückgehen auf eine frühere Version funktionierte nicht.

Also wollte ich das Tablet zurücksetzen lassen.

Das lief auch bis zum 99% super.

Danach kommt allerdings der folgende Bildschirm: https://bilder.pcwelt.de/3994153_620x310_r.webp

(An dieser Stelle sei erwähnt, dass das Tablet aus und ich vorher auf dem Klo war und so nicht mitbekam, ob dieser Bildschirm auch direkt nach den 99% angezeigt wurde. Ich schaltete das Tablet erneut an und dann kam das)

Da kann ich "ja" oder "nein" auswählen. Ich müsste ja auswählen, aber der Maustreiber scheint nicht geladen zu sein, also wird keine Maus angezeigt. Über die Lautsprechertasten kann ich auch nichts auswählen.

Ich habe versucht ein Windows-Keyboard dranzuhängen, aber das erhält überhaupt keinen Strom (im Gegensatz zur Maus).

-----

Deshalb wäre meine Frage: Ist der Stromverbrauch der normalen Tastatur einfach zu hoch? Welche Tastatur eignet sich dann für ein 10"-Win-Tablet?

Könnte ich eine bootfähige Partition auf eine Micro-SD-Karte installieren, reinstecken, das Tablet starten und es würde automatisch auf diese Micro-SD-Karte zugreifen?

Falls ich keine Lösung finde, wäre das Tablet für Laien wie mich im Arsch :(

Danke für jede Hilfe.

MfG

Windows, Programmieren, reparieren, Tablet, Hard reset, Werkseinstellungen zurücksetzen, lenovo yoga, Windows 8.1
Entsafter kaputt? Sicherung? Kondensator? Was kann ich tun?

Hey ich habe meinen Severin_Entsafter genutzt, und dafür eben auch gefrorenes Gempüse rein gemacht. Dachte das wäre okay, da ich ja , meine ich zumindest (hab das Handbuch nich mehr gehabt) auch gefrorene Himbeeren etc. für Sorbet (Sorbeteinsatz existiert ja) rein machen kann (nicht ausprobiert bisher). Wie dem auch sei.. das Gerät blieb während dem Arbeiten stehen... Geht seitdem auch nicht mehr, Motor macht keinen Mucks.

Ich dachte mir also.. bah ne .. 80 Euro für umsonst ? Vielleicht ist es nur ein kleines Bauteil, denn ich glaube so leicht geht ein Motor nicht kaputt. Als es erstmal aufhörte zu funktionieren habe ich keinen Geruch wahr genommen. Habe aufgeschraubt und es riecht schon "elektrisch".. ihr wisst was ich meine. Ob verschmort oder nicht kann ich nicht genau sagen, aber die Bauteile (Foto A, B, C) , könnten hier betroffen sein.

Hinter der Platine, (also da wo die Bauelemente A,B.C sind) sieht man noch etwas, was sowas wie ne SIcherung sein könnte (das Foto dazu zeigt diese von der innenliegenden Seite und ein Druckknopf, der dazu führt)

Fragen:

1) Was ist das für ein bauteil A bzw. B und C? Sind die alle die gleiche Art? Sind das Kondensatoren?

2) Bei C sieht man so eine dunkle SChliere auf dem Bauteil, kann das durch den Defekt verursacht wurden sein ?

3) Was kann ich tun ? Ich möchte ungerne das Gerät wegweren. Sicher muss ich nur ein kleines Bauteil auswechseln. Einen Lötkolben und etwas Zinn kann ich mir aj besorgen das ist kein Problem. Dann lerne ich gleich was :)

4) Falls es sich bei C um einen Kondensator handelt, ist das gelbe darüber der Schutz dafür?

5) Wie lange brauchen die Kondensatoren um sich zu entladen ? Wenn ich in , sagen wir 3 Tagen da dran gehe, sollte das dann passen oder noch nicht ?

6) Auf was muss ich genau achten, wenn ich ein neues Bauteil kaufe - welche Nummern sind entscheidend?

7) Wo gibt es günstige Quellen für Elektrobauteile, Empfehlungen ?

8) Ist das andere tatsächlich die Sicherung ?

9) Für was könnte der kleine Druckknopf sein ?

10) Irgend welche "hacks", wie ich das Gerät leicht überprüfen kann, was genau kaputt ist (ohne teure Messinstrumente ) ?

Technik, Elektronik, Elektrik, Elektrotechnik, Sicherung, reparieren, Elektriker, Kondensator

Meistgelesene Fragen zum Thema Reparieren