Lightroom Presets ausgegraut/ funktionieren nicht?

Guten Tag,

Ich habe mein Lightroom Classic (windows) auf einen neuen Pc exportiert. Dieser Vorgang hat eigentlich auch wunderbar funktioniert, jedoch machen einige, wenige Presets Probleme (sowohl eigens erstellte, als auch aus dem Internet geladene). Wie auf den Bildern zu sehen, sind einige ausgegraut und funktionieren nicht mehr richtig. Auch ist bei den Bildern, auf welche ich diese Presets in der Vergangeheit angewendet hatte, die Meldung zu sehen, dass das Profil fehlt (siehe Bilder). Diese bilder weisen zwar einige veränderte Werte auf, jedoch weisen sie nicht ansatzweise den look auf, welcher das Preset erzeugen sollte. Es wirkt fast so, als ob nur einige Segemte des Presets fehlen würden.

Alle Presets habe ich eigentlich ganz normal wieder auf dem neuen pc eingefügt. Auch seltsam finde ich, dass es nicht eine Gruppe an Presets ist, sondern sehr vereinzelt. 

 

Ich kann den Fehler leider nicht finden und hoffe daher, dass mir hier jemand helfen kann, wie ich diese Presets wieder zum laufen bringen könnte.

 

Eine Fehlerquelle, welche ich mir vorstellen könnte: Ich habe die Dateien vor etwa 3 Monaten bereits abgespeichert und erst jetzt in Lightroom auf meinem neuen Pc eingefügt. Daher haben sich die Lightroom versionen geändert. Ist aber auch nicht wirklich logisch, da es ja wirklich nur einzelne Presets betrifft...

 

Ihr seht ich bin überfragt und würde mich daher sehr über Hilfe freuen:)

 

Viele Grüße,

Bennet

Lightroom Presets ausgegraut/ funktionieren nicht?
Computer, Photoshop, Bildbearbeitungsprogramm, Adobe, Bildbearbeitung, Technik, Lightroom, Technologie
Sind im Lightroom Katalog nach dem Deinstallieren alle gespeicherten Daten noch vorhanden?

Hallo, 

ich habe ein Problem mit Lightroom Classic. Und zwar hatte ich mir zu Anfang Photoshop als Abo mit 1TB Cloud Speicher gekauft. Zusätzlich habe ich mir Lightroom CC als Abo mit 1 TB Cloud Speicher gekauft. Nach einiger Zeit habe Festgestellt das mir Lightroom Classic CC fehlt. Dies habe ich geändert, in dem ich mir das Lightroom Classic Abo gekauft habe. Zuvor hatte ich mir, um mir Lightroom Classic anzuschauen, das gratis 7 Tage Abo installiert. Nach dem ich Lightroom Classic gekauft hatte, habe ich es mir installiert. Nach einiger Zeit habe ich bemerkt, das dass Entwickeln-Modul und das Karte-Modul nicht mehr funktionieren. Als ich mich belesen hatte, um das Problem zu beheben, habe ich gelesen das, das nicht funktionieren der Module daran liegt, das, dass 7-Tage Abo abgelaufen ist. Nun zu meiner Frage, um das Problem zu beheben will ich das Lightroom Classic 7-Tage Abo deinstallieren, und dann das Lightroom Classic Abo zu installieren, welches ich mir gekauft habe. Jedoch habe ich alle bis jetzt gemachte Bilder in dem Lightroom importiert, verschlagwortet, mir einer Vorgabe versehen, und vieles mehr. Ich wollte wie gesagt das Lightroom 7-Tage Abo deinstallieren und das gekaufte Lightroom Abo installieren. Jedoch habe ich Angst das nach dem deinstallieren und dem installieren alles weg ist, was in dem Lightroom Katalog gespeichert war. Kann ich jetzt Lightroom deinstallieren und installieren, und habe ich dann trotzdem alles was im Lightroom Katalog ist? Ich habe übrigens schon mehrere Backups von meinem Lightroom Katalog gemacht, kann ich nach der Neuinstallation einfach das Backup laden, sodass alles was gespeichert ist, dann auch wieder da ist? 

Computer, Fotografie, Technik, Lightroom, Technologie

Meistgelesene Fragen zum Thema Lightroom