Windows Movie Maker Videos nicht mehr "abspielbar" nach Fertigstellung?

Hallo.

Ich habe bisher einige Videos über Windows Movie Maker auf Windows 7 Professional gemacht. Bisher liefen alle von Ihnen einwandfrei, egal wie lange sie gedauert haben. Doch grade jetzt kann ich meine neuen Videos nicht mehr über VLC Player oder Windows Media Player abspielen. Dabei mache ich nichts anders, als vorher auch! Ich mache YouTube Videos, d.h. ich hab immer ein und das selbe Intro drin und halt die neuen Aufnahmen. Alles sind mp4 Dateien und trotzdem will er einfach nichts mehr abspielen, wenn ich die fertiggestellten Videos auf mp4 "rendere" (glaub so nennt sich das doch)

Der Win-Media Player erzählt mir auch ständig iwas von beschädigte Datei, falsches Format oder Codec oder sowas stimmt nicht... verstehe aber immernoch nicht, warum die Videos vorher keine Probleme hatten.

Wenn ich sie so auf YouTube hochladen will, meint er immer, dass die File zu lang/groß ist und ich es auf 15min maximal machen kann.

Fange langsam an zu verzweifeln...

Danke im Vorraus für die HILFREICHEN Antworten!

..................................................................................................................

Edit: Ich habe bei YouTube versucht, dass Video trotzdem hochzuladen. Dort stand an der Seite mit rotem Ausrufezeichen: Du hast statt einer Videodatei eine Dokumentdatei hochgeladen (so ungefähr)

Aber ich hab es doch als mp4 abgespeichert. Und sonst hat es ja auch geklappt...

Computer, Video, Youtube, Windows 7, Technik, bearbeiten, Videobearbeitung, Windows Movie Maker, formatieren, Technologie
2 Antworten
HILFE! Windows Movie Maker Projekt lässt sich nicht abspeichern

Hey Leute.

Ich habe mit viel Arbeit ein Windows Movie Maker-Projekt erstellt. Bin zwar noch nicht ganz fertig, wollte es aber zum Zeigen schon einmal abspeichern (als Film).

Das Speichern dauert ne halbe Ewigkeit (weil sehr rechenintensiv, ich weiß ^^) und irgendwann kommt dann folgende Fehlermeldung:

"Es fehlen Dateien in Ihrem Movie Maker-Projekt, oder einige Dateien darin können nicht verwendet werden. Daher kann Ihr Film nicht gespeichert werden. Überprüfen Sie bitte, ob die Dateivorbereitung in "Optionen" aktiviert ist, oder entfernen Sie die Dateien, und wiederholen Sie dann die Aktion. Fehler: 0x87260103"

Dann hat auch plötzlich die erste Videosequenz (und eine mittendrin) gelbe Ausrufezeichen und erscheint ganz grau. In der Videovorschau im Projekt war jedoch kein einziger Fehler zu erkennen. Wenn ich dann auf das Ausrufezeichen Doppelklick mache, kann ich die Datei nur noch entfernen. Füge ich sie neu ein, ist auch das Ausrufezeichen wieder da...

Nun habe ich ein neues Projekt geöffnet und versucht, genau diese eine Videosequenz einzufügen und abzuspeichern ... und siehe da - es hat funktioniert .... habe es als *.mp4-Datei abgespeichert und nun versucht, diese mp4-Datei in mein eigentliches Projekt einzufügen, jedoch geht es immernoch nicht zu speichern.

Btw.. die Videodateien von der Kamera haben *.mts-Format ...

Kennt jemand von euch eine Lösung? Will nicht die ganze Arbeit für umsonst gehabt haben :((((

Windows 7, Videobearbeitung, Windows Movie Maker, Fehlermeldung
5 Antworten

Meistgelesene Fragen zum Thema Windows Movie Maker