Ist dieser Gaming-PC in diesen Kombinationen in Ordnung?

Ich bin Momentan auf der Suche nach einem Gaming-PC. Nun hätte ich eine Kombination und möchte wissen, ob das so in Ordnung ist. Gerne Verbesserungsvorschläge!

Der Preis wäre 1.923,00 CHF (wohne in der Schweiz = Preise höher) [Preis ist für mich in Ordnung, so lange zw. 1700 und 2000 CHF]

Prozessor: INTEL Core i7-9700K "Coffee Lake Refresh" (8x 3.6GHz) (1 x 4.9GHz), 12MB L3 cache [Gut?]

CPU Cooler: Arctic Alpine 11 Pro Rev. 2: 92mm fan / 500-2000 rpm / 62.2 m3-h, 36.7 CFM / 0.4 sone / Alu Heatpipe / PWM Control [Gut?]

RAM: 16,0 GB Corsair Vengeance LPX DDR4-RAM (2x8) GB DDR4-RAM, 3000 MHz [16GB Ram brauch ich, nicht weniger nicht mehr]

SSD: SAMSUNG 970 Evo NVMe SSD M.2, 500GB, read: 3.4 GB/s, write: 2.3 GB/s, random 4KB read: 370000 IOPS, random 4KB write: 450000 IOPS [500GB SSD sind perfekt für mich]

HDD: Toshiba Harddisk P300 1,0 TB HDD, S-ATA III (6Gb/s) 7'200 rpm [Möchte einfach 1TB HDD]

Grafikkarte: GAINWARD GeForce RTX 2070 Phoenix, 8.0GB GDDR6, PCI-Express 3.0 x16, 1.410 GHz GPU Nvidia TU106, 8.0GB GDDR6 1.75 GHz 256 bits, DirectX 12, OpenGL 4.5, active cooling • 1x HDMI, 3x DisplayPort, 1x USB type C (VirtualLink connector) [Brauche eine Grafikleistung für Hohe Einstellungen, Full HD (aber nicht 4k und Ultra Einstellungen]

Laufwerk: LG DVD±RW intern: 24x/24x/8x/6x/8x/8x/12x/16x DVD+R/-R/+RW/-RW/DL+R/DL-R/-RAM/-ROM, 48x/32x/48x CD-R/-RW/-ROM • 2MB cache [Will ein Laufwerk]

Mainboard: MSI MAG Z390 TOMAHAWK (WiFi 5GHZ + Bluetooth) [Gut?]

Wireless Lan: Intel Dual Band Wireless-AC 8260 NGW 5GHz (WiFi + Bluetooth), max. 867 Mbit/s, Bluetooth 4.2 [Muss kein sehr starkes WLAN sein, werde sowieso noch auf LAN wechseln]

Netzteil: Seasonic FOCUS Plus Gold 750 Watt, temperatur-gesteuerter 120-mm-Lüfter, hybride Lüfterkontrolle, semi-passive. 10 Jahre Garantie. [Zu viel?]

Gehäuse: Inwin PC Gehäuse 703 mit 3 x 120-mm Lüftern [Find ich nice, sollte alles rein passen]

Soundkarte: Noch keine [Brauch ich eine?]

Danke fürs durchlesen und hoffentlich habt ihr Verbesserungsvorschläge :D

Computer, Technik, Prozessor, Grafikkarte, RAM, Gaming, Gaming PC, Soundkarte, Spiele und Gaming
5 Antworten
CSGO ruckelt bei mehr als 5 spielern, kurzzeitig sogar Stillstand, Soundwiedergabe macht auch Probleme. Ideen warum?

Hallo, ich habe seit ein paar Monaten CSGO bei mir installiert (erste mal wieder CS nach 12 Jahren :D) . Habe zwar nicht mehr so viel Zeit wie früher, aber macht Spaß nach so langer Zeit :) Alles schön und gut, aber ich habe das Problem, dass bei mehr als 6 oder 7 Spielern auf dem Server bei mir alles total schwammig und rucklig wird. Wenn ganz viele Gegner gleichzeitig auf mich zukommen, kommt es manchmal sogar kurzzeitig zum Stillstand, also gefühlt 4 oder 5 Fps.

Auffallend ist auch, dass das System ausgebremst wird, wenn Windows plötzlich im Hintegrund auf die Idee kommt, automatisch irgendwelche Apps oder den Anti-Virus upzudaten. Unabhängig vom Spiel, wird auch Musik unter Windows nicht flüssig abgespielt, wenn das System eine weile lief. Meistens dann, wenn der Rechner 2-3 Tage am Stück lief ohne runterzufahren. Man hört dann, dass der Internetdatenverkehr die Soundwiedergabe ausbremst. Soundkartentreiber sind eigentlich aktuell.

Mein System:
Windows 10
CPU: AMD X4 740
Mainboard: Gigabyte F2A88X-D3H
RAM: 2 mal DDR3 4GB = 8GB
Grafik: AMD Radeon R7 200
Sound: Creative Sounblaster Z
SSD 250GB Festplatte, davon 88GB frei (4 Jahre alt)

Ich beschäftige mich nicht mehr so viel mit PC-Hardware im Vergleich zu früher, daher wären paar Tipps hilfreich. Ich kann allgemein sagen, dass seit Windows 10 mein System irgendwie langsamer/anfälliger geworden ist. Win7 war da robuster. Von XP will ich jetzt nicht mehr reden.

Computer, Computerspiele, Technik, Counter-Strike, Hardware, Technologie, Soundkarte, Treiberproblem, Windows 10, Counter-Strike Global Offensive, Spiele und Gaming
1 Antwort
Habe kein Ton mehr in Origin-Spielen?

Folgendes ist passiert ich spielte das neue Battlefield V mit Freunden und laberten auf Discord zusammen....dann passierte der vermeintliche Auslöser des Problem, ein ganz seltsamer Audiobug....auf meinen Kopfhörern. Es gab es so eine Art...schwer zu beschreiben...ich nenne es mal brummen aber viel härter und nacheinander in verschiedenen Frequenzen bzw. "Tonhöhen", dies trat in letzter Zeit auch schon mal auf, aber war nach ein paar Sekunden auch schon wieder vorbei und da hat man sich nicht so die Gedanken gemacht aber beim letzten mal war das anders, auch diesmal war es nach ein paar Sekunden vorbei und nach einem Reconnect auf Discord konnten wir uns gegenseitig wieder hören, jedoch fehlte seit dem der Spielsound auf den Kopfhörern wenn ich es normal über den Klinkenstecker hineinstecke egal ob hinten direkt am Mainboard oder vorne über die Frontaudioanschlüsse immer fehlt der Spielsound (Auch bei BF1 ist das so, deswegen "Origin-Spiele"). Wichtig ist das dies nur der fall bei einer Verbindung via eines nomalen 3,5mm Klinken kabel der fall ist bzw. man halt über die Analogen Audioanschlüsse rausgeht...wenn ich über den HDMI Anschluss das Audio auf meinem Monitor/Fernseher abspielen lasse ist der Sound des Spieles da. Ach alle anderen Sachen funktionieren normal wie vorher aber nur der Spielsound halt nich...hat da jemand ne Idee woran soetwas liegen könnte???

Ich habe schon vieles Probiert...das Game bei Origin zu reparieren, hab den Audiotreiber neu instaliert....hat alles nix geholfen...ich bin verzweifelt....

Ich hoffe jemand hat da Ahnung oder ne Idee um das zu lösen....

LG und schomal danke im voraus!!

Computer, Windows, Audio, Technik, Ton, Bug, Sound, Technologie, Soundkarte, Audiogerät, Origin, Spiele und Gaming
0 Antworten
PC-Sound geht nicht mehr, was tun?

Wie oben schon steht geht mein PC Sound nicht mehr. Heisst: Keine Videos, keine Audio Dateien, etc. Hätte gerne eine Lösung.

Was ich herausgefunden habe:

Wenn ich Sound (Systemsteuerung -> Sound) starte, passiert eines der Folgenden Szenarien:

Entweder es werden beide Audio-Ausgabegeräte angezeigt (Lautsprecher und Headset), aber wenn ich auf "testen" klicke steht dort "Fehler bei Wiedergabe des Testtons". nach einer etwas längeren zufälligen zeit steht dann auf einmal "keine audiogeräte installiert", anstelle dr zwei geräte da.

oder

Es sagt direkt "Der Audiodienst wird nicht ausgeführt"-"der computer kann kein audio wiedergeben da der windows audiodienst nicht aktiviert ist - wollen sie diesen aktivieren?" wenn ich auf ja klicke startet das sound program und sagt "keine audiogeräte installiert"

Es gibt EINEN einzigen Sound den ich hören kann, nämlich der wenn ich an meinem Headset am Lautstärke-Rad drehe.

Habe alle Treiber neu installiert - alles auf dem neusten Stand - keine Fehlermeldungen dort. Habe den Laptop öfter neu gestartet.

Woran es liegen könnte: Habe vorhin mein iPhone zum laden angesteckt, und genau als ich das Kabel reingesteckt habe wurde der Laptop bildschirm schwarz, und er versetzte sich in eine Art Ruhezustand. Danach ging kein Sound (ausser Headset-Rad) mehr.

Bitte um Hilfe!!!

PC, Computer, Sound, Soundkarte, Audiogerät, Audio Wiedergabe, Soundtreiber, Tonprobleme, Window 10
1 Antwort

Meistgelesene Fragen zum Thema Soundkarte

Schlechter Sound nach Windows 10 Upgrade?

6 Antworten

Laptop spielt Ton trotz eingesteckter Kopfhörer laut ab

3 Antworten

HyperX Cloud II konfigurieren?

1 Antwort

Rechner erkennt kopfhörer als Lautsprecher....

9 Antworten

Kopfhörer knistern?

7 Antworten

Headset wird nicht erkannt?! USB-Anschluss kaputt?

8 Antworten

Creative Soundblaster Z Anschlüsse

1 Antwort

Smartphone als Bluetooth-Adapter am PC verwenden?

1 Antwort

Sound Blaster Z Kopfhörer werden erkannt, Mikro nicht?

1 Antwort

Soundkarte - Neue und gute Antworten