Soll ich aufhören eine bessere Junior IT Stelle zu suchen?

Ich hatte vor kurzem eine Absage seitens eines Unternehmens wegen eine Netzwerkerstelle.

Ich habe starke Interesse in Network Engineering und Automation einzusteigen

Ich habe eine IT Systemelektroniker Ausbildung sowie 3 Jahre Berufserfahrung in Netzwerkadministration gesammelt.

Was habe ich bis jetzt so gemacht....

  • PortSecurity/NAC Switchkonfiguration und Funktionalitätsprüfung
  • Hard-/Software Installation, Konfiguration Verwaltung und Upgrade von Cisco/Nexus Switches
  • L2/L3 Troubleshooting und viele debug Befehle benutzt
  • Oft aktiv im DataCenter environment für Portkonfiguration von Server wie SAP, SAN oder Server für verschiedene Services Services
  • Ich arbeite für das Enterprise Netzwerk oft mit Cisco Prime. Jetzt sammle ich Erfahrung mit DNA Center.
  • Freischaltungen im Netzwerk habe ich oft mit Cisco ISE gemacht
  • Projekte/Demands habe ich auch oft auf lokaler Ebene bearbeitet: Lifecycle, Migration, VLAN Redesign
  • Ich bestelle oft selber die Ware für mein Netzwerklager. Switches, LWL, Kupferkabel, SFP Module
  • Ich weiß was ein Access/Trunk Port ist und was Uplinks sind.
  • Ich habe Access/Distribution und Core Switches installiert und konfiguriert mit dem Netzwerkleiter zusammen um zu lernen
  • In meiner Ausbildung habe ich auch Informationstechnik als Fach gehabt in der Berufsschule. BUS, Digital/Analog, Informationsverarbeitung etc...waren meine Themen in der Berufsschule.

Begriffe wie: TCP/IP, OSI, HSRP, STP, NAC, Etherchannel/LACP, VpC, VSS, Stacking, IOS Xe/NX-OS sind mir nicht mehr Fremdwörter verglichen mit dem Anfang nach meiner Ausbildung.

Letzter HR Rekruter meinte ich habe nur IT Support und Maintenance Erfarhung gesammelt und nichts konkretes was der aktuelle Markt verlangt...Obwohl mein jetziger Netzwerkleiter sehr zufrieden mit meiner Lernschnelligkeit und Leistung ist ,abgesehen davon beende ich nach 1.5 Jahre alleine in ein 2000 Mitarbeiter ein Hardware, Endpoint und VLAN Lifecycle/Migration Projekt/Demand. Ich habe echt tolle Referenzen gesammelt was selbstständiges Arbeiten und technische Entwicklung angeht.

Soll aufhören zu suchen?

Nein, weil 83%
Ja, weil 17%
Arbeit, Beruf, Finanzen, Studium, Job, Geld, Gehalt, Wirtschaft, Netzwerk, Cisco, Lohn, Netzwerktechnik, Switch
Wieso nutzt man den Network Statement in OSPF?

Wenn ich OSPF (POINT-TO-POINT) konfiguriere an drei Router, hier am Beispiel [...] nur zwei Router, sagt die Aufgabenstellung, nutze den Network Statement.

Siehe ...

# Mit Network Statement

Jedoch geht dies doch auch nur mit der router-id und mit dem jeweiligen OSPF Interface.

Siehe....

# Ohne Network Statement

Ich verstehe nicht, wofür der Network Statement dar ist, wenn ich die IP Adresse mit einer router-id überschreibe als Identifier im Autonomen Netz?

# Mit Network Statement

[ R1 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 1.1.1.1
network 192.168.10.1 255.255.255.0 area 0
network 10.1.1.1 255.255.255.252 area 0
network 10.1.1.5 255.255.255.252 area 0
passive-interface Gi0/0/0

[ R2 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 2.2.2.2
network 192.168.20.1 255.255.255.0 area 0
network 10.1.1.2 255.255.255.252 area 0
network 10.1.1.9 255.255.255.252 area 0
passive-interface Gi0/0/0


---

# Ohne Network Statement

[ R1 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 1.1.1.1
interface Gi0/0/0
ip ospf 10 area 0
interface S0/1/0
ip ospf 10 area 0
interface S0/1/1
ip ospf 10 area 0

[ R2 ]
configure terminal
no ip domain lookup
no logging console
router ospf 10
router-id 2.2.2.2
interface Gi0/0/0
ip ospf 10 area 0
interface S0/1/0
ip ospf 10 area 0
interface S0/1/1
ip ospf 10 area 0
Internet, Schule, Netzwerk, Cisco, Informatik, IP-Adresse, Netzwerktechnik, Router, Weiterbildung
Gefällt euch mein Lebenslauf?

Ich arbeite seit 3 Jahre als Netzwerk Engineer für ein Konzern am Hauptstandort. Habe ich viel gelernt in diese 3 Jahre nach meiner Ausbildung?

Ich habe ebenfalls mein CCNP bestanden vor kurzem

  • Adherence to ITIL standards for ticket management and service delivery.
  • Proficiency in research and troubleshooting for complex incidents in network infrastructure.
  • Expertise in the administration, maintenance, monitoring, and upgrade of Cisco Catalyst/Nexus and Alcatel OmniPCX technologies.
  • Technical leadership in the organization, implementation, and documentation of local infrastructure projects and demands.
  • Configuration of telephony extensions, pickup- and huntgroups, as well as access, distribution, and core switches (Catalyst 9300/LM, 9500, and Nexus 77k/93k).
  • Utilization of Cisco DNA Center and Cisco ISE for network management and security.
  • Proficient in Python Scripting with Ansible, Docker, and Puppet for automation and orchestration.
  • Management of standard and extended ACLs to ensure network security and compliance.
  • Local administration of WLAN infrastructure and guest WiFi services.
  • Documentation of hardware and cabling configurations to maintain accurate records.
  • Planning, deployment, and implementation of hardware/software-based migration and lifecycle projects.
  • Management and maintenance of Network Access Control (NAC) and Port Security functionality across multiple sites/locations.
  • Oversight of DNS entries, DHCP pools, and Active Directory group memberships.
  • Collaboration with internal and external consultants/services for seamless project execution.
  • User training and support for network and telephony-related inquiries.
  • Responsibility for the acquisition of network/telephony hardware and materials, including switches, IP telephony systems, OS/OM fiber optics, CAT5e/CAT6 cabling and licenses.
Nein 84%
Ja 16%
Computer, Arbeit, Beruf, Technik, Netzwerk, IT, Cisco, Informatik, IT-Systemelektroniker, Lebenslauf, Berufserfahrung, Erfahrungen
Gelte ich noch als Junior nach 3 Jahren Berufserfahrung?
  • Verwalten der Anfrage-, Incident-, Demand- und RfC-Tickets gemäß ITIL-Standards.
  • Recherche und Fehlerbehebung in komplexen Incidens innerhalb des Netzwerkbereiches
  • Verwaltung, Wartung, Überwachung und Upgrade der dreistufigen Unternehmens-, Rechenzentrums- und Telefoninfrastruktur auf Basis von Cisco Catalyst/Nexus und Alcatel OmniPCX Lösungen
  • Technische Organisation, Umsetzung und Dokumentation von Infrastrukturprojekten und -anforderungen
  • Konfiguration von Telefonie-Nebenstellen, Pickup- und Sammelgruppen sowie Zugangs-, Verteilungs- und Core-Switches (Catalyst 2960-X, 9300/LM, 4500-X/9500 und Nexus 77k/93k)
  • Cisco DNA Center und Cisco ISE
  • Standard- und erweiterte ACL-Verwaltung
  • Lokale Verwaltung der WLAN-Infrastruktur und des Gast-WLAN-Dienstes
  • Dokumentation der Hardware und Verkabelung
  • Verwalten, konfigurieren und warten Sie die NAC- und Port Security-Endpunktfunktionalität mehrerer Standorte/Standorte
  • Verwalten Sie DNS-Einträge, DHCP-Pools und Active Directory-Gruppenmitgliedschaften
  • Zusammenarbeit mit internen und externen Beratern/Dienstleistern – Produktion, Logistik und Facility Management
  • Schulung von Benutzern zu Netzwerk- oder Telefonie-bezogenen Fragen
  • Verantwortung für die Anschaffung der Netzwerk-/Telefonie-Hardware und -Materialien. D.h.: Switches, IP-Telefonie, Glasfaser, CAT5/6-Kabel, Lizenzen
Ja 50%
Nein 50%
Internet, Arbeit, Finanzen, WLAN, Telefon, Job, Netzwerk, Cisco, LAN, Netzwerktechnik, Router, Switch
Cisco Inter-VLAN-Routing?

Hallo zusammen,

ich möchte einen Cisco Catalyst 3650 für Inter-VLAN-Routing konfigurieren. Da es sich um einen Layer 3 Switch handelt, sollte Routing ja theoretisch kein Problem sein. Allerdings bekomme ich es einfach nicht hin, dass es so funktioniert wie es soll. Würde mich über Hilfe sehr freuen.

Ich möchte ihn so konfigurieren, dass VLAN 20 die Ports 1-10 und VLAN 30 die Ports 11-20 zugewiesen werden. Die Zuweisung der VLANs habe ich per Console vorgenommen. Die IP für VLAN20 lautet 192.168.20.1/24 und für VLAN30 192.168.30.1/24. Alle Ports 1-20 sind auf „switchport mode access“ festgelegt.
ip routing habe ich per Command aktiviert.
Ich habe zudem entsprechende SVIs eingerichtet, das dann aber im Web-Interface. Dort waren meine Einstellungen von vorher auch ohne Probleme ersichtlich.

Laut YouTube-Videos müssten Netzwerkteilnehmer verschiedner VLANs nun schon miteinander kommunizieren können. Sollte also, so wie ich das verstehe, kein Problem sein vom einem PC (192.168.30.100) auf einen anderen (192.168.20.110) zuzugreifen. Das funktioniert bei mir allerdings nicht.
Aus diesem Grund habe ich eine statische IP-Route von 192.168.30.0 auf next Hop 192.168.30.1 255.255.255.0 gelegt. Da kommt allerdings von Cisco eine Fehlermeldung, dass das Eintragen eigener IPs des Switches angeblich nicht möglich sei. Also hab ich 192.168.30.0 ins VLAN30 und auch ins VLAN20 geroutet. Weiterhin ist keine Verbindung zwischen beiden PCs möglich.

Ich gebe ganz ehrlich zu, dass ich noch nicht viel Erfahrung mit Routing habe und da ohne Erklärvideos recht schnell an meine Grenzen stoße. Würde mich deshalb freuen wenn ihr mir helfen könnt. Wo könnte mein Fehler liegen?

Viele Grüße

Cisco, IP-Adresse, Routing, Switch
Habe ich kaum oder schlechte Beruferfahrung gesammelt?

Ich habe eine 3 Jahre Ausbildung zum IT-Systemelektroniker gemacht, sowie 2.5 Jahre Beruferfahrung als lokaler Netzwerk und Telefonie Administrator.

Grund warum ich das frage, ist dass ich ja bei der Arbeit mehr und mehr merke, dass meine Aufgaben auf Dreckasarbeit (auf guten Deutsch gesagt) gesunken wird.

Aktuell mache ich Umstellungsarbeiten in der Netzwerkinfrastruktur. Ich kriege Lob dafür, aber mehr nicht und wenn diese fertig sind....Naja...Netzwerkports automatisiert von unseren Cisco ISE Server, die ganze Security von unsere Firewall und die ganze Außenkommunikation von unseren WAN Admin...

So, und all diese Tätigkeiten sind von unseren Security Team verwaltet....Früher habe ich die Security über ACL gemacht oder Netzwerkports über PortSecurity verwaltet...

Und die neue Firewall blockiert sogar features wie die ARP Tabelle auf die Switches zu lesen. Habe es satt. Die Firma hat null Interesse dass ich da auch einsteige, da die Posten bereits verteilt sind und die Kollegen, die diese Posten belegen, haben mich indirekt frech angesprochen....

Ich habe gesagt ich will eine Stelle in ein anderes Betrieb um Cisco ISE, DNA, ACI und Firewall lernen kann....Aber ich bin ständig abgelehnt weil ich keine "gute" Berufserfahrung erworben habe und eine schlechte Qualifizierung habe.

Ich hab ein der Ausbildung schulisch das gelernt:

  • Systeme planen
  • Geräte installieren
  • Fehler beheben
  • Kunden beraten

90% Schwerpunkt in der Berufsschule war Netzwerktechnik.

In meinen jetzigen Job habe ich das alles gemacht:

- Verwalten Sie Anfrage-, Incident-, Demand- und RfC-Tickets gemäß ITIL-Standards.

- Recherche und Fehlerbehebung bei komplexen Vorfällen im Netzwerkbereich

- Verwaltung, Wartung, Überwachung und Aktualisierung der 3-stufigen Unternehmens-, Rechenzentrums- und Telefoninfrastruktur auf Basis von Cisco Catalyst/Nexus und Alcatel OmniPCX

- Konfiguration von Telefonie-Nebenstellen, Pickup- und Sammelgruppen sowie Access-, Distribution- und Core-Switches (Catalyst 2960-X, 9300/LM, 9500 und Nexus)

- Nutzung von Cisco Prime und Cisco ISE

- Grundlegende Standard-/erweiterte ACL-Verwaltung

- Lokale Verwaltung der WLAN-Infrastruktur und des Gäste-WLAN-Dienstes

- Dokumentation der Hardware und Verkabelung

- Planen, Bereitstellen und Implementieren hardware-/softwarebasierter Migrations- und Lebenszyklusprojekte

- Verwalten, konfigurieren und warten Sie die NAC- und Port Security-Endpunktfunktionalität mehrerer Standorte/Standorte

- Verwalten Sie DNS-Einträge, DHCP-Pools und Active Directory-Gruppenmitgliedschaften

- Zusammenarbeit mit internen und externen Beratern/Dienstleistern – Produktion, Logistik und Facility Management

- Schulung der Benutzer zu Netzwerk- oder Telefonie-bezogenen Fragen

- Verantwortung für die Anschaffung der Netzwerk-/Telefonie-Hardware und -Materialien.

D.h.: Switches, IP-Telefonie, Glasfaser, CAT5/6-Kabel, Lizenzen

Ja hast du 83%
Nein hast du nicht 17%
Internet, Arbeit, Finanzen, WLAN, Job, Netzwerk, IT, Cisco, LAN, Netzwerktechnik, Router, Switch
Sind diese Tätigkeiten für ein Administrator oder IT Support bezogen?

Ich bewerbe mich um eine IT Stelle aktuell. Laut Titel heißt die Stelle Local IT für den Standort XY. Für das lokale Infrastrukur Team suchen wir demnächst ein local IT für den Standort:

Tätigkeiten:

  • Manage Request, Incident, Demand and RfC tickets according to ITIL standards.
  • Research and troubleshooting for complex incidents in the network area
  • 3-Tier Enterprise, DataCenter and Telephony infrastructure administration, maintenance, monitoring and upgrade based on Cisco Catalyst/Nexus and Alcatel OmniPCX
  • Usage of Cisco DNA Center and Cisco ISE
  • Local administration of WLAN infrastructure and external guest WiFi
  • Documentation of the hardware and cabling
  • Plan, deploy and implement hardware/software based migration and lifecycle projects
  • Manage, configure and maintain the NAC and Port Security endpoint functionality of the following sites: X,Y,Z.
  • Manage DNS entries, DHCP pools and Active Directory group memberships
  • Cooperation with internal and external consulants/services - production, logistics and facility management
  • Responsability for the acquisition of the network/telephony hardware and materials.

I.e: Switches, IP Telefony, fibre optics, CAT5/6 cables, licenses

Ich habe dieses Jahr meine Ausbildung zum Fachinformatiker Systemintegration beendet und suche ein Stelle wo ich mich zum Administrator spezialisieren kann nach der Ausbildung

Beides 50%
Administrator 25%
IT Support 25%
Beruf, Schule, Elektronik, IT, Ausbildung, Network, Cisco, Fachinformatiker, IT-Spezialist, IT-Systemelektroniker, netzwerkadministrator, Netzwerktechnik, Alcatel
Cisco Troubleshooting: Welche Gründe gibt es, dass ein Switchport in err-disable state wechselt duch BPDU Guard (Multicast storm detected)?

Hallo liebe Cisco Liebhaber,

ich bin Netzwerktechniker und habe gerade eine Netzwerkstörung, bei der ein Switchport in den error-disabled Status gewechselt ist. Die Log-Meldung zeigt:

Jul 26 2021 08:17:25.442: %STORM_CONTROL-3-FILTERED: A Multicast storm detected on Gi1/0/13. A packet filter action has been applied on the interface.
Jul 26 2021 08:21:15.031: %SPANTREE-2-BLOCK_BPDUGUARD: Received BPDU on port GigabitEthernet1/0/13 with BPDU Guard enabled. Disabling port.
Jul 26 2021 08:21:15.031: %PM-4-ERR_DISABLE: bpduguard error detected on Gi1/0/13, putting Gi1/0/13 in err-disable state

Da ich zur Zeit immer häufiger solche Störungen bekomme, versuche ich eine Kernursache dafür zu ermitteln. Also ich weiß, dass unsere Access Switche ab einer bestimmten Menge an eingehenden Multicast Paketen den Port blocken sollen.

Ich frage mich im nächsten Schritt, welche Protokolle Multicast Pakete senden, bzw. welches Verhalten dazu führen kann, dass soviele Multicast Pakete gesendet werden. Konnte dazu im Internet nichts finden. Da stehen nur so selbsterklärende Sachen wie, dass der Port in err-dis geht weil BPDU-Guard aktiviert ist.. ja schon klar, aber was ist die Ursache dafür?

Kann es sein, dass jemand einen weiteren Switch angeschlossen hat, der eine Loop erzeugt? Aber ARP schickt doch Broadcast Pakete..

Also was könnt ihr euch vorstellen, was dazu führen kann?

Computer, Technik, Cisco, Technologie, Troubleshooting
Kein Zugriff auf WD My Cloud Persönlicher Cloud-Speicher 4TB von unterwegs, bitte um Rat.?

Guten Tag, vorab, ich habe nicht sehr viel Wissen von dieser Materie deshalb bitte ich um eure Hilfe. Zu mein Problem: Ich habe mir gestern die WD My Cloud Persönlicher Cloud-Speicher 4TB bestellt und soweit eingerichtet. Jedoch kann ich nicht aus einem anderen Netzwerk auf meine Dateien zugreifen, d.h wenn ich die MyCloud app an mein Android Handy öffne dauert es geraume Zeit bis sich die Ordner öffnen und selbst dann kann ich immer noch nicht darauf zugreifen. Ganz egal ob ich im Uni-Netzwerk bin oder es über's mobile Internet versuche. Es klappt nur zu 100% in mein Netzwerk. Bei den MyCloud Einstellungen ist der Remote Zugriff aktiviert, jedoch steht dies beim Verbindungstatus : "Verbunden (Relaisverbindung hergestellt) Aktivieren Sie UPnP am Router, um eine Direktverbindung herzustellen und die Leistung zu optimieren."

An mein Router & an mein Modem war bereits UPnP aktiviert, außerdem habe ich bereits die neuste Firmware auf mein Router installiert.

Nun zu meiner Hardware : Router : DLink DIR-600; Firmware : 2.18; Verbindungstyp :DHCP Client; Modem : Cisco EPC3208G;

Pc Betriebssystem : Windows 10 ; Netbook Betriebssystem : Windows 10

Tablet : Android 4.2.2; Handy : Android 4.4.2

MyCloud : WD My Cloud Persönlicher Cloud-Speicher 4TB ,USB 3.0, NAS); Firmware : WDMyCloud v04.04.00-308 : Core F/W

Ich bitte um eine schnelle Hilfe, sobald ich selber eine Lösung finden sollte gebe ich dies natürlich hier bekannt, falls Informationen fehlen sollten bitte ich um Entschuldigung, diese werde ich selbstverständlich auf Anfrage ergänzen.

Internet, Software, Cisco, Informatik, Router, upnp, dlink

Meistgelesene Fragen zum Thema Cisco