Sinusbot Installation - Auf Server möglich?

Hallo, ich habe einen vServer mit "CentOS 7 und Plesk Onyx" dort habe ich den Bot installiert bekommen, aber der TS³ Client startet nicht und in den Logs steht nur:

Versuch 1:

2020/12/17 09:02:39 62e59836 b3167e01 DEBUG Prespawn. 2020/12/17 09:02:39 62e59836 b3167e01 DEBUG About to run. 2020/12/17 09:02:39 62e59836 b3167e01 INFO Starting instance ts3server://127.0.0.1?port=9987&nickname=SinusBot&password=&channel=&channelpassword= 2020/12/17 09:02:39 62e59836 b3167e01 INFO TSClient quit. LogLevel has been increased, please try to connect again to see more details. 2020/12/17 09:02:39 62e59836 b3167e01 DEBUG Closed. 2020/12/17 09:02:40 62e59836 b3167e01 DEBUG closing channels

Versuch 2

2020/12/17 09:04:16 62e59836 b3167e01 DEBUG Prespawn. 2020/12/17 09:04:16 62e59836 b3167e01 DEBUG About to run. 2020/12/17 09:04:16 62e59836 b3167e01 INFO Starting instance ts3server://127.0.0.1?port=9987&nickname=SinusBot&password=&channel=&channelpassword= 2020/12/17 09:04:16 62e59836 b3167e01 DEBUG TS>/opt/sinusbot/teamspeak3-client/ts3client_linux_amd64: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory 2020/12/17 09:04:16 62e59836 b3167e01 DEBUG Closed. 2020/12/17 09:04:16 62e59836 b3167e01 INFO TSClient quit. LogLevel has been increased, please try to connect again to see more details. 2020/12/17 09:04:17 62e59836 b3167e01 DEBUG closing channels 2020/12/17 09:04:17 62e59836 b3167e01 DEBUG eof from voice 2020/12/17 09:04:22 62e59836 b3167e01 DEBUG Storing configuration.
Server, Computer, Teamspeak, Technik, TS, vServer, Plesk, Sinusbot
1 Antwort

Meistgelesene Fragen zum Thema TS