TeamSpeak Server startet nicht? (exagear)?

Hallo.

Ich habe auf meinen Raspberry Pi 4B 4GB mit Exagear ein TeamSpeak Server installiert.

Nun habe ich das Problem, dass der Server nicht startet.

LOG:

2021-02-28 11:23:28.110244|INFO  |ServerLibPriv |  |TeamSpeak 3 Server 3.13.3 (2020-12-16 14:17:05)

2021-02-28 11:23:28.165343|INFO  |ServerLibPriv |  |SystemInformation: Linux 5.10.11-v7l+ #1399 SMP Thu Jan 28 12:09:48 GMT 2021 i686 Binary: 32bit

2021-02-28 11:23:28.167285|WARNING |ServerLibPriv |  |The system locale is set to "C" this can cause unexpected behavior. We advice you to repair your locale!

2021-02-28 11:23:28.198293|INFO  |DatabaseQuery |  |dbPlugin name:  SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH

2021-02-28 11:23:28.200100|INFO  |DatabaseQuery |  |dbPlugin version: 3.11.1

2021-02-28 11:23:28.266877|INFO  |DatabaseQuery |  |checking database integrity (may take a while)

2021-02-28 11:23:29.913890|WARNING |Accounting  |  |Unable to open licensekey.dat, falling back to limited functionality

2021-02-28 11:23:29.950702|INFO  |Accounting  |  |Licensing Information

2021-02-28 11:23:29.952091|INFO  |Accounting  |  |licensed to    : Anonymous

2021-02-28 11:23:29.953498|INFO  |Accounting  |  |type       : No License

2021-02-28 11:23:29.958411|INFO  |Accounting  |  |starting date   : Thu Oct 1 00:00:00 2020

2021-02-28 11:23:29.959763|INFO  |Accounting  |  |ending date    : Tue Nov 1 00:00:00 2022

2021-02-28 11:23:29.961490|INFO  |Accounting  |  |max virtualservers: 1

2021-02-28 11:23:29.962581|INFO  |Accounting  |  |max slots     : 32

2021-02-28 11:23:30.459432|ERROR  |Accounting  |  |local accounting reports an already running instance, instance will shutdown

2021-02-28 11:24:02.784803|INFO  |       |  |Puzzle precompute time: 31873

2021-02-28 11:24:02.821962|ERROR  |FileManager  |  |bind failed on 0.0.0.0:30033; reason: Address already in use

2021-02-28 11:24:02.827078|ERROR  |FileManager  |  |bind failed on [::]:30033; reason: Address already in use

2021-02-28 11:24:02.828152|ERROR  |FileManager  |  |Could not bind filetransfer listen port on default addresses

2021-02-28 11:24:02.830607|CRITICAL|VirtualSvrMgr |  |Could not start file manager 258 no network port available

Danke.
Fix: Prozesse killen, TS-Server mit root starten (sudo).

Server, Teamspeak, Fehler, Teamspeak 3, TS 3, raspbian
Was tun, wenn Teamspeak-Nachrichten von Query Bots nicht ankommen?

Hey, ich habe seit Kurzem ein Problem mit TS.

Grob gesagt habe ich ein Problem damit, dass ich keine Nachricht von Query Bots bekommen kann. Das Problem trat auf, nachdem ich einen Query Bot für den TS eingestellt hatte. Dieser ist für die Überwachung von Channels zuständig und schreibt Moderatoren an sobald ein Client in den ausgewählten Channel joint. Hier tritt bei mir das Problem auf, dass ich diese Nachricht nicht einsehen kann und keine Nachricht bekomme auf Teamspeak. Das Problem liegt hierbei aber definitiv bei mir, da ich das mit weiteren Moderatoren getestet habe und es einwandfrei geklappt hat. Ich sehe außerdem auch, dass ich die Nachrichten bekomme, da ich Overwolf benutze und dort sehen kann, dass mir gerade eine Nachricht zugeschickt wurde. Dinge wie Teamspeak oder PC neustarten haben nicht geholfen und das Plugin "SpamBlocker" habe ich auch schon gelöscht, also kann es daran nicht liegen. Außerdem sehe ich die Nachrichten ganz normal wenn mir ein User bzw. ein anderer Client eine Nachricht sendet, aber nicht bei dem Query Bot.

Mir fällt nach einiger Zeit googeln nichts mehr ein und ich hoffe jetzt, dass ein Teamspeak Moderator bzw. Developer meinen Beitrag sieht und vielleicht weiß woran das liegen kann. Falls ihr noch irgendwelche Informationen braucht, dann gebt mir gerne bescheid. Vielen Dank im Voraus für die Hilfe!

Mit freundlichen Grüßen

Tim :D

Computer, Teamspeak, Teamspeak 3, teamspeak3, TS 3

Meistgelesene Fragen zum Thema Teamspeak 3