Geräte kaputt nach FI Auslösung?

Es fing so an:

Ich habe mir einen Regeltrafo(Stelltrafo) von Amazon gekauft. Schlechte Qualität: Die Achse die man dreht um die Spannung zu verändern war nicht mittig und das Gehäuse war nicht mittig. Ich hab mir gedacht, ich probier ihn halt mal, vielleicht macht das gar nichts. Also: Netzsteker mit Kabel dran nehmen, abisolieren, an den Anschlüssen des Trafos anhängen und auch ganz brav Erde am Gehäuse anschrauben. Multimeter in Voltstellung an die Ausgangsseite anhängen und Trafo auf 0V stellen.

Einstecken. Leises Brummen. Spannung langsam hochregeln. Multimeter zeigt an: 1V, 10V, 20V, 50V, 100V, 150V, 200V, 240V, 250V!!!Funken fliegen aus dem Gehäuse des Regeltrafos und Licht geht aus. Trafo ausstecken und zum Stromkasten gehen. Der FI hat ausgelöst und fast alle Geräte im Haus ausgeschalten. Strom wieder einschalten(von oben brüllt meine Dartscheibe irgendetwas).

Regeltrafo untersuchen. Der Schieberegler hat das geerdete Gehäuse berührt. Grund: der ganze Eisenkern mit Spule ist nicht mittig im Gehäuse. Er ist also auf einer Seite näher am Gehäuse. Genau auf der Seite wo die Delle im Gehäuse ist. Hab Amazon kontaktiert.

Aber jetzt zu den kaputten Geräten: Mein SAT Receiver zeigt an dass das Netzteil(eingebaut) kaputt ist. Ansehen. Elko kaputt. Wechseln. Netzteil noch immer kaputt.

Ich habe eine Digitaluhr die ich als Bausatz zusammengelötet habe. jetzt zeigt sie oft unsinnige Sachen an, wie heute ist Donnerstag, obwohl heute Dienstag ist, oder es ist 94:12 Uhr, oder in meinem Zimmer hat es 87°C. Wenn etwas kaputt ist, dann sieht man es nicht.

Beide Geräte waren nicht geerdet. Es kann also nicht sein dass der Strom der über die Erde geflossen ist die Geräte ruinuíert hat.

Ist das reiner Zufall oder ist wirklich der Regeltrafo schuld?

Computer, Technik, Strom, Sicherung, fi, Kurzschluss, Sat-Receiver, Technologie, Uhr, erdung, multimeter
SAT Receiver Aufnahmen?

Ich habe ein kompliziertes Problem das sich um TV Aufnahmen handelt.

Mein erster SatRecorder von TechniSat (TenchniSatarS1+) nahm auf Festplatten (formatiert FAT32) Sendungen vom TV auf, die ich dann problemlos auch auf meinem PC oder durch USB Anschluß in meinem TV im Schlafzimmer abspielen konnte.

Nachdem das Gerät kaputt war, kaufte ich mir ein neues Rekorder der Marke WISI DVB-S2 IRDETO HD-RECEIVER.

Der Verkäufer von Saturn versicherte mir, dass es ein gleiches Produkt wie der TEchniSAt sei, das er nicht im Angebot hatte.

Nun habe ich mit diesem WISI auf die diversen Festplatten die ich hatte aufgenommen, aber obwohl in der Gebrauchsanweisung steht, dass ebenfalls das Format FAT32 genutzt wird, kann ich die Aufnahmen weder auf dem PC noch über den USB Eingang meines zweiten Fernseher anschauen.

Im PC erscheinen alle Aufnahmen als "NAV Datei", die sich nicht öffnen lassen.

Auch die Aufnahmen auf meinem jetzt kaputten TechniSat Receiver lassen sich auf dem neuen WISI nicht mehr abspielen - er erkennt nichts und meldet "kein Gerät angeschlossen".

Mein Problem ist jetzt, dass ich die Filme auf zwei 1 TB Festplatten, die ich mit TechniSat aufgenommen habe, nicht mehr sehen kann.

Die neu auf dem WISI aufgenommenen Filme nur auf diesem Gerät und ich daher nicht wie früher, die Festplatte mitnehmen kann, um sie woanders oder bei Freunden zu sehen.

Kann mir jemand helfen und mir sagen ob ich etwas machen kann, dass die Aufnahmen der Geräte kompatibel sind?

Oder wie ich eine "NAV-Datei" irgendwie konvertieren kann, damit sie auch im PC öffnet?

Vielen Dank, habe schon alles probiert. Ich möchte aber nicht die Festplatten neu formatieren, weil ich dann alles Daten verlieren würde.

Freyer

Computer, TV, Technik, Sat-Receiver, Technologie
Wieso zeigt TV "Kein Signal" mit Technistar S2?

Haben bei unserem gerade abgeschlossenen Haus-Neubau eine Sat-Schüssel mit Quadro-LNB auf dem Dach - ausgerichtet auf Astra / Hotbird. Der Elektriker hat die Schüssel mit einem SAT-Finder eingerichtet. Dieses sog. DisEq (oder wie das heißt) haben wir nicht.

Über SAT-Kabel haben wir einen Technisat TechniStar S2 an die Schüssel angeschlossen. Der wiederrum ist mit HDMI-Kabel an den AV-Receiver von Onkyo angeschlossen. Vom Onkyo geht ein HDMI-Kabel zum Fernseher (Panasonic Vieira - ca. 6 Jahre alt).

Der TechniStar S2 findet diverse TV-Sender und erstellt die Liste. Ich kann auf dem TV auch vollumfänglich das TechniStar -Menü sehen. Möchte ich aber einen TV-Sender anschauen, dann steht im Fernsehbild zwar der Kanal plus der Name des Senders, aber darüber steht "Kein Signal" - und das bei allen TV und Radio-Sendern. Hatte auch schon den AV-Receiver ausgelassen und TechniStar direkt mit TV verbunden - gleiches Ergebnis. Auch die Zuordnung der HDMI-Eingänge am TV habe ich geprüft und alle durchprobiert. Immer "Kein Signal".

Schaue ich im TechniStar-Menu die Satelliteneinstellung für Astra an, dann sind Pegel und Qualität voll im grünen Bereich. Schaue ich mir dies bei den einzelnen TV-Sendern an, zeigt dies für den jeweiligen Transponder, dass der Pegel grün ist, die Qualität aber tiefrot.

Woran liegt das? Ist die Schüssel doch nicht exakt eingerichtet? Ich bin mit meinem Laien-Latein am Ende.

Danke im Voraus.

Sat-Empfang, Sat-Receiver, technisat
Sat receiver einstellen? Rumänien?

Ich soll einen Sat receiver 1Teilnehmer einstellen hier in DE auf Satellit Thor und mit einem Receiver mit pay Karte von der Telekom Rumänien. Das Set Schüssel, Receiver & LNB haben die Jungs komplett aus Rumänien mitgebracht und neu gekauft. Die Jungs schwören der Receiver hätte in Rumänien funktioniert ohne Schüssel und Lnb. Bei Muttern probiert.
Nun ich habe zwar den Satelliten getroffen mit Messgerät,  aber ich habe Stress mit dem Receiver. Die Frequenzen in MHz müssten sich im Menü einstellen lassen, geht aber nicht. Sagt immer ungültige Frequenz. Ich glaube ich muss eine korrekte Zahl eintragen. Das doofe Teil sagt aber nicht welche als Vorschlag wie ein anderer Receiver daheim. Derzeit ist low 95x0MHz und High 10.xx0 MHz (genaue Zahl vergessen) ab Werk eingestellt und das wollte ich eben ändern. Eigentlich spielen alle Sender laut Tabelle bei 12.x00MHz. Der Receiver zeigt 80% Signal aber 0% Qualität. Immer, egal was ich tue und wohin ich die Schüssel drehe. Der Sat selbst funktioniert wenn ich Astra wähle und einen anderen Receiver...wunderbar.
Dieser Telekom Receiver aus RU ist superklein mit Karteneinschub und Netzteil separat. Schmalspur Ausführung 3Tasten am Receiver und FB. Ist neu. Also nichts altes meine ich damit.
Erbitte um eine Anzahl an Daten oder Tips die ich einstellen kann und sollte und zwar am Receiver. Auch gerne zum checken. Herzlichen Dank

Sat-Receiver, Satellit, Thor, Satellitenreceiver

Meistgelesene Fragen zum Thema Sat-Receiver