wenn ich bei putty folgenden command eingebe : sudo apt-get install Mono-Complete .. dann kommt da?

The following packages have unmet dependencies:

 mono-devel : Depends: mono-runtime (>= 3.0~) but it is not going to be installed

       

       Depends: libmono-cecil-private-cil (< 5.8.0.109) but it is not going to be installed

       Depends: libmono-codecontracts4.0-cil (>= 1.0) but it is not going to be installed

       Depends: libmono-compilerservices-symbolwriter4.0-cil (>= 3.6.0) but it is not going to be installed

       Depends: libmono-corlib4.5-cil (>= 4.0.0~alpha1) but it is not going to be installed

       Depends: libmono-peapi4.0a-cil (>= 3.2.8) but it is not going to be installed

       Depends: libmono-relaxng4.0-cil (>= 2.10.1) but it is not going to be installed

       Depends: libmono-security4.0-cil (>= 3.0.6) but it is not going to be installed

       Depends: libmono-system-configuration-install4.0-cil (>= 1.0) but it is not going to be installed

       Depends: libmono-system-configuration4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed

       Depends: libmono-system-core4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed

       Depends: libmono-system-data-linq4.0-cil (>= 1.0) but it is not going to be installed

       Depends: libmono-system-data4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed

       Depends: libmono-system-drawing4.0-cil (>= 3.0.6) but it is not going to be installed

       Depends: libmono-system-io-compression-filesystem4.0-cil (>= 3.2.1) but it is not going to be installed

       Depends: libmono-system-runtime-serialization4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed

       Depends: libmono-system-runtime4.0-cil (>= 2.10.1) but it is not going to be installed

       Depends: libmono-system-security4.0-cil (>= 1.0) but it is not going to be installed

       Depends: libmono-system-servicemodel4.0a-cil (>= 3.2.3) but it is not going to be installed

       Depends: libmono-system-web-services4.0-cil (>= 1.0) but it is not going to be installed

       Depends: libmono-system-xml-linq4.0-cil (>= 3.0.6) but it is not going to be installed

       Depends: mono-xbuild (= 5.8.0.108-0xamarin1+ubuntu1604b1) but it is not going to be installed

       Depends: libmono-cil-dev (= 5.8.0.108-0xamarin1+ubuntu1604b1) but it is not going to be installed

       Depends: ca-certificates-mono (= 5.8.0.108-0xamarin1+ubuntu1604b1) but it is not going to be installed

       Recommends: mono-csharp-shell but it is not going to be installed

       Recommends: referenceassemblies-pcl but it is not going to be installed

       Recommends: msbuild but it is not going to be installed

E: Unable to correct problems, you have held broken packages.

Nano, vServer, Commands
1 Antwort

Meistgelesene Fragen zum Thema Nano

Habt Ihr Erfahrungen bereits mit Nano Versiegelung am Glas gemacht?

17 Antworten

Nano sim in Samsung S5?

6 Antworten

Nano Aquarium - was muss ich beachten?

6 Antworten

Aldi Talk Nano Sim Karte im Laden kaufen?

5 Antworten

Gibt es bei Netto Nano SIM Karten?

3 Antworten

Vodafone sim Karte stanzen lassen kostet es was?

2 Antworten

Nano Speicherkarten?

5 Antworten

Was genau ist: Nano ~ Nevereverland? Anime, Manga, Spiel,...?

1 Antwort

Wie kann man den Lotuseffekt selber herstellen?

8 Antworten

Nano - Neue und gute Antworten