Soundanlage brummt?

Hallo,

Ich habe eine Alte Sound-Anlage an meinem Fernseher angeschlossen, und habe dazu viele Fragen. Cih werd sicher nicht alles jetzt erwähnen könne was man eissen muss um das Problem zu beheven, wenn ihr also irgendwas wissen müsst, fragt bitte. Und vorab: ich kenn mich nicht sehr gut mit den Thema aus.

Angeschlossen habe ich ein stereo Amplifier von Yamaha, der über den Kopfhörer Anschluss meines Fernsehers angeschlossen ist. Auch an ihm angeschlossen ist ein (aktiver glaube ich) Subwoofer von Magnat ( Motion sub 16A). An den Subwoofer sind dann die beiden Lautsprecher (keine Ahnungs welche Marke/Modell) angeschlossen und vom subwoofer wieder zum amplifier.

Wenn ich z.B. etwas mit der Fernbedienungs auswähle bzw. Nur mit den pfeiltasten das ausgewählte feld bewege, hört man für ca 1 sekunde ein etwas lauteres brummen.

Es ist auch ein durchgängiges brummen vorhanden, wenn ich die Anlage am Amplifier lauter mache brummt es immer lauter, auch wenn kein ton abspielt. Mache uch sie aber mit der fernbedienung über den fernseher lauter wird das brummen nicht lauter.

Außerdem hat der subwoofer zwei Spannungen angegeben, einmal 110V und einmal 230V. Woher weiß ich welche Spannung ich nehmen soll?

Wer das bis hierhin gelesen hat und mir eine oder mehrere Sachen dazu beantworten kann, oder auch etwas nachfragen muss, dem bin ich sehr dankbar wenn er es tun würde.

Und wie gesagt, bitte verurteilt mich nicht wenn ich hier zu wenig angegeben habe.

Vielen dank schonmal im vorraus

Ps. Ich kann auch Bilder machen wenn nötig

Technik, Subwoofer, Lautsprecher, amplifier, Sound, Technologie, Yamaha, Brummen, Soundbar und TV

Meistgelesene Fragen zum Thema Yamaha