Mathe-Abi mit CAS: Bei welchen Operatoren genau muss ich händisch arbeiten (und darf nicht den CAS als Lösungsweg angeben)?

Hallo,

klar ist mir:

  • Bei operatorfreien Aufgabenstellungen ("Wie groß ist x?") darf der ClassPad verwendet werden.
  • Im Umkehrschluss muss etwa im Falle direkter Aufgabenstellungen wie "Lösen Sie nach x auf!", "Berechnen Sie x!" oder "Untersuchen Sie die Lösungsmenge von x!" der CAS gemieden werden bzw. die Eigenleistung beim Lösen des LGS erkennbar sein.

Aber was ist mit allen Aufgabenstellungen dazwischen?
Ich nenne einfach mal ein paar Beispiele:

  • "Geben Sie die Lösungsmenge von x an!"
  • "Bestimmen Sie das Verhalten von f(x) im Unendlichen!"
  • "Geben Sie die [resultierende] Funktionsgleichung an!"
  • "Ermitteln Sie eine Funktionsgleichung!"

Besonders unsicher bin ich, wenn ich für einen Teilschritt einer Aufgabe den CAS verwenden möchte. Etwa:

  • "Vergleichen Sie x und y!"

    Darf ich nun, nachdem ich x und y von Hand berechnet habe, den CAS verwenden, um die Differenz/den Quotienten behufs des Vergleiches zu ermitteln?

  • "Zeigen Sie, dass sich f und g schneiden!"

    Darf ich nun im Rahmen eines Beweises den CAS zur Vereinfachung von Termen benutzen?

  • Und viele weitere Fälle ...

Oder kennt ihr eine noch einfachere Merkregel?

Ich arbeite jetzt zwar schon seit fast 2 Jahren mit dem Ding, aber völlig sicher bin ich mir immer noch nicht, was die Legitimität seiner Benutzung angeht ... ;(
Von daher würde ich mich über eure Tipps sehr freuen! :-)

Grüße,
KnorxThieus (♂)

Schule, Mathe, rechnen, Rechner, Abi, Abitur, CAS, Taschenrechner, Aufgabenstellung, operator
Excel: Operator aus anderen Zelle auslesen?

Hallo Leute,

ich schildere mein Probelm: Ich hab vorerst eine Tesliste erstellt, welche ungefähr so aussieht:

| A | 4 |

| B | 5 |

| C | 7 |

...

Jetzt möchte ich woanders eine Formel eingeben, welche die Zelle rechts daneben automatisch einliest und ausrechnet. Die Zelle kann die Formel schon einlesen. Das schaut ungefähr so aus:

=SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)&TEIL(D1;2;1)&SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH)

Die Liste befindet sich in den Spalten A und B und die Formel und ausgerechnete Formel in den Spalten D und E. Das Grüne ist die Auslese für die Variablen und das Rote die für den Operator. Allerdings wird der Operator nicht als dieser angesehen, sondern als String, wodurch nicht die ausgerechnete Formel dasteht sondern die Zahlen für die einzelnen Variablen.

Ein Beispiel:

| AxB | 4x5 |

Eigentlich sollte dastehen:
| AxB | 20 |

Jetzt hab ich eine etwas sehr komplizierten Code für 2 Variablen zusammengeschustert:

=WENN(TEIL(D1;2;1)="x";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)xSVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);WENN(TEIL(D1;2;1)="+";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)+SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);WENN(TEIL(D1;2;1)="-";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)-SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);WENN(TEIL(D1;2;1)="/"; SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)/SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);"unzlässiger Multiplikator"))))

Ein bisschen vereinfacht: =WENN(TEIL(D1;2;1)="x";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)xSVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH); <<Hier kommen dann die anderen abfragen für Division, Addition und Subtraktion)

Ich werde ich aber bis zu 10 Variablen brauchen und dann wird es komplett unübersichtlich.

Multiplizieren ohne die Auslese vom Operator funktioniert bestens. Also: =SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)xSVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH)

Jetzt meine Frage: Wie kann ich den Operator als Operator verwenden, anstatt als String?

Sorry für die kack-Formatierung, aber gutefrage.net lässt einen kaum spielraum für Design, deshalb sind die Sternchen die man ja eigentlich zu multiplizieren gedacht sind durch "x" ersetzt worden

lg Wipeout

Microsoft, Office, Excel, Programmieren, Programmierung, Office 2007, operator

Meistgelesene Fragen zum Thema Operator