Blu-Ray-Player hat seine Probleme mit dem Beamer?

Ich habe mir kürzlich einen neuen Beamer zugelegt und wollte den nun jetzt mit meinem Blu-Ray-Player verheiraten. Die Idee dabei ist, dass der Blu-Ray Player das Signal durch meinen Receiver weiter an den Beamer weiterleitet. Die Verkabelung habe ich via HDMI Kabel gemacht.

Im Prinzip funktioniert das auch soweit. Wenn ich jetzt eine Disk in den Player schiebe, muss ich ein wenig warten, bis dann der Film ganz normal auf dem Beamer abgespielt wird. Aber hier liegt auch das Problem. Es dauert einfach zu lange. Wenn ich den Player normal an den Fernseher anschließe reagiert er viel präziser, direkter und schneller. Ich komm zum Beispiel nur mühselig in die Menüs von dem Player rein und wenn ich etwas verstelle, kommt erst mal nichts mehr vom Blu Ray Player und der Beamer sagt mir "No-Signal". Erst nach so 20-30 sek kommt dann das Bild wieder.

Das zerstört finde ich einfach das Filmerlebnis, wenn man bei jeder minimalen Einstellungsänderung vom Blu-Ray-Player 20 sek auf eine Leere Oberfläche starrt, wo eine "No-Signal-Zeichen" seine Bahnen zieht.

Beim Fernseher habe ich das Problem nicht. Hier reagiert der Player schnell und problemlos. Woran kann das liegen? Liegt das Problem eher am Blu-Ray-Player, am Receiver oder am Beamer?

Das HDMI Kabel zum Beamer ist neu und funktioniert eigentlich fehlerfrei.

Zu den Geräten:

Receiver: Yamaha RX-V485

Beamer: Optoma UHD51

Blu-Ray-Player: sony ubp-x800m2

Computer, DVD, Fernsehen, Film, Technik, Beamer, Blu-ray, HDMI, Heimkino
2 Antworten

Meistgelesene Fragen zum Thema Blu-ray