Warum funktioniert mein minecraft ftb Server nicht?

es ist ein ultimate server der über no-ip läuft. ich kann zwar über localhost drauf joinen aber mein freund nicht über die ip. in der console steht folgendes:

[INFO] Starting minecraft server version 1.4.7 [INFO] Loading properties [WARNING] server.properties does not exist [INFO] Generating new properties file [INFO] Default game type: SURVIVAL [INFO] Generating keypair [INFO] Starting Minecraft server on *:25565 [WARNING] Failed to load operators list: java.io.FileNotFoundException: .\ops.txt (Das System kann die angegebene Datei nicht finden) [WARNING] Failed to load white-list: java.io.FileNotFoundException: .\white-list.txt (Das System kann die angegebene Datei nicht finden) [INFO] Preparing level "world" [INFO] Preparing start region for level 0 [INFO] Preparing spawn area: 5% [INFO] Preparing spawn area: 10% [INFO] Preparing spawn area: 17% [INFO] Preparing spawn area: 25% [INFO] Preparing spawn area: 32% [INFO] Preparing spawn area: 39% [INFO] Preparing spawn area: 49% [INFO] Preparing spawn area: 58% [INFO] Preparing spawn area: 64% [INFO] Preparing spawn area: 74% [INFO] Preparing spawn area: 84% [INFO] Preparing spawn area: 93% [INFO] Done (22,136s)! For help, type "help" or "?" [INFO] /127.0.0.1:54480 lost connection [INFO] /127.0.0.1:54484 lost connection [INFO] /127.0.0.1:54487 lost connection [INFO] /127.0.0.1:54491 lost connection

kann mir da irgendwer weiterhelfen?

Server, Minecraft, Connection, Lost, Ultimate, FTB
1 Antwort
Wieso kann ich mich zu meinem WebService (PHP über curl zu JAVA REST) nicht mehr verbinden?

Ich habe einen Webservice (Java REST) auf einem Debain-Server laufen, welcher eine JSON-Antwort sendet. Diese Antwort nutze ich dann in einem Modul (basierend auf PHP) für meine Webseite, welche auf Joomla aufsetzt. Webseite und Webservice laufen auf getrennten Maschinen, aber ist alles kein Problem, funktioniert fehlerfrei.

Nun habe ich den Webservice auf einen anderen Server (ebenfalls Debian) umgezogen. Den Service kann ich über URL im Browser problemlos ansprechen und bekomme die erwartete Antwort. Leider kommt auf der Webseite immer eine Fehlermeldung beim Aufbau mit curl. Ich habe nichts außer der Adresse des Servers geändert.

Fehlermeldung: cURL Error (7): Failed to connect to port 8080: Connection refused

array ( 'url' => '[SERVER]:8080/hgidataservice/hgidataservice/gameservice/gamepreview?nextDays=14', 'content_type' => NULL, 'http_code' => 0, 'header_size' => 0, 'request_size' => 0, 'filetime' => -1, 'ssl_verify_result' => 0, 'redirect_count' => 0, 'total_time' => 7.7000000000000001E-5, 'namelookup_time' => 2.4000000000000001E-5, 'connect_time' => 0, 'pretransfer_time' => 0, 'size_upload' => 0, 'size_download' => 0, 'speed_download' => 0, 'speed_upload' => 0, 'download_content_length' => -1, 'upload_content_length' => -1, 'starttransfer_time' => 0, 'redirect_time' => 0, 'certinfo' => array ( ), 'primary_ip' => '', 'primary_port' => 0, 'local_ip' => '', 'local_port' => 0, 'redirect_url' => '', )

Code: $curl = curl_init();

    //curl_setopt($curl, CURLOPT_URL, "[ALTER_SERVER]:8080/hgidataservice/hgidataservice/gameservice/gamepreview?nextDays=14");
    curl_setopt($curl, CURLOPT_URL, "[NEUER_SERVER]:8080/hgidataservice/hgidataservice/gameservice/gamepreview?nextDays=14");
    curl_setopt($curl, CURLOPT_HTTPGET, true);
    curl_setopt($curl, CURLOPT_RETURNTRANSFER, true);
    curl_setopt($curl, CURLOPT_FOLLOWLOCATION, 1);
    curl_setopt($curl, CURLOPT_ENCODING, "UTF-8");
    
    $curl_response = curl_exec($curl);
    
    if ($curl_errno = curl_errno($curl)) {
        $curl_error = curl_error($curl);
        
        echo "cURL Error ($curl_errno): $curl_error<br><br>";
        
        $info = curl_getinfo($curl);
        curl_close($curl);
        die('error occurred during curl exec. Additional info: ' . var_export($info));
    }

Weiß wer, wieso das mit dem neuen Server nicht läuft? Mir ist nicht mehr in Erinnerung, dass ich was auf dem alten Server eingestellt habe, dass es geklappt hat.

Vielen Dank schon mal

Java, Connection, PHP, Rest, Webservice, curl
2 Antworten
Alle 3 min Ping weg

Alle genauen 3 Minuten bricht der Ping ab und ich bleibe in Spielen, Skype, Servern, Ts3 usw. aber niemand bewegt sich mehr und ich kann mich auch nicht mehr bewegen. Habe das in den Spielen Minecraft auf vielen großen und kleinen Servern, Call of Duty Black Ops 2, MW3, Ghosts und League of Legends. Also kann es nicht an den Spielen liegen. Wenn ich im Cmd "ping -t www.google.de" eingeben, um den Ping andauernd zu erhalten, Bekomme ich Zeitgleich, mit den anderen Programmen, die Meldung "Zeitüberschreitung der Anforderung " ein bis zwei mal, im CMD-Fenster. Die eigentliche Verbindung zu den Voice/Game -Servern wird nicht unterbrochen., sie ist nur kurz weg. So im TeamSpeak3 4 Sekunden und auf den Gameservern 7-10 Sekunden. Dieses Problem haben alle Geräte im Haus(Die über die FritzBox gehen). Also Smartphone, Laptops, Pc´s und auch der Fernseher, also kann es auch nicht an den Treibern oder halt an den Geräten liegen. Wir haben eine 16k DSL Verbindung von der Telekom. Bei uns wurde Glasfaser Kabel zwar schon gelegt, aber wir weigern uns sie zu bestätigen, da wir dann auch das Telefon auf auf IP umstellen müssen und wir (soweit der Fehler dann nicht behoben ist) nur 3 min Telefonieren könnten bis es wieder abbricht. Es waren schon drei Telekom Techniker da, die alle nur die Leitung im Haus und bis zum Kasten überprüft haben und uns dann in der Baugruppe umgestöpselt haben (das leiden nicht geholfen hat). Wir sind mit der Telekom auch schon in Kontakt und ich möchte sie auch nicht schlecht reden. Wir haben die FritzBox7390 auch schon auf die Werkseinstellung gesetzt und nach Viren, Updates und Treiber geschaut. Ich wollte mal fragen ob das jemand auch schon mal in der Art hatte und was da gemacht wurde bzw. was er da gemacht hat.

Danke schon mal im voraus und wie gesagt will ich die Telekom auf keinster Weise schlecht machen oder verurteilen.

Connection, Fritz Box, Internetprobleme, Telekom, Ping
3 Antworten

Meistgelesene Fragen zum Thema Connection

Wie kann ich die Instagramverbindung mit Facebook wieder rückgängig machen?

2 Antworten

JBL Charge 3. ich kann mich nicht verbinden?

1 Antwort

Aldi/Lidl/Tchibo Model werden?

2 Antworten

Xmod games connection error?

1 Antwort

Kapitel zusammenfassungen auf Deutsch zu "the Australian Connection" .! wichtig.!

1 Antwort

Panasonic Viera Wlan Stick kompatibilität

2 Antworten

Minecraft: Connection lost Timed out

1 Antwort

Was hat Gronkh für eine Internet Leitung?

9 Antworten

diep.io connection probleme?

1 Antwort

Connection - Neue und gute Antworten