5.1 System läuft nicht unter Win10?

Das hier ist eine Folge auf meine letzte Frage. Ich hatte ein 5.1 Lautsprechersystem von Logitech gekauft, wegen der Störgeräusche durch ein neues ersetzen lassen (wurde mir hier ja geraten) ohne damit irgendeine verbesserung zu erreichen. Im Zuge dessen ist mir aufgefallen dass das System auch gar nicht vollständig genutzt wird. Nur die beiden Frontspeaker sind aktiv. Also sofort versucht die Soundkonfiguration zu öffnen und festgestellt, dass ich den Realtek Audio Manager nicht finden kann, sondern nur über windows zugriff auf die Konfiguration habe die sich automatisch regelmäßig auf Stereo zurückstellt. Wenn ich dort im test die einzelnen Boxen anklicke ertönt auch jede einzelne wie es sein soll, nur wird das bei der Wiedergabe von Musik oder Filmen nicht gemacht.

Nun dachte ich es könnte am Treiber liegen, bekam von Windows gesagt ich hätte den neuesten und traue dem Frieden nicht. Beim aktuellen Treibersatz im Netz steht dass der nur bestimmte Chips unterstützt, also wollte ich überprüfen welche Soundkarte ich habe, fand im Geräte Manager aber nur Realtek und Nvidia vor also DxDiag aufgemacht und da unter Hardware nur das hier gefunden: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_10438436&REV_1003 Ich habe keine Ahnung was mir das sagen soll.

Die Frage die sich mir stellt ist jetzt, welchen Treiber ich installieren soll um wieder Zugriff auf den Realtek Audio Manager zu haben und ob das überhaupt hilft um mein Soundsystem zum laufen zu kriegen. Die Störgeräusche kriege ich wohl scheinbar nicht weg, egal wie oft ich mir von Logitech ein neues Gerät zuschicken lasse. Nächstes mal dann wohl wieder eine andere Firma..

Computer, Technik, Lautsprecher, Technologie, Soundkarte, Realtek HD Audio
2 Antworten
Wie übertrage ich 5.1 Sound vom PC zur Anlage?

Ich habe als Mainboard das Asus Z97 Pro verbaut im PC und als Anlage ein aktiven Subwoofer mit 5.1 Boxen von Durabrand. Als Dolby Digital Receiver kommt von Red Star das AT-2300 zum Einsatz.

Alle Boxen sind richtig angeschlossen und die Anlage ist über ein Lichtwellen-Leit-Kabel (auch Toslink genannt) zwischen PC und Receiver verbunden.

Jetzt kommt mein Problem. Es werden am PC in den (aktualisierten) Asus Realtek HD Audio Treiber, der intern verbauen Soundkarte vom Mainboard, keine Unterstützung der 5.1 Sound gegeben. Nur Stereo. Wenn ich im Gerätemanager gehe von Windows wird die Anlage angezeigt. Auch in den Windows Sound Einstellungen ist die Anlage vorhanden. Nur wird kein 5.1 Sound unterstützt. Laut Mainboard Soundkarte werden bis zu 7.1 unterstützt.

Ich habe zu allem Screenshots gemacht und unten hochgeladen.

Wenn jemand eine Idee hat wie man den 5.1 Sound übertragen kann dann währe ich dem sehr verbunden. Ich vergebe auch Daumen und Hilfreiche Antwort Auszeichnungen sofern die Antwort hilfreich war. ;)

Hardware:

  • Asus Z97 Pro
  • Asus Nvidia GTX 980 Strix OC
  • 16GB Ram HyperX
  • Intel Core I7 4790k
  • Dolby Digital Receiver Red Star AT-2300
  • Aktiver Subwoofer mit 5 Boxen von Durabrand
PC, Computer, Games, Musik, Software, Anlage, Audio, Film, Screenshot, Subwoofer, Hardware, System, Infos, stereo, Einstellungen, Gaming, pro, Anschluss, Asus, Boxen, Driver, HDMI, Mainboard, Nerd, picture, Sound, Soundsystem, Surround, Treiber, optisch, Soundkarte, Dts, hd-audio, OnBoard, realtek, Realtek HD Audio, Settings, soundbar, Soundblaster, Toslink, red star
4 Antworten
Realtek High Definition Audio Lautsprecher Setup seitliches Paar läßt sich nicht anklicken 5.1 surro

Hallo ihr Lieben,

ich besitze das Motherboard ASROCK 770 extreme 3 mit einem Realtek audio chip. Nach Installation der audio driver kann ich meine 5.1 surround sound Boxen nicht KOMPLETT zum Laufen bekommen.

Um unnötige Fragen zuvor zu kommen:

1.Ich habe sowohl die audio driver von meinem Mobo-Hersteller, ASROCK testweise installiert, als auch auf der Homepage die Treiber von Realtek `runtergeladen und testweise installiert (vorher die alten Treiber deinstalliert, und Rechner neu gestartet). 2. Ich habe wieder und wieder die Kabelverbindungen überprüft - alles ist richtig gesteckt und angeschlossen, - kein Wackelkontakt. 3. Ich habe JEDEN einzelnen Lautsprecher getestet, ob vielleicht einer oder mehrere nicht funktionstüchtig sind, alle Boxen sind voll funktionstüchtig. 4. Ich habe eine Kabelpeitsche mit grünem, schwarzen und orangenem Klinkenstecker. (grün=front; schwarz=rear/hinten; orange=center + subwoofer).

Wenn ich in Win7 (64) über Systemsteuerung - Hardware und Sound - Geräte anpassen gehe, sehe ich im Lautsprechersetup, dass die Möglichkeit, Seitenlautsprecher anzuklicken NICHT möglich ist. Dasselbe sehe ich beim REALTEK audio manager setup auch.(siehe screenshot)

Hier der link zum screenshot:

http://i.imagebanana.com/img/7inzjqsl/REALTEKaudiosnapshot.jpg

Frage: Wie kann ich es schaffen, dass ich alle Lautsprecher hören kann? Bin wirklich am Verzweifeln und über jeden Tipp dankbar!

kein Sound, Realtek HD Audio, win7-64, 5.1 Surroundsound, Lautsprecher funktionieren nicht
2 Antworten

Meistgelesene Fragen zum Thema Realtek HD Audio

Realtek High Definition Audio Lautsprecher Setup seitliches Paar läßt sich nicht anklicken 5.1 surro

2 Antworten

Habe ein Problem mit Headset

2 Antworten

REALTEK Audiotreiber bei Windows 10 endgültig deinstallieren.

1 Antwort

wo bekomme ich den realtek audio treiber?

2 Antworten

Wie übertrage ich 5.1 Sound vom PC zur Anlage?

4 Antworten

Realtek Manager geht nicht?

1 Antwort

Realtek Audio Manager kein Sound mehr?

1 Antwort

Realtek HD Audio Manager zeigt immer neues Gerät an?

3 Antworten

Sound an PC verstellt?

1 Antwort

Realtek HD Audio - Neue und gute Antworten