CPU beschädigt - Pins?

6 Antworten

Also von den Komponenten her sollte es passen.

Ich weiß das du es bestimmt schon 1000 mal überprüft hast, aber mache es bitte trotzdem noch einmal:

1. Anschluss Kabel vom Frontpanel (Power Switch, Reset Switch, HDD LED, etc.)
2. Mainboard-Stromkabel 20+4
3. CPU-Stromkabel 4 Pin
4. Graka-Stromkabel 6 oder 8 Pin
2.-4.b) Bei Netzteil mit Kabelmanagement auch die Kabel am Netzteil auf richtigen Steckplatz und festen Sitz prüfen.
5. RAM Module entfernen und nur eines einstecken.
6. Kontrollieren ob die Graka richtig eingesteckt ist.
7. Überprüfen in welcher Position sich der Jumper für den CMSO-Reset befindet (Meinboardhandbuch)

Sollte alles OK sein, der Rechner aber trotzdem nicht RAM Modul tauschen.

1. Anschlusskabel sind alle korrekt angeschlossen, sonst würde der PC ja nicht angehen und habe es auch so nochmal kontrolliert. :)

2. Steckt korrekt, sonst würde der PC ebenfalls nicht angehen.

3. Auch korrekt angeschlossen.

4. Graka braucht keinen extra-Stromanschluss.

5. Ebenfalls versucht, keine Besserung.

6. Ja, sie war korrekt eingerastet. (Habe es ja auch wie oben gesagt mit einer älteren probiert, auch keine Veränderung.. :c)

7. Wo finde ich den Jumper? Umgesteckt habe ich keinen. (BIOS-Batterie hatte ich übrigens auch entfernt und somit einen BIOS-Reset durchgeführt = trotzdem kein Bild..)

Die RAM-Module gehen, da bin ich mir ziemlich sicher. Tauschen kann ich sie auf die schnelle gerade nicht, von daher würde ich das als letzte Alternative heranziehen.
Ich gehe momentan halt eher von der CPU aus, das da was nicht passt, wobei es aber auch an allem anderen liegen kann, da ich meinen AMD-CPU korrekt eingesetzt habe (Eck auf Eck, hat gepasst). Vielleicht ist ja wie gesagt ein PIN durch die Lüftermontierung verbogen worden oder gar abgebrochen, was ich jetzt nicht erhoffen will.. :/

LG

0

zu 7. Bei deinem Board ist das ein 2er Pin zwischen den 4er und 2er Sata-Anschluß-Block. (Handbuch Nr.7 bei der Mainboard Übersicht) Wenn du dir sicher bist, das die CPU Richtig eingesetzt und verriegelt wurde, passiert da nichts mehr mit. Notfalls ausbauen!

0

Moin You,

liste bitte mal die Komponenten des PCs auf.

Welche CPU genau, welches Mainboard, RAM, CPU-Kühler, Graka, Netzteil.... ?

Die beiden 4-Pin ATX-Stecker hast Du nicht vergessen ? http://prntscr.com/gvyuk2

Abstandhalter vom Mainboard sitzen an den richtigen Stellen, auch keiner zuviel ?

Welcher Monitor ist wie mit der Graka verbunden ? (DVI, HDMI.... ?)

Grüße aussem Pott

Jimi

CPU: AMD Ryzen 1600X
CPU-Kühler: Alpenföhn Ben Nevis
Mainboard: ASUS Prime B350M-A
Grafikkarte: Geforce GTX 1050Ti
Netzteil: be quiet! CX500 (Glaub' ich.)
16 GB Crucial DDR4 2133 Mhz

Nein, CPU Stecker hab' ich nicht vergessen..

Ein Abstandshalter ist zuviel, den habe ich aber mit Klebeband abgeklebt, um einen Kurzschluss zu vermeiden.

Verwende einen HDMI Bildschirm, habe es aber auch mit einer alten Graka probiert und trotzdem leider keine Veränderung..

LG

0
@YouDidntSay

Probier mal den Monitor per DVI an die Graka anzuschliessen.

Falls der Monitor nur nen HDMI-Eingang hat, es gibt sehr günstige DVI-auf-HDMI Adapter/Kabel für die Graka.

Die HDMI-Ausgänge einiger Grakas funzen manchmal erst nach der Treiberinstallation (für die Graka)

Diesen kann man aber erst installen, wenn der Rechner die Graka auch erkennt (bzw. wenn man auch ein Bild bekommt).

DVI funzt immer.

0

Wenn man den Kühler zu fest auf den CPU-Sockel schraubt, dann bekommt das Mainboard eher einen Schaden, als der CPU.
Sieh mal im Handbuch das Mainboards nach, ob ein Beepcode kommen sollte, wenn der CPU nicht, bzw. fehlerhaft verbaut ist.

Ich hab keinen MB-Lautsprecher, und leuchten tut's auch (also die Lichter des Mainboards usw). Ich wäre eh eher froh wenn das MB kaputt wäre und nicht der CPU, das war wenigstens nicht so teuer. :o

0
@ThadMiller

Jajajaja, ich weiß. Aber das ist dann sowieso auch verdeutschtes Englisch, von daher würde es dann nicht die CPU heißen, sonder die ZRE (Zentrale Recheneinheit. :D)

0

Was möchtest Du wissen?