Nutze einen anderen Adblocker oder Youtube Premium.

...zur Antwort

Die Grafikkarte ist entweder defekt (oder nicht korrekt eingesetzt), oder dein Netzteil zu schwach.

...zur Antwort

Es scheitert schon oft an Mainboards, die selbst im niedrigeren Preissegment schon RGB-Beleuchtung + natürlich RGB - Header mitbringen.
Immerhin kann man das im BIOS deaktivieren.
Wenn du nur darauf achtest, dass das Gehäuse nicht wie ein Weihnachtsbaum leuchtet, dann kann man auch fertigzusammengestellte Gaming - Systeme finden, die ohne viel Bling Bling daherkommen.

...zur Antwort

Die CPU taktet so hoch, wie es die Temperaturen und anliegende Last auf allen Kernen erlauben.
Wie hoch ist die CPU- Temperatur beim Spielen von Minecraft bei dir?
Spielst du im Akku-Betrieb oder am Stromnetz?

...zur Antwort

Du kannst deinen Laptop nicht als 2. Bildschirm (eines anderen Systems) benutzen. So gut wie kein Laptop hat einen Slot für Video-Input.

...zur Antwort

Unterwegs lesen kann das niemand, wenn ein üblicher Verschlüsselungsstandard bei der Übertragung genutzt wird. Dabei ist die Kennzeichnung "vertraulich" unerheblich.
Das ist mitlerweile bei jedem großem Free-Mailer so, dass verschlüsselt übertragen wird.
Die Probleme mit der Vertraulichkeit hast du aber weiterhin, wenn die Mails vom Mailprovider ausgelesen werden ( zu werbezwecken ) oder die Daten nicht verschlüsselt auf deren Servern abgelegt werden.
Wenn es dir sehr auf Vertraulichkeit ankommt, dann solltest du den eigentlichen Mailtext verschlüsseln.
Dazu kannst du dir z.B. mal PGP anschauen. ProtonMail bietet sowas direkt im Web-Client an.
Dein Empfänger muss dazu natürlich ebenfalls PGP nutzen und ihr müsst eure öffentlichen Schlüssel austauschen.

...zur Antwort

Programme laden unendlich?

Seit zwei Tagen lädt mein Gaming PC bei bestimmten Anwendungen einfach nicht mehr, wobei er gestern Abend wieder, heute morgen aber nicht mehr richtig funktioniert.

Ich öffne den Browser (Opera GX, aber Microsoft Edge funktioniert auch nicht). Die Schnellwahl funktioniert einwandfrei. Sobald ich jedoch z.B. auf YouTube gehe, lädt die Seite nicht ganz. Titel und Umrandungen werden angezeigt, Thumbnails aber nur in der obersten Reihe, und nur halb. Wenn ich auf ein Video klicke, will die Webseite laden, zeigt aber nur graues Bild (Dark Mode). Andere Webseiten verhalten sich genauso, die Suche funktioniert.

Microsoft Teams: Ich habe den PC ein Paar Mal neu gestartet. Bei manchen Neustarts ist Teams auf Deutsch, bei manchen Englisch... Und wenn ich auf "An der Besprechung teilnehmen" klicke, kommt entweder ein graues Bild (Dark Mode) oder ich komme in die Besprechung, aber mit Standbild.

Der Minecraft Launcher startet sich, lädt aber sehr lange. Wenn ich dann das Spiel starte und eine Welt auswähle, füllt sich der "Ladebalken" zu 100% und danach reagiert nichts mehr (So bin ich zum Neustart gezwungen).

Minecraft Win 10 (Pocket Edition) startet sich gar nicht.

Discord ist nur graues Bild, WhatsApp Web lädt keine Profilbilder und keine Nachrichten außer die Letzten 2.

Auf Steam bin ich nicht online, aus Onlinegames werde ich gekickt.

Andere Spiele funktionieren. (Offline, außer Minecraft Java und PE)

Infos zu meinem PC:

AMD Ryzen 5 2600

Gigabyte AMD Radeon RX 5500 XT 8GB OC

16GB Gskill Aegis RAM

MSI B450M PRO VDH Max

Bequiet Netzteil

1x SSD, 1x HDD

Windows 10 Pro, Updates aktuell

PC seit ca. 1½ Jahren in Benutzung.

Wegen Windows-Updateproblem wurde Windows vor einer Woche neu installiert.

Es sind außer Windows Defender keine Antivirenprogramme vorhanden, die evt. Programme blockieren könnten.

Ich bin relativ verzweifelt, da ich keine Ahnung habe was ich machen soll. Ich hoffe auf baldige Antwort,

Daniel Jurk

Einstellungen:

Steam:

CSGO:

YouTube:

...zur Frage

Es liegt nahe, dass du ein Problem mit deinem Netzwerkadapter, der Kabelverbindung selbst (Kabeldefekt?) oder dem Netzwerkinterface hast, über das du ins Internet gehst (Router/Switch).
Du müsstest dich nun an die Lösung herantasten, indem du die jeweiligen Komponenten prüfst und einen Defekt entsprechend aussschließt / bestätigst.
Falls weitere Geräte in deinem Netzwerk das selbe Problem haben, könnte es auch noch eine Verbindungsstörung deines Internetproviders sein.

...zur Antwort

Das wird wohl nichts weiter sein, als billige Werbeversprechen, wie sie bei Web.de häufiger gemacht werden. Man setzt auf die Schiene Standort Deutschland, sichere Verschlüsselung bei der Übertragung und preist das dann als den heiligen Grahl an.

Hier sagt es Web.de aber selbst, wie es ist: "Vertraulich Sie können Ihre E-Mail als vertraulich markieren. Diese Funktion hat einen rein informativen Charakter. Dadurch können Sie zum Beispiel Ihren Kommunikationspartner darauf aufmerksam machen, dass Ihre E-Mail Informationen enthält, die nicht von anderen Personen gelesen werden sollen. Wenn Sie eine vertrauliche E-Mail an eine WEB.DE E-Mail-Adresse schicken, wird diese im Posteingang mit einem "Vertraulich-Symbol" gekennzeichnet."

https://hilfe.web.de/email/schreiben-und-senden/versandoptionen.html

Also ist es technisch vollkommen egal, ob das nun vertraulich markiert ist oder nicht. Es bleibt eine ganz normale Email.

...zur Antwort

Ein paar mehr Details zu der Frage wären gut.

Der Nutzwert ist natürlich die Möglichkeit Remote-Zugriff auf Dateien oder ganze Programmumgebungen zu haben innerhalb der IT-Umgebung.
Somit kann man u.a. an Hardware auf Clientseite sparen. Und man hat natürlich eine starke Aufwandserleichterung, wenn es darum geht Daten zu verteilen, Arbeitsplätze einzurichten usw.

...zur Antwort

Das ist die Join-Bedingung.

Im konkreten Beispiel wird anhand der Spalten "OrtsID" in den Tabellen "Ort" und "Mitglieder" gejoint (also dort, wo der Inhalt übereinstimmt).

...zur Antwort