Wie benutze ich das Behringer U-Phoria UM2 mit Adobe Audition?

Hallo, liebe Community

ich habe mir das Audio-Interface Behringer U-Phoria UM2 gekauft, dazu das Mikrofon "t.bone SC400" (thomann hausmarke) und wollte beides nun mit Adobe Audition verwenden. Das Gerät hat sich selbst installiert und ich kann es bei den Windows-Einstellungen für Aufnahmegeräte auch sehen und anhand der Pegelanzeige erkennen, dass der Input in der Theorie auch funktioniert. Allerdings möchte ich jetzt natürlich auch gerne in Audition aufnehmen. 

Hier beginnt das Problem damit, dass ich nicht weiß, welchen Audiotreiber ich unter den Audio-Hardware-Einstellungen verwenden muss. Ich hatte vorher die Presonus Audiobox und bei dieser musste man manuell einen Treiber installieren, so dass ich bei Audition auswählen konnte "Treiber für Audiobox" und wusste, was Sache ist. Für das Behringer-Interface führt Audition keinen speziellen Treiber auf, hier kann ich nur die schon zuvor verfügbaren Optionen Asio4all, Audition 3.0 Windows Sound und Creative Asio (Asio Treiber von meiner Creative Soundkarte) auswählen. Habe alle 3 inklusive ihrer diversen Eingänge durchprobiert, aber nix... 

Muss ich noch irgendetwas zusätzlich installieren? Irgendwo etwas freischalten oder einstellen? Wenn ich das Mikrofon über das Windows-Aufnahmegeräte-Menü konfiguriere, wird es wie gesagt erkannt. Bin langsam am verzweifeln und würde mich wahnsinnig über Hilfe freuen, wollte so gern am Wochenende mal wieder was aufnehmen...

Vielen Dank im voraus!

Musik, Audio, aufnehmen, Adobe Audition, Homerecording, Studio, Audio-Interface
1 Antwort
Wie entferne ich das "Popping Noise" von meinem Großmenbran Kondensator Mic?

Wie oben im Titel schon gesagt, habe ich ein echt nerviges Problem mit meinem Großmembran Kondensator Mikrofon! Ich habe das, SKEA002W. Und das dazugehörige "Tube Mic Power Supply SKEE 303" siehe Anhang!

Ich hatte es mir damals gekauft, weil es einen sehr schönen, warmen Sound für meinen Gesang hat...! Leider hat es einen großen Rauschanteil bei mir, den ich aber ganz gut entfernen kann so das es nachher nicht mehr zu hören ist.! (Arbeite mit Audacity und Audio Interface von Behringer UCA202"!

Das Mic war längere Zeit nicht in Betrieb. (Es wird übrigens nur für Gesangsaufnahmen verwendet) Aber als ich es vor kurzem wieder in Betrieb genommen habe, erzeugt es beim aufnehmen immer so ein "Popping Noise" ...! Und dieses Plop-Rauschen bekomme ich nur schwer bis gar nicht wieder weg, hinterher..!

Versuchte dann das Mic ca. 30min vor Verwendung vor zu heizen, aber auch das verbessert die Aufnahmen nicht!

Ich nehme den Gesang meistens mit Kompressor und Reverb im Eingang auf. Aber auch nur mit Kompressor oder ohne alles, trocken, ist dieses "Popping Noise" genauso stark zu hören...! Und auch egal welche Richtcharakteristik ich einstelle, (Kugel, Niere, Acht) das "Popping Noise" verschwindet einfach nicht...!

Ich verwende natürlich auch einen Plopfilter vorm Mic.., aber der verbessert das Ergebnis nicht wirklich! Es geht nicht um die Plop Geräusche beim singen.! (Diese vernichtet der Plopfilter ohne Probleme!)

Ich hoffe jemand von euch kann mir da helfen..! Das wär echt super!!!!

Musik, Mikrofon, Gesang, Homerecording, Mastering, Recording
2 Antworten
Soundkarte Focusrite knackt

Ich mache seit einem Jahr Homerecording, erst mit Audacity und einer internen Soundkarte, seit kurzem bin ich auf Cubase und eine Focusrite-Soundkarte (Scarlett 2i2) umgestiegen. Als Grundlage nutze ich einen relativ neuen Acer-Laptop mit Windows 8. Nach nicht enden wollenden technischen Unklarheiten ist ein Problem geblieben:

Mein Line6 GX- Gitarreneffektgerät habe ich mittels der entsprechenden dll.-Dateien in Cubase eingebunden. Der Sound ist damit so gut wie nie zuvor – leider höre ich in unregelmäßigen Abständen ein hohes Knacken („hohes Knacken“ klingt nicht sehr präzise, ich weiß, „Knistern“ trifft es auch nicht ganz; es handelt sich halt um kurze, hohe Töne, wie beim Ein- und Ausstecken eines Kabels, nur hochfrequentiger).

Alternative Kabel und Gitarren habe ich angetestet – beides ist als Ursache auszuschließen. Das Merkwürdigste ist, dass die Geräusche nicht immer an der gleichen Stelle auftreten. Nehme ich etwas auf (als .wav) und spiele es ab, ist das Knacken an anderen Stellen als beim Aufnehmen zu hören, beim zweiten Abhören wieder an anderen Stellen. Höre ich hingegen irgendwelche anderen Musikdateien (CDs, runtergeladene Musik), so knackt nichts, obwohl ich´s mit derselben Soundkarte über denselben Kopfhörer höre. Hm… spinn ich?!?

Vielleicht gibt es ja in diesem Forum jemanden, der mir bei diesem merkwürdigen Phänomen weiterhelfen kann.

Homerecording, Soundkarte, Audio-Interface, Focusrite
1 Antwort

Meistgelesene Fragen zum Thema Homerecording

Musikhaus (vgl. Thomann) auch in Österreich? (Filiale)

1 Antwort

Loopstation: Was brauche ich dafür?

2 Antworten

Warum nimmt das Steinberg UR22 MK2 so leise auf?

2 Antworten

Soundkarte Focusrite knackt

1 Antwort

Wandhalterung für Mikrofon.

3 Antworten

Behringer Xenyx Q502 ( 15V Phantomspeisung) ausreichend für Großmembran?

1 Antwort

Kleines Homestudio aufbauen

2 Antworten

DJ Controller an Audio-Interface anschließen?

1 Antwort

Bekommt das Steinberg UR 22 auch Strom über USB-Hub?

2 Antworten

Homerecording - Neue und gute Antworten