Wie passe ich die Word Formatvorlage im Zitate und Literaturverzeichniss an konkrete Vorgaben an?

Hallo :)

Ich möchte im Word 2007 die Formatvorlage im Zitate und Literaturverzeichnis so anpassen, dass folgenden Bedingungen erfüllt werden:


Nummeriertes Literaturverzeichnis/Endnoten (häufig bei Chemie-Papers)

In der Chemie werden die Literaturstellen im Text von 1 fortlaufend durchnummeriert und in eckigen Klammern hinter dem Zitat hochgestellt.

z.B. text text text text text.[1]

Im Literaturverzeichnis stehen die vollständigen Angaben dann in der Reihenfolge der Nummern (dort auch mit eckigen Klammern, aber nicht hochgestellt):

[1] K. P. C. Vollhardt, Organische Chemie, 1. Aufl., VCH, Weinheim, 1988, S. 215.

[2] A. Kraft, Chem. Commun. 1996, 77–79.

[3] S. Novick, "Biography of Rotational Spectra for Weakly Bound Complexes", zu finden unter http://www.wesleyan.edu/chem/faculty/novick/vdw.html, 2005 (letzter Zugriff 21.06.15, 21.46).

Es werden alle Autorennamen angeben (bei mehr als drei Autoren ist et al. zulässig), mit Gross- und Kleinbuchstaben schreiben, und zwar erst abgekürzte Vornamen, dann Nachnamen; kein "und" zwischen vorletztem und letztem Namen verwenden.


Kann mir da jemand helfen, um das zu realisieren? Ich habe bereits gegoogelt, aber die Vorlagen und Anleitungen die ich gefunden habe helfen mir nicht.

Würde mich sehr freuen, wenn jemand Rat wüsste... Beste Grüsse

Computer, Word, Programmieren, Informatik, Office 2007, Textverarbeitung
1 Antwort
Excel: Operator aus anderen Zelle auslesen?

Hallo Leute,

ich schildere mein Probelm: Ich hab vorerst eine Tesliste erstellt, welche ungefähr so aussieht:

| A | 4 |

| B | 5 |

| C | 7 |

...

Jetzt möchte ich woanders eine Formel eingeben, welche die Zelle rechts daneben automatisch einliest und ausrechnet. Die Zelle kann die Formel schon einlesen. Das schaut ungefähr so aus:

=SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)&TEIL(D1;2;1)&SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH)

Die Liste befindet sich in den Spalten A und B und die Formel und ausgerechnete Formel in den Spalten D und E. Das Grüne ist die Auslese für die Variablen und das Rote die für den Operator. Allerdings wird der Operator nicht als dieser angesehen, sondern als String, wodurch nicht die ausgerechnete Formel dasteht sondern die Zahlen für die einzelnen Variablen.

Ein Beispiel:

| AxB | 4x5 |

Eigentlich sollte dastehen:
| AxB | 20 |

Jetzt hab ich eine etwas sehr komplizierten Code für 2 Variablen zusammengeschustert:

=WENN(TEIL(D1;2;1)="x";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)xSVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);WENN(TEIL(D1;2;1)="+";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)+SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);WENN(TEIL(D1;2;1)="-";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)-SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);WENN(TEIL(D1;2;1)="/"; SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)/SVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH);"unzlässiger Multiplikator"))))

Ein bisschen vereinfacht: =WENN(TEIL(D1;2;1)="x";SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)xSVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH); <<Hier kommen dann die anderen abfragen für Division, Addition und Subtraktion)

Ich werde ich aber bis zu 10 Variablen brauchen und dann wird es komplett unübersichtlich.

Multiplizieren ohne die Auslese vom Operator funktioniert bestens. Also: =SVERWEIS(TEIL(D1;1;1);$A$1:$B$11;2;FALSCH)xSVERWEIS(TEIL(D1;3;1);$A$1:$B$11;2;FALSCH)

Jetzt meine Frage: Wie kann ich den Operator als Operator verwenden, anstatt als String?

Sorry für die kack-Formatierung, aber gutefrage.net lässt einen kaum spielraum für Design, deshalb sind die Sternchen die man ja eigentlich zu multiplizieren gedacht sind durch "x" ersetzt worden

lg Wipeout

Microsoft, Office, Excel, Programmieren, Programmierung, Office 2007, operator
2 Antworten

Meistgelesene Fragen zum Thema Office 2007