XAMPP zeigt nur eine weiße Seite an?

... komplette Frage anzeigen

4 Antworten

Es sind keine Inhalte hinterlegt worden.

Das keine Fehlermeldung kommt besagt schon mal das die Kiste läuft.

Es wundert mich jedoch das du nicht die Standardseite angezeigt bekommst. Die sollte so bzw. so ähnlich aussehen:

https://d16zszyyqlzz6z.cloudfront.net/images/screenshots/xampp-windows-start-b7cf46ea.jpg

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Portugal20
06.10.2016, 20:02

weiß ich auch nicht. In der Schule lief alles prima. Port habe ich auch verändert auf 85. Ich hab sogar in xampp gekuckt ob der port nicht vergeben ist...

0

Hallo!

Du musst deinem Browser auch etwas zum anzeigen geben (am einfachsten HTML-Seite) oder installier dir noch irgendein Framework -- Joonla, Drupal, Wordpress ..., ist alles auch auf der XAMPP-Seite zu finden

Gruß

Antwort bewerten Vielen Dank für Deine Bewertung

Liegt denn eine index.html oder index.php im htdocs Verzeichnis?

Wenn nicht, musst du auch den richtigen Ordner (unter /htdocs/) nach localhost angeben.

Alternativ kann es auch sein, falls du php verwendest, dass du php errors ausgestellt hast. Näheres dazu:
http://php.net/manual/de/function.error-reporting.php

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Portugal20
06.10.2016, 18:46

Also in der Schule hat alles normal geklappt, wir haben einen Ordner mit den namen aufgaben erstellt und dort unsere php aufgaben reingetan und haben dann localhost/aufgaben eingegeben und es wurde eine Liste angezeigt mit den Dateien... Aber hier halt nichts deswegen wundert mich das.

0
Kommentar von Portugal20
06.10.2016, 20:04

wie gesagt in der Schule hat es komischerweiseweise auch geklappt. Aber nachdem ich jetzt die Datei mit dazugenannt habe ist immer noch alles weiß :/

0

Schau einmal im xampp control-panel nach, ob apache ordnungsgemäß gestartet wurde.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?