Raspberry Pi 4 geht nicht an / bootet nicht!?


11.08.2020, 19:41

Hier noch ein Bild


11.08.2020, 19:46

Foto vom Netzteil Sticker

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Die Bedeutung der LEDs:

Rot: Power-LED, beschriftet mit PWR. Wenn diese dauerhaft leuchtet, liegt eine genügend hohe Spannung an. Blinkt die LED, ist die Spannung zu niedrig. Die LED leuchtet auch bei heruntergefahrenem Pi, wenn die Spannung anliegt. Zusätzlich gibt es seit einiger Zeit bestimmte Muster:

4x langes blinken, 4x kurzes, 1x sehr lang: Image kann nicht erkannt werden, die Karte muss neu bespielt werden.

Grün: Status-LED, beschriftet mit ACT. Sie blinkt beim Zugriff auf die SD-Karte. Leuchtet die LED dauerhaft, kann nicht auf die SD-Karte zugegriffen werden, weil kein Image auf der Karte ist oder weil die Karte fehlt. Zusätzlich gibt es seit einiger Zeit bestimmte Muster:

3x blinken: start.elf nicht vorhanden
4x blinken: start.elf nicht gestartet (ggf. auch defekte SD-Karte)
7x blinken: kernel.img nicht vorhanden
8x blinken: SD nicht erkannt. Evtl. hilft ein Update der bootcode.bin oder start.elf

Ist die grüne LED komplett dunkel?

Ich probiere es nochmal und schaue aber ich meine die grüne LED war komplett dunkel.

0
@mprex

Komplett dunkel pass irgendwie überhaupt nicht. Wenn die SD-Karte defekt ist oder kein lesbares Image drauf ist, leuchtet die grüne LED ja auch - entweder dauerhaft oder sie blinkt in einem bestimmten Muster.

Schließe mal den Monitor zuerst an und dann erst die Stromversorgung des Pi. Tipp: Stecke das Kabel am Netzteil ein- und aus, das schont die USB-Buchse auf der Platine.

0
@mprex

Die grüne LED blinkt....

0
@mprex

Einmal in langen Abstand

0
@mprex

Das klingt besser. Und wie blinkt sie? Flackert sie unregelmäßig? Dann wird die SD-Karte gelesen. Oder blinkt sie in einem bestimmten Rhythmus? Dann zähle den Rhythmus aus, siehe oben.

0
@mprex

Also sie flackert ein bisschen dann geht sie aus

0
@mprex

Bzw. Ja sie flackert unregelmäßig. Aber am Monitor sehe ich nichts.....Und die Maus die ich angeschlossen habe leuchtet.....

0
@mprex

Sie flackert unregelmäßig, dann passiert nichts mehr? Klingt für mich so, als wäre die SD-Karte defekt oder nicht richtig bespielt.

Versuche ein weiteres Mal, Ubuntu auf die Karte zu spielen. Wenn das nicht funktioniert, versuche ein anderes Betriebssystem, z. B. Raspbian. Wenn das funktioniert, liegt es am Ubuntu-Image. Wenn auch Raspbian nicht funktioniert, liegt es entweder an der SD-Karte (eine andere ausprobieren) oder an der Art und Weise, wie Du die Karte bespielst.

Die Maus leuchtet übrigens immer, wenn sie Strom hat.

0
@franzhartwig

Also ich habe Ubuntu vom offiziellen Raspberry Pi Imager auf die Karte gespielt, evtl. Liegt es an der Karte, da sie sehr billig war (2,60€) (16 GB, 100mb/s)

0
@mprex

Das Image kann auch auf dem Übertragungswege, sprich beim Download, beschädigt werden. Eine höherwertige Karte ist generell keine schlechte Idee.

0
@franzhartwig

Ich habe die Karte jetzt formatiert, und installiere erneut Ubuntu drauf, ich schaue jetzt mal ob es jetzt funktioniert...

0
@mprex

@franzhartwig Ich habe jetzt nocheinmal Ubuntu auf die Karte gespielt, jetzt blinkt das grüne Licht 4x hintereinander... Ich probiere es jetzt mit einem anderen Betriebsystem

0

Schick mal ein Bild vom Sticker auf dem Netzteil. Wichtig sind die mAh. Fast jedes Netzteil für Kleingeräte hat 5V.

Auf dem Sticker steht sonst noch 1.55 a....

0
@mprex

Entschuldigung, A statt mAh :)

Das Netzteil braucht 3A. Kauf Dir einfach ein originales Netzteil.

2

Vielleicht zu wenig Strom?

Woher ich das weiß:Hobby – Beschäftige mich täglich mit PCs.

Aber es sollten 5V sein..... außerdem habe ich in einem YT Video gesehen das ein grünes Licht angehen sollte.....Muss ich den Raspberry irgendwie einschalten?

0
@mprex

Soweit ich weiß, braucht man ein 3 Ampere-Netzteil, deins ist ein 2 Ampere-Netzteil.

1

Was möchtest Du wissen?