Warum bekomme ich bei dem neuen JVC Radio die Sender nicht rein?

...komplette Frage anzeigen

2 Antworten

Du kannst mal nachschauen, ob das neue Radio auf Regional gestellt ist: Dann ist der Empfänger sehr viel unempfindlicher und empfängt nur die starken Signale (die lokalen Sender eben).

Du kannst auch mal mit einem metrigen Stück draht hinten an den Antennenanschluß des Radios gehen: Empfängst Du dann die gewünschten Sender, tippe ich drauf, daß Du einen Antennenvorverstärker am Fuß hast, der vielleicht mit dem Blaupunkt- Radio mit Spannung versorgt wurde, aber mit dem JVC nicht. In diesem Fall einfach für ein paar wenige Euro eine Phantomeinspeisung besorgen und in die Antennenanlage reinhängen... ist kein großes Ding... und alles sollte wieder funktionieren!

Viel Erfolg...

Mfg

Hi. Danke für deine Antwort. Ich habe eine Heckscheibenantenne. Aber normalerweise sollte doch der Adapter von BMW auf ISO das machen. Ich muss dazu sagen, dass ich den Draht, der die Antenne mit Spannung versorgt, angezapft habe um damit ein REMOTE für meine Endstufe zu haben. Ich werde mal schauen.

0

Nochmal ein Nachtrag. Soll ich mal den Antenneverstärker hinten freibauen um zu schauen ob außer dem Antennenkabel noch ein Draht ankommt der die 12 Volt zum Antennenverstärker führt?

0
@nike5899

Würde ich gar nicht machen... einfach nur ein Stückchen Draht (nach Möglichkeit 1m lang) hinten an die Antennenbuchse ran; das ist erst mal aussagekräftig genug. Sollte es am Antennenvorverstärker liegen, hörst Du dann schon eine deutliche Verbesserung des Empfangs.

0

So ich zu erst mal war das Radio noch auf Lokal eingestellt. Umstellen brachte keine Besserung. Das mit dem Kupferdraht bringt gegenüber der normalen Antenne tatsächlich Besserung der Lokalen sender. Also der Ton ist Besser. Wenn nichts drinsteckt und ich die Antenne einstecke, bringt es nur minimal Besserung. Mit dem Kupferdraht ist es viel besser. Aber die gewünschten Sender gehen selbst mit dem Draht nicht rein.

0

Ich habe mal bisschen gelesen. Mein Auto (BMW E36 BJ97) hat wohl einen Antennenverstärker der mit einer Ader versorgt wird und dann gäbe es noch einen Diversitätsschalter. Wenn ich bloß wüsste ob der Winkelstecker vom Antennenverstärker kaputt ist. Es kann ja viele Gründe haben

0
@nike5899

Aber immerhin haben wir das Radio jetzt von Lokal weg auf DX. Wenn Du mit dem Draht Sender besser empfängst als mit der Antenne, hast Du nun die Erkenntnis, das ein Problem mit der Antenne vorliegt. Gingen die Sender vorher mit dem Blaupunkt- Radio und nun mit dem JVC nicht mehr, hatte das Blaupunkt- Teil wohl was, das das JVC- Gerät nicht hat: Und das wird wohl die Phantomspeisung der Antenne sein. Anders kenne ich das Problem nicht...

0

Die Sender gingen mit dem Blaupunkt einwandfrei. Also kann es sein das der Verstärker seperat versorgt wird und zusätlich noch die Phantomspeisung? Will den Verstärker natürlich nicht abschießen. Ich bin noch Lehrling zum Elektroniker. Kenne mich mit Antennentechnik nicht aus. Hätte die Drahtantenne denn die anderen Sender Empfangen müssen? Bin hier aus Nordbaden und empfange hier normalerweise Bayerische sowie auch Hessische Sender einwandfrei. Hab mal nach einer Phantomspeisung geschaut. Das Antennenkabel geht 1 zu 1 durch bloß der blaue Draht von dem Teil muss auf das Antennenremote vom Radio oder?

0
@nike5899

Wie das genau bei BMW ist kann ich Dir nicht genau sagen. Da solltest Du danach googeln, was es mit dem blauen Draht auf sich hat. Es kann schon sein, dass die blaue Leitung die Spannungsversorgung des Verstärkers ist... wie gesagt: Recherchieren. Bei der Phantomeinspeisung ist es ja ähnlich: Die ist üblicherweise ein Zwischenstecker mit einem Kabel, dass auf Plus (bzw. Remote) geht. Die Spannungsversorgung wird dann in die Antennenleitung eingespeist, wo sie dann am Verstärker herausgezogen wird.

Wo war denn die besagte blaue Leitung am Blaupunkt angeschlossen? Wenn die dort auf Remote war, solltest Du sie beim JVC wieder auf den gleichen Anschluss legen.

Zum Thema Drahtantenne: Ob Du mit dem Draht die anderen Sender hättest empfangen können.... kann ich Dir nicht sagen denn es kommt auf die Länge der Antenne an. Rein rechnerisch (um meine Angabe von 1m etwas zu korrigieren), sollte die Antenne ca. 71cm haben, wenn sie Lambda/4 inklusive Verkürzungsfaktor ist. Das wäre die optimale Länge. Jetzt bist Du aber damit nicht auf dem Fahrzeugdach, also aussen, sondern im abschirmenden Innenraum. Kommt jetzt noch hinzu, dass der Empfänger des Blaupunkt- Radios eine Ecke besser war als der des JVCs, läuft die Sache einfach unterm Strich schlechter als vorher. Die Empfängerempfindlichkeit solltest Du in den technischen Daten der beiden Geräte auch vergleichen können. Aber schlecht waren die alten Blaupunkt- Radios in diesem Punkt wirklich nicht. Und mittlerweile muss man leider auch immer öfter sagen: Neuer muss nicht zwangsläufig besser heißen. Leider!

0

Okay. Also zu dieser Phantomeinspeisung konnte ich leider nichts mehr finden. Für mich klingt es unlogisch, dass der Verstärker Spannung bekommt und dann zusätzlich nochmal über die Seele des Koaxkabels. Ist solch eine Kombination denn möglich. Das Teil kostet 7 Euro. Ein Versuch wärs ja wert. Die blaue Ader war auf Remote Zu dem Blaupunkt, da gab es hinten so einen ca. 1 cm dicken stift der aufgeschraubt ist. Dieser ist aber auch isoliert. Wenn alle Stricke reißen, gibt es bestimmt Antennen zum Nachrüsten. Leider kann ich meinen Berufsschullehrer im Moment nicht fragen. Der ist Radio-Fernsehtechniker.

0

Falls es noch etwas zur Sache tut, selbst die Starken sender halten beim fahren nicht lange. Nach ein paar Kilometern verrauschen die immer mehr bis garnichts mehr geht und es nur noch rauscht. Kann ich die funktion des Antennenverstärkers noch irgendwie testen?

0
@nike5899

Das hört sich dann aber mehr nach einem defekten JVC an. Ob der Antennenverstärker kaputt ist... wieso? Du hast ihn doch maximal nicht angeschlossen; deshalb geht er nicht kaputt. Ich gehe mittlerweile auch davon aus, daß die Geschichte mti dem dubiosen blauen Kabel gelöst ist; daher sollte auch der Verstärker jetzt arbeiten.

Solltest Du an ein anderes Radio (ggf. Leihweise) kommen, dann hänge das doch mal rein... notfalls das Blaupunkt. Funktioniert das dann, würde ich auf einen Garantiefall des JVC plädieren.

0

Der Verstärker bekam den Saft von anfang an. Das hat alles gepasst. Ich müsste mal schauen, wegen einem anderen Radio. Leider geht das Blaupunkt nicht, da ich den Code nicht habe. Jedes Radio das ich kenne bekommt die Sender wenigstens ein bisschen. Was mich aber wundert ist das die Drahtantenne besser war als die Betriebsantenne.

0

Hab das JVC jetzt in einen Opel Astra BJ 2000 gebaut. Da bekommt er die gewünschten Sender einwandfrei. Leider ist mir im BMW der Antennenstecker beim Abziehen kaputt gegangen. Vielleicht war doch er Schuld.

0
@nike5899

So sehe ich das auch... damit hätten wir den Übeltäter gefunden.

0

Antennestecker getauscht. Alles funktioniert wieder

0
@nike5899

Wunderbar...

So ein kleiner Tipp: Das der Antennenstecker nicht mehr ganz OK ist, hättest Du vielleicht etwas früher zur Sprache bringen sollen... nur für eventuelle weitere Fragen!

Mfg

0

Autoradio, nehm ich an?

Und das Neue mit DAB+?

Neu ist nicht immer besser. Vielleicht hat man bei der Empfangsempfindlichkeit für UKW gespart.

Oder ist die Antenne nicht sauber eingesteckt und nur ganz starke Sender kommen rein?

DAB+ kann es nicht. Gekostet hat es 90 Euro. Könnte der Antennenverstärker kaputt sein?

0
@nike5899

Ein externer Antennenverstärker? Klar, es "könnte" vieles kaputt sein. Wenn du das Gerät in Verdacht hast, brings zurück und verlang Garantieersatz.

0

Also das wäre schon komisch wenn das alte Blapunkt besser wäre als das neue JVC. Ich werde nächste Woche mal meinen Berufsschulleher fragen. Der ist gelernter Radio-Fernsehtechniker. Vielleicht weiß der was

0

Was möchtest Du wissen?