Staubsauger-Platine

Abb. 1 - (Elektronik, Elektrotechnik, Elektrik) Abb. 2 - (Elektronik, Elektrotechnik, Elektrik)

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Sehr viele Bauteile sind ja nicht drauf. ich würde fast alles reih um austauschen:

  • den großen Kondensastor (grauer klotz)
  • den Triac (schwarzes teil mit der silbernen fahne)
  • die beiden Elkos (dunkelblaue Becher)
  • die Diode (kleies schwarzes teil oben rechts)
  • den Chip (der kleine 6beinige Käfer)

Aus den Teilen lässt sich wunderbar ablesen, was es alles war. am du gibst die genauen Bezeichnungen mal bei www.reichelt.de in die Bauteilsuche ein. dann sollte rauskommen was es für teile waren...

by the way: wenn vollgas reicht, kannst du auch die platine überbrücken. steckerchen abschneiden und nach dem, wie die kontakte an der platine angebracht sind, die kabel zusammen klemmen.

wago Hebelklemmen Serie 222 sind optimal dafür. an sonsten Lüsterklemmen verwenden (bitte mit aderendhülsen.

lg, Anna

Hallo Anna. Ich benutze diesen Staubsauger hauptsächlich zum reinigen von Fahrzeugen - dem entsprechend würde die "by the way" - Methode vollkommen ausreichen. Nun habe ich aber den Motor mit 12V überbrückt um zu schauen ob er noch läuft, und dabei hatte sich der Motor einigermaßen schnell gedreht. Kann es sein, dass die Platine den Strom (auch wenn der Motor vollgas giebt) trotz dem drosselt - und wenn ich die Platine weglasse der Motor durch einer überspannung kapputt gehen kann?

0
@sklassew100

das ist eine berechtigte Frage. andererseits deutet das "nur vollgas" darauf hin, dass der triac leitend geworden ist und der Motor daher schon 230 volt bekommen hat...

lg, Anna

0
@Peppie85

Hallo, ich habe einen neuen Triac eingelötet und raufgenietet. Jetzt funktioniert der Sauger wieder. Ich kann auch die Saugleistung wieder mit dem Regler regeln.

Danke nochmal für die Antwort.

0

Auf der Platine befindet sich ein Triac, das ist der dreipolige schwarze auf dem Kühlblech. Der wird defekt sein. Zur Messung benötigst du ein Oszilloskop und du must unter Spannung messen. Laß es lieber, tausch den Triac und freu dich wenn er geht, Wenn nicht dann kannst du versuchsweise die mehrpoligen IC tauschen, die anderen Bauteile scheinen gut zu sein. Der Triac ist der Leistungsregler auf der Platine und deshalb am anfälligsten. Triacs bekommst du bei diversen Bauteilehändlern, gib einfach die Bezeichnung bei ebay ei oder die Bezeichnung und das Wort Preis bei google. Aber Vorsicht, hier sollten nur Fachkräfte daran werkeln, Eventuell bekommst du die Platine auf ebay.

Der Staubsauger arbeitet mit Wechselstrom, da gibt es kein "Plus".

Die Schaltung sorgt für einen Phasenanschnitt des Wechselstroms um so die Leistung Verlustfrei zu steuern. Es kann jedes der Bauteile kaputt sein (oder mehrere), ist an so einer Phasenanschnittssteuerung kaputt, dann macht die gar nichts mehr - oder in seltenen Fällen nur noch "Vollgas".

Um rauszukriegen was da kaputt ist muss man die Bauteile durchmessen.

Ok. Auf jeden Fall weiß ich jetzt warum bei dem Staubsauger in den letzten Monaten nur noch die "Vollgas"- Stellung ging. Egal wie ich an dem Drehregler für die Drehzahl des Motors gedreht habe - Er lief immer auf voller Power. Also hat ein Bauteil in der Platine schon einen knacks weg gekriegt - und nun ist ganz Schicht im Schacht.

Kann ich denn alle Bauteile tauschen? (Ausser der "220K" Regler)- wofür der auch immer sein mag. Is ja schließlich nur ein Regler, und kriege ich diese Teile auch als Ersatz z.B. im Internet?

0
@sklassew100

Man kriegt die Teile vermutlich bei Reichelt, Conrad, Bürklin (privat nur Selbstabholer in München und Düsseldorf), im Elektronikladen "um die Ecke, usw.

Aber ob man genau diese Teile kriegt ist schwierig. Meistens kann man ähnliche Typen verwenden, da muß man sich aber mit auskennen.

der 220k Regler ist ein Trimmpotentiometer, das ist Standardzeugs. Schwierig wird der Triac, der schwarze Kasten mit der gelochten Metallzunge dran.

Auch die Leiterbahnen am besten mit der Lupe auf Risse prüfen.

Die Widerstände kann man (einseitig oder ganz ausgelötet) mit einem Multimeter überprüfen. Die Kondensatoren sollte man auf jeden Fall auswechseln und den Triac kann man leider nicht testen ohne gefährliche Spannungen, den also wenn möglich auch gleich wechseln. Das Poti (220k) sollte eigentlich funktionieren da dort keine Leistung drauf ist.

0

Was möchtest Du wissen?