s-verweis formel funktioniert erst nach doppelklick?

... komplette Frage anzeigen

5 Antworten

Ich denke wie TimmiEberhardt, dass wahrscheinlich ein Formatierungsproblem vorliegt. Wenn du keine englische Version verwendest, solltest du das Komma als Dezimalseparator verwenden.

Excel scheint die Wertinterpretation erst nach manueller Bestätigung der Eingabe zu vollführen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Suboptimierer
07.11.2016, 11:31

Überprüf mal, ob die Berechnungsoption auf "Automatisch" steht.

Formeln → Berechnung → Berechnungsoptionen

0

Hallo,

ich gehe auch auf die schon angesprochene Formatierungsproblematik ein.

Ist eine der beiden verwendeten Tabellen per Export aus einem MS-fremden Datenbanksystem gezogen?

Oftmals steht dann zwar da, die Inhalte wären als "Standard" formatiert, sind es aber effektiv nicht. Mit der aus Fremdsystem gezogenen Liste mal über die komplette Tabelle die Aktion durchführen:

Daten --> Text in Spalten --> Fertig stellen.

LG, Chris

Antwort bewerten Vielen Dank für Deine Bewertung

Das #NV bedeutet eigentlich dass der Wert nicht gefunden wird. Hast du mal probiert alle Formatierungen aus den Zellen zu entfernen und dann erneut einen SVerweis gemacht? Welchen Wert hast du als 4. Stelle in der Formel? 0 oder 1? Vielleicht hast du nicht den genauen Wert, sondern den ungefähren. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Pazhec
07.11.2016, 11:15

es ist falsch angegeben, da ich mich auf eine genaue Preisliste beziehe

0

Register "Formeln" --> Berechnung --> Berechnungsoptionen --> Haken bei Automatisch?

Antwort bewerten Vielen Dank für Deine Bewertung

Naja ohne den Aufbau deiner Artikeltabelle und den sverweis zu kennen ist eine Lösung schwer.

Was mich wundert, ist das nach dem doppelklicken und enter dann der Preis kommt.

Also wie ist deine Tabelle aufgebaut und wie sieht dein sverweis aus?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Pazhec
07.11.2016, 11:19

Beim Kugelschreiber (siehe Bild) ist folgende Formel beim Preis hinterlegt

 

=SVERWEIS(C157;Listen!$B$2:$C$19;2;FALSCH)

0
Kommentar von schmiddi1967
07.11.2016, 11:40

ok, wenn das bei allen Artikeln so ist versuche mal das was Supobtimierer in seiner Antwort geschrieben hat. Sollte das nicht der Fehler sein melde dich nochmal.

0

Was möchtest Du wissen?