Du wärst bei 25 Jahren selbst ohne Zinsen bei einer Rate von 696 Euro. Du verdienst aber nur 470 Euro über dem Pfändungsfreibetrag.

...zur Antwort

Steht in B6 der Text "6,00 €" oder steht da eine 6 als Euro formatiert?

Wenn du die Funktion Minwenns noch nicht hast, geht es so:

{=MIN(WENN($A$2:$A$19=E3;$B$2:$B$19))}

Wichtig: Die geschweiften Klammern nicht mit eingeben sondern durch abschließen der Formel mit Strg+Shift+Enter erzeugen.

Wenn die Formel danach die geschweiften Klammern hat hat alles geklappt.

...zur Antwort

Kann ein Makro auch Inhalte eines Bereiches nach dem zählen löschen wenn das Ergebnis "falsch" ist?

Hallo liebe Excel Experten,

Ich möchte in Sachen Excel gern ein mal wieder eine Abkürzung durch ein Makro nehmen. Ich bin jedoch mit dieser Materie nicht vertraut!

Ich habe in einer Tabelle 10 Spalten und 1000 Zeilen ! in diesem Bereich stehen Werte, Werte die zuvor eine Formel war und ich dann kopiert und in Werte einfügen umgewandelt habe! Ich möchte nun die Duplikate in dieser Tabelle entfernen, aber !!!!!!

Es soll der Inhalt der ganzen Zeile gelöscht werden und nicht jedes einzelne Duplikat!

Manuell bearbeite ich das Ganze so: =ZÄHLENWENN($A$1:$J1;A2)

befindet sich ein Wert aus Zeile 2 in Zeile 1 dann lösche ich den Inhalt in Zeile 2 , dann berechne ich neu !

befindet sich kein Wert in Zeile 1 dann berechne ich Zeile 3 , =ZÄHLENWENN($A$1:$J2;A3)

also mit jeder Zeile nach unten erweitert sich oben der Zählenwenn Bereich um eine Zeile nach unten

WARUM nach jedem löschen neu berechnen? Ganz wichtig !!!!!

befindet sich beispielsweise in Zeile 200 ein Wert der sich in Zeile 100 befindet könnte ich Zeile 200 löschen, aber nun befindet sich ein Wert in Zeile 100 der sich in Zeile $A$1:$J99 befindet dann lösche ich Zeile 100 ja zuerst und durch die Neuberechnung befindet sich nun kein Duplikat mehr in Zeile 200! deshalb kann ich auch nicht alles auf einmal berechnen, sondern Zeile für Zeile,

vielleicht kann mir ja in diesem fall helfen , vielen Dank im voraus!

...zur Frage

Über eine ganz normale schleife

Sub Marine()

For i = 2 To 1000
For Each c In Range(Cells(i, 1), Cells(i, 10))
If WorksheetFunction.CountIf(Range(Cells(i - 1, 1), Cells(i - 1, 10)), c) > 0 Then
Rows(i).Delete
End If
Next c
Next i

End Sub

Hoffe ich habe das richtig verstanden

...zur Antwort

Versuch mal in Prosa zu beschreiben was das ganze machen soll.

Wenn die 5 Räder die gleiche Zahl anzeigen soll Hauptgewinn erscheinen? Richtig?

Wenn nur 4 die Gleiche Zahl zeigen?

...zur Antwort

Das Sexleben deines Großvaters geht dich nix an.

Wie würdest du dich fühlen wenn du bei irgendwas erwischt wirst und derjenige es beim nächsten Familienfest zum Besten gibt?

...zur Antwort

Also wird ein Ermittlungsverfahren eingeleitet, dass ist dann der Fall wenn ein Strafantrag vorliegt oder die Polizei bei einem Offizialdelikt von der Sache Kenntnis erlangt, dann muss dem Beschuldigten, im Laufe des Verfahrens und bevor das Verfahren dem Staatsanwalt vorgelegt wird und somit in die Eröffnung des Hauptverfahrens übergeleitet wird, die Möglichkeit gegeben werden sich zu äußern.

Mal abgesehen davon dass es in 99% Prozent der Fälle nicht sinnvoll für den Beschuldigten ist sich zu äußern, bestimmt die Ermittlungsbehörde WANN die Vorladung erfolgt. Das kann auch also auch der allerletzte Schritt sein.

Oftmals hat sich bis dahin aber schon rausgestellt dass sich die Anzeige als haltlos erweist und ein Hauptverfahren gar nicht erst eingeleitet wird.

Hier kann es sein, dass der Beschuldigte von dem Verfahren gar nichts mitbekommt.

Eine Einstellung des Verfahrens muss ihm nur bekannt gegeben werden wenn er bereits zur Aussage vorgeladen wurde.

...zur Antwort

Also prinzipiell muss du zu einer Vorladung als Beschuldigter gar nicht erscheinen. Da aber bereits ein Ermittlungsverfahren eingeleitet ist und du als Minderjähriger deine Eltern als Vormund hast solltest du möglichst blad mit deinen Eltern reden. Mitkriegen werde sie es so oder so.

...zur Antwort