OK, so richtig habe ich deine Frage jetzt nicht verstanden aber meinst du das so?

Du hast also sagen wir mal in Spalte A in A1 die Überschrift Januar und ab A2 bis A32 jeweils die Zahl 0,21 drin (31 Tage).

Jetzt möchtest du, das sobald in Spalte A im Bereich A2 - A32 Ganzahl(1) erreicht wird in der nächsten Zeile, das wäre bei Januar jetzt A7 nur noch ein X und nicht mehr 0,21 steht?

Wenn ja brauchst du nur in A1 das Januar und in A2 0,21 eintragen, in A3 kommt dann folgende Formel, diese ziehst du dann einfach bis A32 runter.

=WENN((SUMME(A$2:A2)>GANZZAHL(1));"X";A2)

Das A2 ist jetzt mit dem $ festgesetzt damit er einmal auch immer ab A2 zählt und falls du in Spalte B Februar hast, kannst du die Formel einfach nach rechts zeihen. Dann passt sich das automatisch an.

Meinst du das so? (siehe Bild)

Falls nicht musst du das bitte ein wenig genauer beschreiben, eventuell auch ein Bild in einer neuen Antwort anhängen und auf diese hier Antworten sonst bekomme ich nicht Bescheid.

...zur Antwort

Das kann man in zwei Richtungen machen. Einmal mit extra Hilfsspalte, einem vergebenen Namen und dann mit Summewenn.

Ich benutze bei sowas immer ein Makro, da brauch man nicht extra alles andere machen. Also zum Makro:

Gehe unten auf den Reiter deiner Tabelle (wahrsheinlich Tabelle1) und dann mit der rechten Maustaste auf Code anzeigen.

Jetzt gehst du links in das Fenster und da mit der rechten Maustaste auf Einfügen und auf Modul.

Dort kommt dann folgender Code rein:

Function Farbsumme(Bereich As Range, Farbe As Integer)
Dim Zelle As Range
Application.Volatile
For Each Zelle In Bereich
If Zelle.Interior.ColorIndex = Farbe Then
Farbsumme = Farbsumme + Zelle
End If
Next
End Function

Sollte dann so aussehen wie im angehängten Bild1

Jetzt oben auf die Disketten zum Speichern und die folgende Meldung mit NEIN beantworten. Deine Datei musst du jetzt als Ecxel-Arbeitsmappe mit Makros (.xlsm) Datei speichern.

Jetzt kannst du das Fenster wieder schliessen und ganz einfach in deiner Tabelle mit folgender Formel deine Gelb eingefärbten Zellen zusammenrechen. Zum Beispiel für Spalte A: (siehe Bild2)


=Farbsumme(A:A;6)


Kommst du so klar damit?

Achja, Spalte B wäre dann:

Die 6 in der Formel ist die Farbnummer für GELB



=Farbsumme(B:B;6)


...zur Antwort

Ok, da du leider keine Zeilen oder Spalten Bezeichungen mit angegeben hast gehe ich mal davon aus das deine Datümer jetzt in Spalte C ab C3 stehen.

Dann in D3 folgende Formel:

=WENN(HEUTE()>C3-15;"FEHLT";"OK")

Dann noch oben über den Reiter Start auf bedingte Formatierung und dann auf Neue Regel "Nur Zellen formatieren, die enthalten", da weiter auf (siehe Bild unten) HIER NATÜRLICH DEN BEREICH ANPASSEN


...zur Antwort

Schaue dir mal folgende Seite an, das könnte glaube ich das sein was du suchst.

https://www.arclab.com/de/inbox2db/daten-aus-email-nach-excel-exportieren-einfuegen-und-speichern.html

Und?

...zur Antwort

Proforma 👍

...zur Antwort

Schau dir mal die folgenden Links an, eventuell helfen sie dir bei deinem Vorhaben weiter.

Du musst ja nach einem bestimmten Textteil (Kundennummen) suchen, das sollte das Programm eingentlich machen. Da man ja nicht weiß wie deine PDF aussieht kann man dir nur mit Links eventuell helfen:

http://www.nuance.com/products/help/NuancePDF/de_DE/Split_Document.htm

Und das Programm:

http://shop.nuance.de/store/nuanceeu/de_DE/pd/productID.3060857000/pgm.95401200/OfferID.12345678910/Currency.EUR

...zur Antwort

Gib mal folgende Formel in B1 ein und dann einfach runterziehen, das sollte das machen was du möchtest.

Geht bestimmt auch kürzer ;)))

=WENNFEHLER(WENN(FINDEN($C$1;$A$1:$A$10;1)>0;$C$1;"");"")&WENNFEHLER(WENN(FINDEN($C$2;$A$1:$A$10;1)>0;$C$2;"");"")&WENNFEHLER(WENN(FINDEN($C$3;$A$1:$A$10;1)>0;$C$3;"");"")

Klappt es?

...zur Antwort