Festplatte wird erkannt, aber ich kann nicht drauf zugreifen

4 Antworten

Zum einen kanne s sein,d ass du der Festplatte im Festplattenmanager einen Laufwerksbuchstaben zuordnen musst.

Zum anderen gibt es aber auch Zugriffsrechte auf solchen festplatten, Es ist also möglich, dass du die Daten der Platte als Besitzer "übernehmen" musst.

Ich kann leider keine Laufwerkbuchstaben zuordnen (siehe Bild)

0

Hast Du im Gerätemanager gecheckt, ob die platte "in diesem Hardwareprofil deaktiviert" ist? Datenträgerverwaltung zeigt nur Partitionen an (fehlerfrei; aktiv; Systempartition), aber nichtmal, ob Partitionen überhaupt formatiert sind.

Sonst würd ich everest Diagnoseprogramm versuchen, dort Computer - Übersicht .. ganz unten stehen - zwar nur grob - Hinweise und Probleme.

Vielleicht is was inkompatibel bei Deiner alt+neu-Konstruktion.

Everest runtergeladen und geschaut: http://imageshack.us/a/img841/3272/wi74.png

Bei den anderen Festplatten steht bei Partitionstyp: NTFS So wie meine eigentlich auch, aber nach dem sieht es ja nicht aus. Code $44 hab ich gegooglet, jedoch nichts dazu finden können. Ist jetzt der einzige Ausweg eine Formatierung? Ich brauch ja nur die Daten der Festplatte

übrigens war diese festplatte bei meinem alten pc ein C-Datenträger. also der hauptdatenträger oder so. jetzt habe ich halt eine andere hauptfestplatte

0
@Reaper2714

tappe auch etwas im Nebel ..

an falsch gejumpert kann's wohl nicht liegen, glaub ich.

habe gefunden:   http://social.technet.microsoft.com/Forums/en-US/aa736ec4-f54c-4fdc-bc58-921ad792eb93/laufwerk-im-windowsexplorer-nicht-sichtbar-jedoch-verbunden?forum=windows_Serverde   dort wird vorgeschlagen:

In der Eingabeaufforderung   net use /del   das Laufwerk trenn dann mit   net use   wieder verbinden.

..   net help use   (ggf noch  | more   zeigt Seiten-&zeilenweise an), um sich in die funktion von net reinzulesen

0
@RoSiebzig

auf obiger Seite steht auch:

eingabeaufforderung:>  explorer.exe [Laufwerk zB D:]

öffnet den windows-explorer mit und gleich in dem laufwerk, denn den hat Deins glaub ja .. aber beim nächsten explorer öffnen hat er es von alleine wieder nicht gefunden ..

0
@Reaper2714

und hier:     http://support.microsoft.com/kb/297694/de?   da geht's um   Netzlaufwerk und fälschlich von windows doppelt zugewiesene Laufwerksbuchstaben nach dem cd-laufwerk, so daß sich zwei laufwerke überschatten und nur das ursprüngliche sichtbar ist .. mit hotfix wenns das ist

ansonsten bin ich überfragt, ob das problem weiter in den boot-einstellungen, dem boot-vorgang oder in der registry oder irgendeine hardware-einstellung zu suchen wär.

0
@RoSiebzig

Das hat mir auch die Hotline der Adapterfirma empfohlen. Hat aber leider auch nichts geholfen :'(

0
@RoSiebzig

Das hat leider auch nicht geholfen. Was ich bräuchte, wäre "Methode 2", aber da steht nur, wie ich einen Laufwerkbuchstaben zuordnen kann, nicht was ich tun kann, wenn die Schaltfläche grau unterlegt ist bzw. auch keine Alternative

0
@RoSiebzig

Der Hotfix arbeitet bei mir nicht, weil es als Update fungiert, aber mein System oder was auch immer da geupdatet werden wollte, ist neuer als der Hotfix

Aber trotzdem danke für deine Bemühungen :)

0

Ordne in der Datenträgerverwaltung der Platte doch mal einen Laufwerksbuchstaben zu (re. Maustaste).

Sonstige Fehlermöglichkeiten:

  • Adapter nicht kompatibel zu Deinem System oder defekt

  • Festplatte defekt

Woher ich das weiß:Beruf – Langjährige Erfahrung als IT-Systemtechniker

Das mit dem Buchstaben zuordnen klappt nicht, denn wenn ich meine Festplatte sind alle Schaltflächen disabled, lediglich "Hilfe" und "Partition löschen" sind enabled. Dass die Festplatte defekt ist, denke ich nicht, denn mir wird angezeigt, dass sie fehlerfrei läuft, wie viel Speicher belegt ist und so weiter, siehe Bild:

http://imageshack.us/photo/my-images/853/jiou.png/

Zur Kompabilität: auf der Verpackung steht, dass das Programm auf XP, Vista, 7 und 8 läuft. und ich hab XP. Oder gibt es dahingehend noch weitere Faktoren, die eine Rolle spielen

0

Was möchtest Du wissen?