PC Tastatur und Maus funktionieren nur in der Bios?

2 Antworten

Alle USB Geräte raus. Dann PC starten und warten, wenn du beim Login bist alles wieder anschließen. Funktioniert in den meisten Fällen.

Woher ich das weiß:Studium / Ausbildung – Fachinformatiker für Systemintegration (Linux) | DevOps

Hi, hat leider nicht funktioniert, aber Danke für den Tipp :)

0

Funk → Batterien geprüft?

USB → Steckplatz gewechselt?

Jap, klappt aber beides nicht :(

0
@MrJeff

Bis zu welchem Punkt funktioniert die Tastatur?

Du hast doch mindestens die Dioden für NumLock, CapsLock und ScrollLock. Betätige die mal während des Bootens und beobachte, ob die Dioden auch umschalten, bzw. ab wann die nicht mehr umschalten.

0

Sie funktioniert bis zu dem Punkt. wo das Windows (10) Zeichen/logo angezeigt wird.

0
@MrJeff

Was ist mit dem Windows Boot Manager?

Falls der WBM bei Dir nicht automatisch angezeigt wird, musst Du beim Starten die F8-Taste sehr oft drücken, wie ein Maschinengewehr, grob 4-mal/Sekunde. Gedrückt halten bringt nichts, denn dann blockiert die Eingabe.

Wenn Du da rein kommst und dort die Tastatur funktioniert, dann kannst Du es hier mal mit dem Abgesicherten Modus und/oder der Reparatur-Console ("Computer reparieren") versuchen.

Wenn das auch gar nicht erst klappt, denn bleibt nur noch eine andere Tastatur zu versuchen.

Dann nimmst Du aber besser eine ganz einfache Tastatur (und Maus), denn Gaming-HID's benötigen oft eigene Treiber und hier scheint mir das Problem zu liegen, dass dieser bei Dir nicht funktioniert.

Die kannst Du Dir mal für den Test irgendwo ausleihen. Evtl. hast Du da noch irgendwo im Haushalt was im Schrank oder von einem anderen PC.

0

Bzw. dem lade Zeichen von Windows

0
@MrJeff

Das Win-Logo auf schwarzem Hintergrund mit dem Dreh-Rad/Punkten, richtig?

Das kommt direkt nach dem WBM.

0

Wenn ich f8 spame, geht Bei mir im Boot Manager, ein bestimmtes Fenster auf. Aber nicht von Windows, sonder die Auswahl zwischen meiner SSD oder HDD Festplatte.

0
@MrJeff

Ach, dann war das zu früh und Dein UEFI-Boot-Menü greift bereits mit F8. Das ist echt ätzend, wenn beide Boot-Menüs dieselben Funktionstasten nutzen.

Wähle Deine Standard-Festplatte (mit deinem OS drauf) und drücke sofort – praktisch gleichzeitig – erneut F8, um den WBM zu aktivieren. Der startet unmittelbar hiernach!

0

Klappt leider auch nicht. Ich denke mein öV ist zu schnell, da wenn ich auf enter drücke, sofort der lade Screen angeht und ich ab da nichts mehr machen kann. Hab’s gerade ausprobiert :(

0
@MrJeff

Dann bleibt nur der Versuch mit einer anderen Tastatur/Maus oder ein Live-Diagnose-System.

Aber warte mal, wenn Du eine Installations-DVD hast, dann könnte es auch damit über die Reparatur-Console klappen.

Wenn in der Reparatur-Console die Tastatur funktioniert, dann liegt es an den Windows-Treibern und wenn nicht, dann ist vermutlich auch die Hardware beschädigt, was aber eher unwahrscheinlich sein dürfte, da die bis hier hin ja auch funktioniert.

0

Trz Danke :)

0
@MrJeff

Na, wirklich helfen konnte ich ja nicht. Das ist aber das Problem mit solchen Ferndiagnosen. Vor Ort hätte ich erheblich mehr Möglichkeiten, aber da kann ich Dich kaum durchlotsen, denn sonst säßen wir hier noch in zwei Wochen dran.

Wenn Du so nicht weiter kommst, dann musst Du Dir wohl leider einen Vor-Ort-Profi zur Hilfe nehmen oder Windows neu installieren. Hierbei kannst Du aber mithilfe eines Live-Systems (z.B. Linux) Deine eigenen Dateien und Einstellungen vorher sichern ohne diese bei der Neu-Installation zwangsläufig zu verlieren.

Doch am Einfachsten sollte wirklich ein 08/15-Keyboard helfen.

0

Es hat geklappt😁....Danke vielmals wegen deiner Hilfe!!!.....ich hätte Tage noch dran gesessen :)

0

Ich weiß es auch nicht so genau. Ich hab’s aber in die WBM geschafft und habe daraufhin, anhand eines von dem PC aufgezeichneten Wiederherstellungs Punkt, Windows zu diesem Punkt wiederhergestellt.

0
@MrJeff

Ah! Dann hat es mit F8 doch noch geklappt. Das Zeitfenster ist hier extrem klein, in welchem der WBM noch reagieren kann.

Für die Zukunft empfehle ich Dir lieber ein 3-Sekunden-Timeout für die Auto-Wahl des WBM einzurichten, sonst kommst Du hier immer wieder in dieselbe Bredouille. 3 Sekunden Boot-Zeit mehr sind jetzt auch nicht so lebens-kritisch.

0

Jup, werd ich dann schnellstmöglich machen. Danke für die Tipps👍

1

Was möchtest Du wissen?