Türsprechanlage funktioniert nicht mehr

 - (Technik, Elektronik, Elektrotechnik)  - (Technik, Elektronik, Elektrotechnik)

6 Antworten

programmiert wird da nichts. das ist simpelste hardware. drückt unten am außengerät bei Mayer jemand auf den knopf fließt der strom über den knopf durch die drähte hoch zum Gong in der Wohnung

umgekehrt fließt beim drücken des Türöffners ein strom durch den knopf nach unten richtung türöffner...

die sprechverbindung funktioniert nur über einen simplen gleichspannungskreis... sprich mikrofon und lautsprecher werden in reihe geschaltet.

m.e. scheint es so, dass das Koppelrelais eine sehr geringe leistungsaufnahme hat, und dem entsprechend mit dem bisschen leistung, die der trafo noch bringt gerade so zu recht kommt, für den Gong, oder türöffner reicht die leistung nicht mehr...

alte traofs haben hin und wieder gerne mal einen Windungsschluss. der reduziert die Leistung des Trafos gleichzeitig steigt die ausgangsspanung. das würde zu der beschreigbung passen...

du könntest mal zur fehlerdiagnose folgendes unternehmen:

guck mal nach, was mit der belehcutng an den taster passiert, wenn du auf die klingelknöpfe drückst. geht das Licht dann aus, ist das schon mal ein sicheres Inditz für meine theorie...

als nächstes könntest du mal die 3 Feinsicherungen im Trafo (rote knöpfe hinter der transparenten Klappe überprüfen. sind sie defekt, austauschen. brennen sie relativ schnell wieder durch, dann wird wohl ebenfalls der Trafo hin sein...

lg, Anna

Kommt auch spannung an dem Sprechmodul am Eingang und in den Parteien an den Telefonen an? Funktioniert noch der türöffner?

Hatte ich letzte woche auch, ein Blitzschaden (Überspannung) hatte das Türsprechermodul zerschossen..fehler war eindeutig, da Alle 6 parteien gleichzeitig geklingelt hatten. Ader nr 11 abgeklemmt..hats aufgehört..und man konnte nur die wohnungen anklingeln..aber nicht sprechen und kein türöffner...Siedle angerufen, der hats mir bestätigt ..Modul bestellt, ausgewechselt, und siehe da..es funktioniert wieder...

Woher ich das weiß:Hobby – seit grundschule interessiert mich das Thema Elektronik

Leider komme ich in das Außenmodul nicht rein da ich keinen Schlüssel für das Montageschloss habe ( auf dem Bild oben zu sehen ) oder kann ich da auch anders ran ? in die Parteien kam ich heute auch nicht ran also weiß ich es nur vom Trafo :S nein es funktioniert gar nichts mehr auch nicht der Türöffner :/ nur die Hintergrundbeleuchtung der Taster außen was mir ein bissel Kopfschmerzen bereitet ... Sitzt irgendwo noch ein Controller bei solch anlagen ?

0
@Mick92

ja da braucht man einen speziellen ganz flachen schlüssel mit 2 seitlich längsteinkerbungen ..1x5mm und ca 5 cm langer schlüssel..wird ziemlich mittig unter dem Lautsprechermodul eingeschoben und somit das Modul ausgehackt..

der türöffner geht auch nur dann wenn die wohntelefone angeklingelt werden (ca 30 sek zeit) und abgehoben wird...

ok scheint auch nicht zu funktionieren...so wie es aussieht ist es eine 1+n anlage...was mir der siedle-Mitarbeiter gesagt hatte: "im Fall einem Blitzschaden kann der Fehler sozusagen überall und an allen Geräten liegen"...Das Türlautsprecher-Modul ist auch denke ich die Ursache..da ohne das ding garnichts geht...Hintergrundbel zeigt auch, dass immerhin Spannung am Modul anliegt..

achja..prüfmal am Netzgerät hinter der durchsichtigen abdeckung ob wirklich alle 2 Feinsicherungen noch I.O. sind.

0
@iEdik

halt! Fehler meinerseits..man sieht deutlich noch die ältere Variante der Siedle-Anlage..der schlüssel ist noch der doppelbart-schlüssel ..nicht mehr Lieferbar bei Siedle!!..glück haben wenn der Hausmeister oder der Kudnendienst vor Ort einen hat..

0
@iEdik

hmm okay nehmen wir mal an der Hausmeister hat morgen den Schlüssel für mich .. hast du nen Tipp was ich zuerst kontrollieren oder messen sollte ?

0
@Mick92

die Spannung am modul messen obs die gleiche ist wie am Netzgerät ich meine es sind 23V mit Multimeter...in Ruhephase und in der Rufphase 18V wenns eine 1+n technik ist..

0

Stand der Dinge : Anlage läuft ... mysteriöser weise soll sie wohl zum Abend als ich da war von alleine wieder funktioniert haben ... nun ist nur noch eine Einheit defekt ( altersschwache Elko´s auf der Platine ) danke an alle nützlichen Tipps trotzdem :)

Es kommt auch vor dass einer nicht richtig den Hörer aufgehängt hat und alles Blockiert,dann fällt die Spannung von zirca 12Volt auf 2volt zurück (oder von 6V auf 1Volt zurück)dann funktioniert der Verstärker nicht mehr.Kontrolliere auch mal bei der Gleichspannungsversorgung die Sicherung am Netzgerät.

wie oben beschrieben ist die Spannung des Netzteiles in Ordnung und auch der Hörer ist es nicht da das öffnen der Tür auch so funktionieren sollte aber danke für die idee

0

Programmiert wird da nichts. das ist simple mehrdrahttechnik. ich gehe davon aus, dass irgendwo in der außensprechstelle der fehler ist., draht locker, kontakt oxediert, platinenriss etc...

genaueres kann ich dir leider erst sagen, wenn ich es persönlich gesehen habe

lg, Anna

Was möchtest Du wissen?