Pc eigenbau startet nicht Schwarzer bildschirm mit leerzeichen taucht auf.?

... komplette Frage anzeigen

5 Antworten

Steht im Bios noch wirklich was von Master und Slave Platte?

Denn das gab es nur bei IDE wo an einem breiten 50pol. IDE Kabel 2 Laufwerke hängen konnten. Wenn du kein zusätzliches SATA hast dann musst du mal das IDE Kabel kontrollieren.

Grundsätzlich gilt das auch dann wenn im Bios gar keine Festplatte erscheint, dann ist entweder der Anschluss auf dem Mainboard, das Kabel, die Festplatte defekt bzw. nicht richtig angeschlossen. Auch möglich bei IDE Festplatten falsche Jumper Einstellung (Master/Slave) (zwei Geräte am Kabel nutzen die gleiche Konfiguration) an der Festplatte/Laufwerk.

Bei IDE Geräten kann es aufgrund von kompatibelitäts-Problemen nöttig sein nur ein Laufwerk/Festplatte am Kabel zu betreiben.

IDE/AHCI Einstellungen im Bios findest du glaube ich nur bei Mainboards mit SATA Ports, da war der IDE Modus für SATA Geräte zum Teil für ältere Betriebsysteme nötig. Meist im Bereich Advanced>IDE Configuration>SATA Operation Mode. Genaueres kann ich dir vielleicht sagen, wenn du uns das Mainboard nennst.

Antwort bewerten Vielen Dank für Deine Bewertung

Eventuel passt der eingestellte HDD-Modus im BIOS nicht mit den Treiber-Einstellungen vom Betriebssystem.

Versuch mal im BIOS von von AHCI auf IDE umzustellen oder umgekehrt.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Custo467
17.04.2016, 03:19

Danke für die antwort aber wo finde ich die einstellungen?

Muss mich grade das erste mal mit dem bios außeinander setzen^^

0
Kommentar von Roderic
17.04.2016, 03:21

Die Idee ist richtig. Aber um Gottes Willen nicht IDE einstellen. Dann kanns nicht funktionieren.

AHCI - und nichts anderes. Falls die Festplatte im alten PC im IDE Kompatibilitäts Modus war, als das Windows8 installiert wurde, dann kommt er jetzt um eine Neuinstallation nicht drumherum.

0

Das, was Du da Leerzeichen nennst, ist der Cursor.

Dein Rechner bootet nur das BIOS und stoppt dann, weil vermutlich die Adresse des Bootlaufwerks doppelt oder falsch adressiert ist.

Stöpsele versuchsweise alle Laufwerke außer einem ab, und boote dann neu.

Wenn dann z.B. das DVD-Laufwerk angeschlossen wäre, aber kein Datenträger eingelegt, so käme die Meldung, dass kein Betriebssystem installiert sei.

Also: ein Laufwerk nach dem anderen testen, dann findest Du auch die Ursache.

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo,

ich schätze mal das du das alte windows 8 deinstallieren musst und Windows neu drauf ziehen musst. Der weiße strich oben links in der Ecke bedeutet eig immer das er was bootet. Wenn du es dir ganz einfach machen willst holst du dir eine Nuke CD legst sie ein, löschst alles und lädst Windows mit all den Treibern neu auf. So sollte es eig funktionieren. Ist der PC neu?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Custo467
17.04.2016, 03:15

Nein neu is der leider nicht, er besteht im prinzip aus 3 PCs.

Mainboard und cpu waren vorher schon zsm und die graka + netzteil und die festplatte sind aus den anderen 2

0

schau dir im bios mal die boot reihenfolge an. Ggf. die Festplatte an erste stelle setzen

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?