Netzteil knackt funktioniert aber noch?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

"(...) kackt es ein paar mal leise (...)", dann ist das schon ein Problem   :-))

Scherz beiseite: Deiner Beschreibung nach sind die Schalterkontakte gehimmelt. Sie schließen nicht richtig und haben einen großen Übergangswiderstand, was sich durch Funkenbildung und entsprechende Geräusche bemerkbar macht - die Kontakte brennen sich quasi durch den Stromfluss frei. Dabei werden aber die Kontakte zwangsweise heiß, wodurch das Schaltermaterial verschmoren und sogar brennen kann. Deshalb solltest Du möglichst bald den Schalter austauschen und das Gerät auf keinen Fall unbeaufsichtigt eingeschaltet lassen!

Danke, also sollte es langen den Schalter zu tauschen, was mich blos wundert warum verdammt nochmal läuft es danach auch ohne knacken, sind ja nur ein paar Sekunden dann läuft es bisher getestet 10min+ aber werds jetzt grad mal laufen lassen übern Tag, wird bestimmt auch gehn.

Jetzt ist die andere Sache, ich werd den Schalter halt wenn verbaut nur einmal betätigen also dauerhaft auf Standby laufen lassen, meinste da kann was passiern wenns über en paar Tage nicht knackt? Und Mainboard kann ich mir ja denk ich auch nicht lünchen da es ja dann eben nichtmehr knackt wenns läuft, oder was meinst du?

Ja und nach Funken etc. höhrt es sich auch an, aber ich hab bisher noch nichts gerochen habs mal ausgereizt und meine Nase drübergehalten aber scheint nicht des schmorn anzufangen.

0

Ne ich nehms zurück, gradeeben gabs doch en Fehlstart, angeschaltet Lüfter sind angelaufen danach geknackt und wieder ausgegangen des will ich meinem PC nicht zumuten. Jetzt aber läuft der Test, funktioniert gerade ohne Probleme kein Knacken kann es Netzteil bewegen wie ich will ohne Probleme. Mal schaun wie lange es geht.

0

Naja das Ding ist schon alt seit wann hast du das Teil schon ? und welche Hardware hast du das du 1100W brauchst ?

Ich würde das Teil tauschen schon alleine wegen der veralteten Technik.

LG

Veraltete Technik beim Netzteil ;), da geh mal lieber nach älter ist besser. Des Teil ist TOP verarbeitet des hat gut Gewicht alles sauber verlötet usw.. Hatte es ehrlichgesagt noch nie in Benutzung, damals gings nicht Garantie hab ich leider nicht mehr hatt ich damals verschlampt. 

Jetzt da ich mich ein bisschen besser auskenn hab ichs mir nochmal bisschen genauer unter die Lupe genommen und es läuft wie gesagt halt erst nach dem knacken, aber wenns läuft dann läufts ohne Probleme.

Ich schätze während dem knacken läuft der Strom falsch da man während es in Benutzung ist schütteln biegen kann alles mögliche also normal kein Wackelkontakt.

Zum System ich hab des damals für unter 70,- neu geschossen die Dinger warn 200+ wert und es ist immer besser Luft nach oben zu haben zudem is die Frage obs die 1100 überhaupt leistet.

0

Der Schalter hat vermutlich vergammelte Kontakte und sollte getauscht werden, damit sich keine Lichbögen bilden und das Teil abfackeln ;)

Was möchtest Du wissen?