Excel WENN-Formel: Wie erreiche ich es, dass wenn ein Wert unter z. B. 100 fällt, automatisch der Wert 100 erscheint?

... komplette Frage anzeigen

7 Antworten

Du kannst mit einer IF (im Deutschen excel: WENN) Verknüpfung
schauen ob das Ergebniss hoch genug ist.

Aus =Prämienformel mußt Du machen:

=WENN((Prämienformel)>X;Prämienformel;"X")

Das vergleicht das Ergebnis der Prämienformel mit X (hier mußt Du eine konkrete Zahl einsetzen oder auf eine Zelle verweisen in der der Wert steht!). Wenn Prämienformelergebniss > X dann wird der Wert der Zelle Prämienformel, wenn nicht wird der Wert X.

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn die Werte in A1:A100 stehen:

=SUMMEWENN(A1:A100;">=1150")+(ZÄHLENWENN(A1:A100;"<1150")*1150)

Ansatz ist: Erst die Werte summieren, die die Bedingung erfüllen, dann die Anzahl ermitteln, die die Bedingung nicht erfüllen und diese Anzahl * den Mindestwert nehmen.

edit: Beim erneuten Lesen der Frage fällt mir auf, dass Du noch gar nicht beim Summieren bist, sondern beim Berechnen einer einzelnen Prämie. Da gilt dann die bereits in anderen Antworten genannte Wenn-Bedingung.

Antwort bewerten Vielen Dank für Deine Bewertung

Es wäre Hilfreicher, wenn du erklären (oder zeigen) könntest, wie deine Tabelle aufgebaut ist. Sonst kann dir nur sehr oberflächlich geholfen werden.

=Wenn("errechnete Prämie"<"gewünschte Summe";"gewünschte Summe";"errechnete Prämie")

Antwort bewerten Vielen Dank für Deine Bewertung

Die Formel muß in eine zusätzliche Spalte:

In Spalte A steht die zu prüfende Zahl

In Spalte B steht: =WENN(A1<100;100;A1)

wenn Du den Wert 100 haben möchtest, wenn in A der Wert kleiner als 100 ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo

Wie du dies mit einer WENN Formel lösten kannst, haben meine Vorredner bereits erklärt. So wie ich das verstehe, suchst du eine variable Lösung? Allenfalls kann dir RUNDEN oder AUFRUNDEN weiterhelfen.

Antwort bewerten Vielen Dank für Deine Bewertung
=MAX(1150;A1)
Antwort bewerten Vielen Dank für Deine Bewertung

die Formel geht so:   =WENN(A1<100;100;A1)
das heißt: Wenn A1 kleiner 100; dann 100; ansonsten A1

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?