Boxen unterschiedlich laut wenn an PC angeschlossen

...komplette Frage anzeigen

4 Antworten

Hallo murXxX,

Das Kabel zu überprüfen, wie von sepinator vorgeschlagen, ist eine gute Vorgehensweise, den Fehler einzugrenzen.

Bevor ich weiter antworte, noch eine Frage, bitte nicht böse sein, aber es ist schon häufig vorgekommen, dass der Klinkenstecker nur bis zur ersten Raste eingesteckt wird. In diesem Fall hättest du genau die Symptome, wie du sie in der Fehlerbeschreibung anführst. Also überprüfe nochmal, ob der Stecker bis zum Anschlag eingesteckt ist, du musst spürbar 2 Rasten überwinden.

Wenn sich in solchen Fällen eine defekte Buchse als Ursache herausstellen sollte, ist eine Reparatur viel zu teuer. Du kannst aber ohne Probleme einen externen USB-Soundadapter anschließen, der die internen Soundchips / interne Soundkarte überflüssig macht.

Hier Beispiele von brauchbaren und sehr preiswerten Adaptern. Alle folgenden Links sind von mir verändert worden, da man bei GF nur einen Link posten darf. Ersetze das von mir vorangestellte x durch www und der Link funktioniert wieder:

Du wirst dieses Modell von verschiedenen Anbietern ab 3 Euro bis 20 Euro finden ......sie sind tatsächlich alle gleich und der billigste tut es sehr gut.

x.youtube.com/watch?v=etimqxzVTjo

x.ebay.de/itm/USB-2-0-Externe-Audiokarte-Audio-Adapter-virtuell-7-1-Soundkarte-9947-/321643468077

x.ebay.de/itm/USB-2-0-3D-Soundkarte-Sound-Card-Audio-Adapter-Virtual-Virtueller-7-1-Channel-/291132645782

diese Modell steckt nicht direkt am Laptop, sonder an einem kurzen USB-Kabel. Damit ist die mechanische Belastung an der USB-Buchse geringer, wenn du am Adapter etwas anschließt oder entfernst.

x.ebay.de/itm/3D-Surround-Sound-USB-2-0-Extern-Audio-Adapter-7-1-Soundkarte-Dynamic-/271574446679

es geht auch etwas teurer mit mehr Möglichkeiten (zusätzlicher digitaler Ein- und Ausgang), sehr robust im Aluminium-Gehäuse verbaut:

x.ebay.de/itm/S-PDI-USB-optische-Soundkarte-Soundbox-Sound-Karte-6-Kanal-fur-PC-Notebook/271637035199?_trksid=p2047675.c100011.m1850&_trkparms=aid%3D222007%26algo%3DSIC.MBE%26ao%3D1%26asc%3D30414%26meid%3D6512a556ca924e5095a083e554bf4db6%26pid%3D100011%26rk%3D5%26rkt%3D7%26mehot%3Dag%26sd%3D271121977612

Mit einem dieser Vorschläge (es gibt noch viel mehr) hast du eine Reparatur umgangen, die locker an die 100 Euro oder sogar mehr kosten könnte, und hast anschließend nicht die geringsten Einschränkungen.

Viel Glück, Dalko

Ich denke mal, dass dein Klinkenstecker oder die Buchse an deinem PC kaputt ist. Wenn du dir einen ansiehst, wirst du feststellen, dass er zwei Kontaktstellen hat. Jede ist in deinem Fall für eine Box zuständig. Probier mal, ob der Klinkenstecker funktioniert, wenn du z.B. dein Handy angeschlossen hast. Wenn dann wieder eine Box nicht läuft hast du Glück gehabt und musst "nur" dein Kabel ersetzen. Wenn die Box funktioniert liegt es am Rechner. Du wirst dann entweder ein neues Mainboard oder ein neues Gehäuse brauchen. Bevor du das tust, würde ich aber zu einem Computerspezialisten gehen und das ansehen lassen. Vielleicht kennt der eine billigere Lösung.

murXxX 03.05.2015, 00:00

also wenn ich das handy anschließe sind die boxen auch nicht gleich laut...also liegts zum glück "nur" am kabel...gilt es nur noch rauszufinden obs am cinch-verlängerungskabel oder direkt am cinch-klinke kabel liegt...aber das find ich auch alleine raus ! danke für die überaus schnelle und kompetente antwort ;)

1

das klingt, als wenn Dein Onboardsoundeingang nur ein Mono-Eingang ist.

Mal eine Sicherheitsabfrage: Hast Du auch in der Stereoanlage zwei-Chinch-Stecker benutzt?

Hallo.

Zitat:

" (StereoAnlage ist über Cinch zu Klinke an Onboardsoundeingang angeschlossen)"

Zitat Ende

Liegt da schon der Fehler?

Ich habe meine Anlage am OnboardAUSGANG angeschloßen (Grüne Buchse!)

Gruß

Horst

Was möchtest Du wissen?