Wie zähle mit Hilfe von Excel die Häufigkeit einer Zahl. Also wenn eine Zahl (z.B. die 8) mehrmals vorkommt?

... komplette Frage anzeigen

2 Antworten

=Zählenwenn(A1:A550;8)

wenn die Zahlen von A1:A550 stehen.

Geht es nur um die eine Zahl oder brauchst Du eine Übersicht wie oft jede Zahl vorkommt?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Hamu24
28.01.2016, 15:24

Richtig ich brauche eine Übersicht wie oft jede zahl vorkommt.

z.B. soll da stehen 13 mal kommt die Zahl 5 oder vier mal kommt die Zahl 23 vor..... so ähnlich aufjedenfall. 

Vielen Dank

0

Mit der Funktion ZÄHLENWENN()

Beispiel: =ZÄHLENWENN(A2:B5;"nein") zählt, wie oft das Wort "nein" in den 8 Zellen vorkommt.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?