Wie bringe ich Excel dazu mit gerundeten Beträgen zu rechnen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Um Excel mit zwei Nachkommastellen weiterrechnen zu lassen, benutzt man folgende Formel:

=RUNDEN(Betrag;2)

An die Stelle, wo "Betrag" steht, kommt der Zellenbezug.

Hat super funktioniert. Vielen Dank :)

0

Du musst einfach über Rechtsklick die Eigenschaften der Zellen ändern (kannst auch durch Markieren mehrere gleichzeitig auswählen), indem du bei Zahlen die Nachkommastellen entsprechend einstellst.

Das hat nur optische Auswirkungen; es werden zwar nur die ausgewählten Nachkommastellen angezeigt, das Programm rechnet aber mit allen vorhandenen Stellen weiter.

0
@Haeppna

Also bei mir (2007) rechnet er mit dem gerundetem Betrag...komisch.

0
@Duffy04

also bei mir (2007) rechnet er NICHT mit dem gerundeten Betrag ... komisch

0
@Duffy04

...und jetzt stelle die Formatierung von K2 mal auf Zahl mit z.B. 10 Nachkommastellen, und Du wirst Dich wundern.

0
@Oubyi

Kann man das nicht mehr einstellen? Bei meiner letzten Excel-Version (k.A., welche das war) konnte man anwählen, dass nur mit den sichtbaren Nachkommastellen gerechnet werden sollte. Nannte sich dann glaube ich "Genauigkeit wie angezeigt".

0
@Duffy04

Wenn du eine EINS addierst, bringt das hier gar nichts,
du müsstest schon mit 1.000 oder 10.000 multiplizieren, um was zu sehen,
oder (wie Oubyi schon sagte) die Nachkommastellen höher formatieren.

0
@Distel35

Ihr habt recht! Hab ich wohl übersehen, weil ich bei komplizierten Sachen immer alles formatiere.

0

Excel Formeln Physik?

Kann ich in Excel Formeln wie beispielsweise s=0,5 * g * t^2 schreiben. Wenn ja, muss ich dann nur für die variablen die Werte eingeben, sodass automatisch umgeformt wird?

...zur Frage

Wie berechnet man diese Bestand- und Lagerkosten mit den Formeln der Lagerkennzahlen?

Wie rechnet man mit der Lagerkennzahlen Formel bei Excel?

...zur Frage

Excel Tabelle nach Zeit sortieren nicht nach Formel !?

Ich habe eine Excel Tabelle und möchte sie sortieren nach einer Spalte in der mit Formeln ein Zeitpunkt berechnet wurde. Leider sortiert excel das nach der Formel also zB =M89, =M90, =M300 usw... Ich möchte es aber nach den Ergebnissen sortieren.

Wie geht das? Vielen Dank !!!

...zur Frage

Wenn Formel Excel Problem?

Hallo ich muss in Excel mehrere Formeln erstellen dabei stoße ich jedoch an meine Grenzen weil die Berechnungsgrundlage mancher Formeln das Ergebnis aus vorherigen Formeln sein soll. Nach hin und her prüfen habe ich festgestellt, dass Excel jedoch nicht mit dem Ergebnis der vorherigen Formel rechnet sondern die ursprüngliche Zahl heranzieht. Dadurch habe ich natürlich ein falsches Ergebnis:

Ich habe bereits folgende Formel:

=WENN(E8>8;"4,00";WENN(E8>4,01;"2,00";WENN(E8>2,01;"1,50";WENN(E8>=2;"1,00";" "))))

In E8 stehen Werte zwischen 10 und 1. Die Formel gibt zum Beispiel beim Wert in E8 von 5,00 die Zahl 2,00 aus. Was soweit alles korrekt ist.

So jetzt soll aber in einer neuen Formel das Ergebnis weiter geprüft bzw. berechnet werden:

=WENN(F8<A2;A2-F8;0)

In A2 steht immer 3,00

F8 ist das Ergebnis der vorherigen Formel also 2,00

Problem ist das er mir nun aber als Ergebnis 0,00 statt 1,00 sagt. Wenn ich Statt F8 2,00 manuell in die Formel eintrage rechnet er richtig. Ich habe hierzu bereits alle Möglichkeiten durchgespielt. Anscheinend greift Excel hier auf die 5,00 von E8 warum auch immer???

Ich hoffe jemand kann mir helfen die Formel richtig zu erstellen.

...zur Frage

Excelformelfehler beim Summieren von Werten aus Zellen, welche aus Formeln bestehen & z.T. leer sind

Hallo,

ich brauche mal Excel Hilfe... Vielleicht schau ich einfach schon zu lange auf diese Liste und denke zu kompliziert, dass ich selbst auf die Lösung nicht komme :)

Ich bekomme den Fehler "#WERT!" angezeigt, wenn ich die Summe aus diversen Zellen ziehen möchte. Die Werte in den Bezugszellen ergeben sich aus hinterlegten Formeln. Diese Formeln besagen auch, wenn XY="";"";rechne bsp.: =WENN($J267="";"";ZÄHLENWENN(E267:I275;">0"))

Auf Grund dieser hinterlegten Formeln, rechnet mir Excel nun nicht die Summe aus den Ergebnissen dieser ganzen zu addierenden Zellen zusammen. Liegt es daran, dass die Bezugzellen Formeln drin haben, oder liegt es daran, dass einige Bezugszellen (auf Grund dem Formelbefehl) leer sind? Falls ja, was kann ich ändern, dass er mir dennoch die Werte zusammen addiert?

Ich hoffe ganz stark auf eure Hilfe.

Vielen Dank dafür :)

...zur Frage

Was möchtest Du wissen?